General discussion


ZENworks Imaging Problem

By hal.potter ·
I am using ZENworks 4.01 on NW6.0 SP3. I am trying to do a local image. I have partitioned the local drive into three partitions: 1-Winxp OS, 2-Dat Drive, and 3-Image. The image partition is where I want to store the image of the winxp so partition. I have tried formatting the partition as FAT32, but I get a drive full error when it reaches 2GB even though the partition is 6GB. I have tried formatting it as NTFS, but then ZENworks sees it as an AIX or splidisk and it can't access the partition when trying to send an image to it. If I try to format the partition as Linux, ZENworks doesn't show it as an option to use to store the image. I am trying to find out if anyone has used ZENworks to do local imaging instead of on the proxy server. I have used the proxy server successfully, but in this case would like to store the image on the local drive. Any help would be appreciated.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by pgm554 In reply to ZENworks Imaging Problem

What is the boot OS?
Zen only will work locally if you have booted with the Linux client.

Collapse -

by hal.potter In reply to

Poster rated this answer.

Collapse -

by hal.potter In reply to ZENworks Imaging Problem

I have tried booting with the zenworks boot cd and with the PXE boot. Both using the linux os. have you successfully imaged locally? if so how did you create the partition you copied the image to?

Collapse -

by hal.potter In reply to ZENworks Imaging Problem

This question was closed by the author

Related Discussions

Related Forums