General discussion

Locked

" instead of @

By Breezer85 ·
Hi people,

I've got a very frustrating problem with one of my users! Everytime they want to do @ they get ". Easy I hear you say!

Here's the situation, user is part of the same domain as everyone else and has a roaming profile COPIED from a working user with the same config!

What i've tried:
Locally set the language to English UK - Fine
Checked all GPO settings - Fine
Checked BIOS setting - Fine

When I logon to the machine with my login it's perfectly fine.

Here's what i'm thinking, got to be a setting somewhere in the roaming profile messed up!

Using Windows Server 2003 with XP clients.

Thanks!

EDIT: Just realised i've posted in the wrong part, so we can leave those comments out!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

" instead of @

by Fregeus In reply to " instead of @

That occurs if the client has either a French keyboard setting or has remapped the keys to his English keyboard.

Check for both and I'm sure you will find your answer.

Collapse -

wierd

by ---TK--- In reply to " instead of @

you could try remapping their keyboard, http://vlaurie.com/computers2/Articles/remap-keyboard.htm download it, set everything to default. But then again ctrl+2 is a hotkey... You could look into Hotkey commander, 15 day free trial, or $15.00. http://download.cnet.com/Hotkey-Commander/3000-2084_4-10872999.html

Best of luck, sounds annoying!

Collapse -

Sorted!

by Breezer85 In reply to " instead of @

Hey people, managed to sort my plight! Ended up allowing the user access to control panel, chage keyboard settings then took control panel away!

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums