IIS configuration

By 2BlueUK ·
Hi please bear with me on this, recently we had a lot of problems with the IIS service in our Win2003 server crashing every 20 minutes. I read somewhere the best way to solve the problem is re-installing IIS, backed up configurations, should of taken screenshots but didnt, installed IIS, restored my back-up only to find settings on the management screen was just default settings, ie nothing there. I dont have experience with IIS unfortunately but following advice, I copied and pasted the latest Metabase.xlm file in system32/inet folder. IIs server has a asp application running which is coupled to a sql server but I doubt there is anything wrong with the database as I have been able to partially do the settings myself. but something is still wrong because when you type its IP adress on the browser, application main page comes up, you can go in to old records and search although cannot add anything new, ie the page comes up as "Server Internal Error - 500'. It looks like IIS cant serve or find the link to appropirate pages. Does anyone know how to reach older automatic backups way before the last re-installation. I've done a few so far unfortunately or something Im missing? any help or suggestion appriciated.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums