Question

Locked

RADIUS & Wireless authenticating Phones, but not PCs

By matt.johnstone ·
Hello everyone,

I have a rather strange issue going on with my IAS Radius server. I've followed along the guide posted here http://articles.techrepublic.com.com/5100-10878_11-6148579.html?tag=content%3bleftCol and I seem to be having some issues I can't fully explain or determine the cause.

WAP: Netgear WG302
Wireless Client OS: Windows 7
Phone: Iphone (First, and Third Gen)

I'm unable to authenticate from Wireless connections on PCs. I've tried from both a non domain connected PC (for guests that come to the office) and from a domain connected PC. Each yields a Denied error in the ISA log "Authentication was not successful because an unknown user name or incorrect password was used."

It does display the full FQDN, and OU path to the user account.

Now trying from an Iphone with the same user names, each iphone is able to connect, verify the self signed certificate (made using the process from the wireless guide on this site) and connect without problem.

The only difference I see is the EAP type for a PC is "undetermined". While Iphone yields "secured password (EAP-MSCHAP v2)"

All the other information looks the same as what is displayed for a successful login by Phone.

I've tried everything I can think of, and I'm looking to get a little advice from others that have been through this process.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums