General discussion

Locked

sleeping nic

By jarif93 ·
my network card goes to sleep some times,I have to reboot the server.
antyideas?
tahnks

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to sleeping nic

no doze?

APM is probably set to allow the O/S to turn off the NIC to save power. go to device manager/network adapters. expand network adapters. right click on your adapter choose properties. click the power management tab. disable allow the computer to turn off the device to save power

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums