Question

  • Creator
    Topic
  • #2140997

    Slow loading and missing website parts

    by bemolik904 ·

    Tags: 

    I hope you are doing great, I have been working on my site …………… and there is an issue that I’m unable to solve. The page speed gets extremely slow at times, it loads quickly sometimes but randomly it becomes very slow and keeps on loading and loading. Moreover, if you scroll to the end of the page, there are related posts, the images for them are never shown, please point me in the right direction. Can it be my laptop? Here is the page

    Name of internet site removed as SPAM by moderator

You are posting a reply to: Slow loading and missing website parts

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

  • Author
    Replies
    • #2419546

      I suspect….

      by birdmantd ·

      In reply to Slow loading and missing website parts

      There is an issue with the hosting site. You haven’t offered enough information to suggest much more.

    • #2419537

      Re: site

      by kees_b ·

      In reply to Slow loading and missing website parts

      Unlikely that it is your laptop.

      Of course, a serious developer tests his site on multiple OS’es in multiple browsers. If the same happens in Safari on your iPad, in Edge in Windows 10 and in Firefox in Linux, it’s rather sure that it either is something in your site or with your hoster.

Viewing 1 reply thread