General discussion

Locked

Microsoft Patch and Intel Video problem?

By dferreira ·
Hey All,
Walked into complete chaos today at the office...seems like a Microsoft patch that was automatically updated on my users machines completely messed up their video settings.
The Dell GX270s would all boot up but then go blank after XP logo screen. As far as I can figure out, some new driver update threw the integrated Intel video driver out of whack causing it to use a resolution that the crt monitors can't handle. So far I have had to reinstall the intel driver and overwrite what was automatically installed.

Anyone else run into this today?

Dan

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

No, though we have GX 270s

by JamesRL In reply to Microsoft Patch and Intel ...

We haven't experienced that, and we do have auto updates on.

James

Collapse -

by dferreira In reply to No, though we have GX 270 ...

hmmm...do they utilize the Intel video chipset or are you utilizing a seperate video card/chipset?

I've also noticed that the handful of users that I have on Dell LCDs are fine...they were not affected

weird!

Collapse -

The intel chipset for video

by JamesRL In reply to

But not cheap monitors - most of them are 21" Gateways. So they can handle higher res/refresh rates.

James

Collapse -

by techrepublic.com In reply to Microsoft Patch and Intel ...

Yep, had the same problem with 2 of my clients. Wierd how not all of them had the problem though, I have lots of dell's out in the field.

1 was repaired with a system restore, the other I removed the display adapter, and reinstalled and it fixed. I'm going to have to figure out another method of patching...this is the 2nd auto update that's caused problems.

David Troesch

Back to Peripheral Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums