Question

Motion Control Board

By Lucky O ·
Hi
i have a problem of installing drivers for SMC-8DL-PE motion control board in my linux mint 18.3 cinnamon 64-bit machine of kernel version 4.14.29-rt25. I am expiriencing the problem of incompatibility because the drivers are compatible with linux kernel versions of 2.4. I would like to know if there is any way i can go about installing this drivers and also can virtualization work in this case?
0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Peripheral Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums