Question

Locked

visioneer 8700 usb problem

By donnie ·
scanner worked fine then started getting invalid page fault in rtscan.dll in connects but thats all
also says its locked but it isn't

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Disconnect the scanner

by HAL 9000 Moderator In reply to visioneer 8700 usb proble ...

Remove the software reboot then reinstall the software as per the makers instructions and try again. As you are getting a DLL error you have a corrupted file that needs to be replaced so the unit can work properly again.

Col

Collapse -

SCANNER

by donnie In reply to Disconnect the scanner

I tried that but didn't work I was wondering if there might be something wrong with the lock I have unlocked but acts like its locked could I somehow remove the lock

Collapse -

You could have a faulty Micro switch in the scanner

by HAL 9000 Moderator In reply to SCANNER

Which is no longer working and making the OS think that the Scanner is locked because the Micro switch isn't either open or closed.

Electrically speaking that's all that's there with a scanner Lock 1 Micro switch and a piece of plastic that locks the carriage into the Park position.

Col

Back to Peripheral Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums