<!DOCTYPE html>
<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://ogp.me/ns/fb#"><head><!-- Fly Version: 1193-fly --><meta content="text/html; charset=utf-8" http-equiv="Content-Type"><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"><script type="text/javascript">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</script><meta content="en" http-equiv="Content-Language"><title>Alexa Skills: Cheat sheet - TechRepublic</title><meta name="description" content="Alexa apps, called Alexa Skills, are what makes the digital assistant shine. Here's what developers, business professionals, and home users need to know about using Alexa Skills."><link rel="canonical" href="https://www.techrepublic.com/article/alexa-skills-cheat-sheet/"><meta property="og:site_name" content="TechRepublic"><meta property="og:type" content="article"><meta property="og:url" content="https://www.techrepublic.com/article/alexa-skills-cheat-sheet/"><meta property="og:title" content="Alexa Skills: Cheat sheet"><meta property="og:description" content="Alexa apps, called Alexa Skills, are what makes the digital assistant shine. Here's what developers, business professionals, and home users need to know about using Alexa Skills."><meta property="og:image" content="https://tr4.cbsistatic.com/hub/i/r/2018/01/31/ebf9133c-0857-4bd3-9e03-9881b033b015/thumbnail/770x578/d54c7f43d4942fb720a6ffcf50a13a82/amazon-echo-alexa-dot-esp-1.jpg"><meta name="twitter:site" content="@TechRepublic"><meta name="twitter:creator" content="@TechRepublic"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.techrepublic.com/article/alexa-skills-cheat-sheet/"><meta name="twitter:title" content="Alexa Skills: Cheat sheet"><meta name="twitter:description" content="Alexa apps, called Alexa Skills, are what makes the digital assistant shine. Here's what developers, business professionals, and home users need to know about using Alexa Skills."><meta name="twitter:image" content="https://tr4.cbsistatic.com/hub/i/r/2018/01/31/ebf9133c-0857-4bd3-9e03-9881b033b015/thumbnail/770x578/d54c7f43d4942fb720a6ffcf50a13a82/amazon-echo-alexa-dot-esp-1.jpg"><meta name="p:domain_verify" content="a2d193b8d798bc4ea775867263726496"><meta name="msapplication-config" content="/bundles/techrepubliccore/browserconfig.xml"><meta name="apple-itunes-app" content="app-id=426493569"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><meta name="tp:initialize" content="false"><meta name="tp:EnableExternalController" content="true"><meta name="tp:preferredFormats" content="m3u,mpeg4,flv"><meta name="tp:canPlayTypeAugmentation" content="false"><link rel="amphtml" href="https://www.techrepublic.com/google-amp/article/alexa-skills-cheat-sheet/"><link rel="shortcut icon" type="image/x-icon" href="https://tr4.cbsistatic.com/fly/bundles/techrepubliccore/favicon.ico"><link rel="icon" sizes="192x192" href="https://tr2.cbsistatic.com/fly/bundles/techrepubliccore/logo-192x192.png"><meta name="theme-color" content="#3289C8"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://tr3.cbsistatic.com/fly/bundles/techrepubliccore/apple-touch-icon-144x144-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://tr1.cbsistatic.com/fly/bundles/techrepubliccore/apple-touch-icon-114x114-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://tr2.cbsistatic.com/fly/bundles/techrepubliccore/apple-touch-icon-72x72-precomposed.png"><link rel="apple-touch-icon-precomposed" href="https://tr4.cbsistatic.com/fly/bundles/techrepubliccore/apple-touch-icon-precomposed.png"><link rel="stylesheet" href="https://tr3.cbsistatic.com/fly/css/main-99db02bd72-rev.css"><link rel="stylesheet" href="https://tr4.cbsistatic.com/fly/css/main.misc-a3de5db820-rev.css"><!--[if (lt IE 9)&(!IEMobile)]>
            <link rel="stylesheet" href="https://tr4.cbsistatic.com/fly/css/main.tablet-78a42a4399-rev.css" media="screen">
            <link rel="stylesheet" href="https://tr3.cbsistatic.com/fly/css/main.desktop-8f700471d0-rev.css" media="screen">
            <![endif]--><link rel="stylesheet" href="https://tr4.cbsistatic.com/fly/css/main.tablet-78a42a4399-rev.css" media="screen and (min-width:980px)"><link rel="stylesheet" href="https://tr3.cbsistatic.com/fly/css/main.desktop-8f700471d0-rev.css" media="screen and (min-width:1230px)"><link rel="stylesheet" href="https://tr1.cbsistatic.com/fly/css/print-f274c74cba-rev.css" media="print"><!--[if lte IE 9]>
            <link rel="stylesheet" href="https://tr3.cbsistatic.com/fly/css/ie9-below-1506498334-rev.css" media="screen">
            <![endif]--><script>
	// Source: https://gist.github.com/jcxplorer/823878/
	// Licence: Public Domain
	function UUIDv4 (){var b="",a,c;for(a=0;32>a;a++){c=16*Math.random()|0;if(8==a||12==a||16==a||20==a)b+="-";b+=(12==a?4:16==a?c&3|8:c).toString(16)}return b};

	var __tealium_data_guid = UUIDv4(),
		utag_data = {"isEnabled":true,"articleAuthorId":["52ae99b6-514b-42f9-9d33-ac01cc50f865"],"articleAuthorName":["brandon vigliarolo"],"articleId":"e5be6375-69f6-4dfe-b0f4-ad22d78a2167","articlePubDate":"2018-04-13 15:46:22","articleTitle":"alexa skills: cheat sheet","articleType":"content_article","deviceType":"desktop","isDev":"0","pageType":"article","siteEdition":"us","siteHier":["artificial intelligence","amazon","smart persons guides","innovation"],"siteSection":"editorial","siteType":"responsive web","topicId":["d0864d5f-fe14-4558-8fca-7e4d8b074e82","0919a78e-8606-11e2-a661-024c619f5c3d","4cf19c11-c4d7-485e-8036-6365ea399c4a","f9b4d774-ce06-11e4-95d2-02911863765e"],"topicName":["artificial intelligence","amazon","smart persons guides","innovation"],"buyingCycle":"investigate","siteId":11,"bkSiteId":3330,"limit":4,"soastaPageType":"article","rsid":"cbsitechrepublicsite","siteName":"techrepublic","demographicKeys":["jobFunction","jobCategory","industry","computerProficiency","companySize","gender","ageGroup","country"],"tealium":{"profile":"techrepublic","env":"prod"}};
    	utag_data.pageViewGuid = __tealium_data_guid;
</script><script type="text/javascript">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</script><!-- Start of Soasta mPulse Script --><script>
(function(){
  if(window.BOOMR && window.BOOMR.version){return;}
  var dom,doc,where,iframe = document.createElement('iframe');
  iframe.src = "javascript:false";
  iframe.title = ""; iframe.role="presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName('script')[0];
  where.parentNode.insertBefore(iframe, where);
 
  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if(dom) this.domain = dom;
    js.id = "boomr-if-as";
    js.src = '//c.go-mpulse.net/boomerang/' +
    '5VS23-BHL36-JUED4-78U6Z-ZT97H';
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };
  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script><!-- End of Soasta mPulse Script --><script type="text/javascript" async src="//js-sec.indexww.com/ht/ls-techrepublic.js"></script><script src="https://tr4.cbsistatic.com/fly/bundles/techrepublicjs/js/libs/mpulse-1.0.2.js"></script><!--[if lt IE 9]>
            <script src="https://tr4.cbsistatic.com/fly/bundles/techrepubliccore/js/libs/html5shiv.js"></script>
            <![endif]--><script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script></head><body data-cms-edit='{"url":"http://cms.techrepublic.com/content/article/e5be6375-69f6-4dfe-b0f4-ad22d78a2167"}'>
        
        
                            <svg class="svg-symbol"><symbol id="comment-bubble" viewbox="0 0 32 27.4"><path d="M16,0c8.8,0,16,5.3,16,11.9c0,2.9-2.2,6.3-4.6,8.3l2.3,7.2l-6.9-4.7c-2.1,0.7-4.3,1.1-6.8,1.1
        c-8.8,0-16-5.3-16-11.9C0,5.3,7.2,0,16,0z"></path></symbol><symbol id="speech-bubbles" viewbox="0 0 24 24"><path d="M19.619 21.671c-5.038 1.227-8.711-1.861-8.711-5.167 0-3.175 3.11-5.467 6.546-5.467 3.457 0 6.546 2.309 6.546 5.467 0 1.12-.403 2.22-1.117 3.073-.029 1 .558 2.435 1.088 3.479-1.419-.257-3.438-.824-4.352-1.385zm-10.711-5.167c0-4.117 3.834-7.467 8.546-7.467.886 0 1.74.119 2.544.338-.021-4.834-4.761-8.319-9.998-8.319-5.281 0-10 3.527-10 8.352 0 1.71.615 3.391 1.705 4.695.047 1.527-.851 3.718-1.661 5.313 2.168-.391 5.252-1.258 6.649-2.115.803.196 1.576.304 2.328.363-.067-.379-.113-.765-.113-1.16z"></path></symbol><symbol id="email" viewbox="0 0 32 21"><g><polygon points="32,19.5 32,1.3 23.1,10.4"></polygon></g><g><path d="M16.9,13.8L30.4,0h-29l13.5,13.9C15.4,14.4,16.3,14.4,16.9,13.8z"></path></g><g><polygon points="0,1.5 0,19.4 8.7,10.5"></polygon></g><g><path d="M18.3,15.3c-0.7,0.7-1.6,1-2.4,1c-0.9,0-1.7-0.3-2.4-1L10.2,12l-8.8,9h29.2l-8.9-9.2L18.3,15.3z"></path></g><g><polygon points="32,21 32,21 32,21"></polygon></g></symbol><symbol id="facebook" viewbox="0 0 15.2 32"><path d="M15.2,11.1H9.6V7c0-1.2,1.3-1.5,1.9-1.5c0.6,0,3.6,0,3.6,0V0L11,0C5.4,0,4.1,4.1,4.1,6.7v4.4H0v5.6h4.1
        c0,7.3,0,15.2,0,15.2h5.5c0,0,0-8.1,0-15.2h4.7L15.2,11.1z"></path></symbol><symbol id="googleplus" viewbox="0 0 24 24"><path d="M7 11v2.4h3.97c-.16 1.029-1.2 3.02-3.97 3.02-2.39 0-4.34-1.979-4.34-4.42 0-2.44 1.95-4.42 4.34-4.42 1.36 0 2.27.58 2.79 1.08l1.9-1.83c-1.22-1.14-2.8-1.83-4.69-1.83-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.721-2.84 6.721-6.84 0-.46-.051-.81-.111-1.16h-6.61zm0 0 17 2h-3v3h-2v-3h-3v-2h3v-3h2v3h3v2z" fill-rule="evenodd" clip-rule="evenodd"></path></symbol><symbol id="linkedin" viewbox="0 0 31.9 32"><path d="M24,8c-5.1,0.1-7.7,3.8-8,4V8h-6v24h6V18c0-0.5,1.3-4.6,6-4c2.5,0.2,3.9,3.5,4,4v14l6,0V15.4
        C31.7,13,30.5,8.1,24,8z M0,32h6V8H0V32z M3,0C1.3,0,0,1.3,0,3s1.3,3,3,3c1.7,0,3-1.3,3-3S4.7,0,3,0z"></path></symbol><symbol id="twitter" viewbox="0 0 32.5 28.4"><path d="M32.5,3.4c-0.5,0.3-2.2,1-3.7,1.1c1-0.6,2.4-2.4,2.8-3.9c-0.9,0.6-3.1,1.6-4.2,1.6c0,0,0,0,0,0
        C26.1,0.9,24.4,0,22.5,0c-3.7,0-6.7,3.2-6.7,7.2c0,0.6,0.1,1.1,0.2,1.6h0C11,8.7,5.1,6,1.8,1.3c-2,3.8-0.3,8,2,9.5
        c-0.8,0.1-2.2-0.1-2.9-0.8c0,2.5,1.1,5.8,5.2,7c-0.8,0.5-2.2,0.3-2.8,0.2c0.2,2.1,3,4.9,6,4.9c-1.1,1.3-4.7,3.8-9.3,3
        c3.1,2,6.7,3.2,10.5,3.2c10.8,0,19.2-9.4,18.7-21.1c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0,0,0-0.1,0-0.1C30.2,6.4,31.5,5.1,32.5,3.4z"></path></symbol><symbol id="delicious" viewbox="0 0 16 16" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M8 8H0v8h8V8zm8-8H8v8h8V0z"></path></symbol><symbol id="digg" viewbox="0 0 512 512" style="enable-background:new 0 0 512 512;"><path d="M196.268,102.402h-34.152c-4.693,0-8.533,3.84-8.533,8.533v34.154c0,4.693,3.84,8.533,8.533,8.533
            h34.152c4.693,0,8.533-3.84,8.533-8.533v-34.154C204.801,106.242,200.961,102.402,196.268,102.402z"></path><path d="M196.268,174.058h-34.152c-4.693,0-8.533,3.84-8.533,8.533v157.02c0,4.693,3.84,8.533,8.533,8.533
            h34.152c4.693,0,8.533-3.84,8.533-8.533v-157.02C204.801,177.898,200.961,174.058,196.268,174.058z"></path><path d="M503.467,174.058H387.423c-4.693,0-8.533,3.84-8.533,8.533v157.055c0,4.693,3.84,8.533,8.533,8.533
            h64.861c4.693,0,8.533,3.84,8.533,8.533v3.415c0,4.693-3.84,8.533-8.533,8.533h-64.861c-4.693,0-8.533,3.84-8.533,8.533v23.87
            c0,4.693,3.84,8.533,8.533,8.533h116.044c4.693,0,8.533-3.84,8.533-8.533V182.592C512,177.898,508.16,174.058,503.467,174.058z
             M460.817,298.67c0,4.693-3.84,8.533-8.533,8.533h-13.64c-4.692,0-8.533-3.84-8.533-8.533v-75.097c0-4.693,3.842-8.533,8.533-8.533
            h13.64c4.693,0,8.533,3.84,8.533,8.533V298.67z"></path><path d="M124.577,102.402H90.461c-4.693,0-8.533,3.84-8.533,8.533v54.59c0,4.693-3.84,8.533-8.533,8.533
            H8.533c-4.693,0-8.533,3.84-8.533,8.533v157.02c0,4.693,3.84,8.533,8.533,8.533h116.044c4.693,0,8.533-3.84,8.533-8.533V110.935
            C133.111,106.242,129.271,102.402,124.577,102.402z M81.927,298.67c0,4.693-3.84,8.533-8.533,8.533H59.751
            c-4.693,0-8.533-3.84-8.533-8.533v-75.097c0-4.693,3.84-8.533,8.533-8.533h13.643c4.693,0,8.533,3.84,8.533,8.533
            C81.927,223.572,81.927,298.67,81.927,298.67z"></path><path d="M349.884,174.058h-116.08c-4.693,0-8.533,3.84-8.533,8.533v157.055c0,4.693,3.84,8.533,8.533,8.533
            h64.864c4.693,0,8.533,3.84,8.533,8.533v3.415c0,4.693-3.84,8.533-8.533,8.533h-64.864c-4.693,0-8.533,3.84-8.533,8.533v23.87
            c0,4.693,3.84,8.533,8.533,8.533h116.08c4.693,0,8.533-3.84,8.533-8.533V182.592C358.418,177.898,354.578,174.058,349.884,174.058z
             M307.202,298.67c0,4.693-3.84,8.533-8.533,8.533h-13.647c-4.693,0-8.533-3.84-8.533-8.533v-75.097c0-4.693,3.84-8.533,8.533-8.533
            h13.647c4.693,0,8.533,3.84,8.533,8.533V298.67z"></path></symbol><symbol id="stumbleupon" viewbox="0 0 16 16" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M8 0C3.58 0 0 3.582 0 8c0 4.42 3.58 8 8 8s8-3.58 8-8c0-4.418-3.58-8-8-8zm-.412 5.938v3.3c0 1.236-1.128 2.167-2.3 2.167-1.096 0-2.12-.518-2.236-1.756V7.58h1.65v1.65c0 .41.29.477.585.477.293 0 .65-.066.65-.478v-3.3C5.97 4.7 6.99 3.92 8.13 3.92c1.163 0 1.933.88 1.933 2.01v.7l-.818.39-.832-.39V5.526s-.11-.12-.28-.12c-.283 0-.544.12-.544.532zm5.36 3.3c0 1.236-1.06 2.074-2.235 2.074-1.174 0-2.3-.838-2.3-2.075v-1.65h1.65v1.65c0 .412.357.478.65.478.294 0 .586-.066.586-.478v-1.65h1.64v1.65z" fill-rule="nonzero"></path></symbol><symbol id="pinterest" viewbox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.372-12 12 0 5.084 3.163 9.426 7.627 11.174-.105-.949-.2-2.405.042-3.441.218-.937 1.407-5.965 1.407-5.965s-.359-.719-.359-1.782c0-1.668.967-2.914 2.171-2.914 1.023 0 1.518.769 1.518 1.69 0 1.029-.655 2.568-.994 3.995-.283 1.194.599 2.169 1.777 2.169 2.133 0 3.772-2.249 3.772-5.495 0-2.873-2.064-4.882-5.012-4.882-3.414 0-5.418 2.561-5.418 5.207 0 1.031.397 2.138.893 2.738.098.119.112.224.083.345l-.333 1.36c-.053.22-.174.267-.402.161-1.499-.698-2.436-2.889-2.436-4.649 0-3.785 2.75-7.262 7.929-7.262 4.163 0 7.398 2.967 7.398 6.931 0 4.136-2.607 7.464-6.227 7.464-1.216 0-2.359-.631-2.75-1.378l-.748 2.853c-.271 1.043-1.002 2.35-1.492 3.146 1.124.347 2.317.535 3.554.535 6.627 0 12-5.373 12-12 0-6.628-5.373-12-12-12z" fill-rule="evenodd" clip-rule="evenodd"></path></symbol><symbol id="reddit" viewbox="0 0 24 24"><path d="M24 11.779c0-1.459-1.192-2.645-2.657-2.645-.715 0-1.363.286-1.84.746-1.81-1.191-4.259-1.949-6.971-2.046l1.483-4.669 4.016.941-.006.058c0 1.193.975 2.163 2.174 2.163 1.198 0 2.172-.97 2.172-2.163s-.975-2.164-2.172-2.164c-.92 0-1.704.574-2.021 1.379l-4.329-1.015c-.189-.046-.381.063-.44.249l-1.654 5.207c-2.838.034-5.409.798-7.3 2.025-.474-.438-1.103-.712-1.799-.712-1.465 0-2.656 1.187-2.656 2.646 0 .97.533 1.811 1.317 2.271-.052.282-.086.567-.086.857 0 3.911 4.808 7.093 10.719 7.093s10.72-3.182 10.72-7.093c0-.274-.029-.544-.075-.81.832-.447 1.405-1.312 1.405-2.318zm-17.224 1.816c0-.868.71-1.575 1.582-1.575.872 0 1.581.707 1.581 1.575s-.709 1.574-1.581 1.574-1.582-.706-1.582-1.574zm9.061 4.669c-.797.793-2.048 1.179-3.824 1.179l-.013-.003-.013.003c-1.777 0-3.028-.386-3.824-1.179-.145-.144-.145-.379 0-.523.145-.145.381-.145.526 0 .65.647 1.729.961 3.298.961l.013.003.013-.003c1.569 0 2.648-.315 3.298-.962.145-.145.381-.144.526 0 .145.145.145.379 0 .524zm-.189-3.095c-.872 0-1.581-.706-1.581-1.574 0-.868.709-1.575 1.581-1.575s1.581.707 1.581 1.575-.709 1.574-1.581 1.574z"></path></symbol></svg><svg class="svg-symbol"><symbol id="tr-logotype" viewbox="0 0 500 119"><g><g><g opacity="0.4"><path d="M4.836,52.219l-1.898,9.499c0,0,11.475,6.566,19.227,23.654c6.813,15.013,8.47,31.416,8.47,31.416
                l2.846-7.833c0,0-1.564-15.878-8.544-31.411C16.151,57.995,4.836,52.219,4.836,52.219z"></path><path d="M4.836,52.219l-1.898,9.499c0,0,11.475,6.566,19.227,23.654c6.813,15.013,8.47,31.416,8.47,31.416
                l2.846-7.833c0,0-1.564-15.878-8.544-31.411C16.151,57.995,4.836,52.219,4.836,52.219z"></path></g><g><g><path d="M4.836,51.719l-1.898,9.499c0,0,11.475,6.566,19.227,23.654c6.813,15.013,8.47,31.416,8.47,31.416l2.846-7.833
                            c0,0-1.564-15.878-8.544-31.411C16.151,57.495,4.836,51.719,4.836,51.719z"></path></g><defs><filter id="Adobe_OpacityMaskFilter" filterunits="userSpaceOnUse" x="2.938" y="51.719" width="30.543" height="64.569"><fecolormatrix type="matrix" values="-1 0 0 0 1  0 -1 0 0 1  0 0 -1 0 1  0 0 0 1 0" color-interpolation-filters="sRGB" result="source"></fecolormatrix></filter></defs><mask maskunits="userSpaceOnUse" x="2.938" y="51.719" width="30.543" height="64.569" id="SVGID_1_"><g filter="url(#Adobe_OpacityMaskFilter)"><image overflow="visible" width="36" height="69" xlink:href="data:image/jpeg;base64,/9j/4AAQSkZJRgABAgEASABIAAD/7AARRHVja3kAAQAEAAAAHgAA/+4AIUFkb2JlAGTAAAAAAQMA
                                    EAMCAwYAAAG4AAACFgAAA5P/2wCEABALCwsMCxAMDBAXDw0PFxsUEBAUGx8XFxcXFx8eFxoaGhoX
                                    Hh4jJSclIx4vLzMzLy9AQEBAQEBAQEBAQEBAQEABEQ8PERMRFRISFRQRFBEUGhQWFhQaJhoaHBoa
                                    JjAjHh4eHiMwKy4nJycuKzU1MDA1NUBAP0BAQEBAQEBAQEBAQP/CABEIAEUAJAMBIgACEQEDEQH/
                                    xACIAAEBAQEBAQAAAAAAAAAAAAAABwUGBAIBAQAAAAAAAAAAAAAAAAAAAAAQAAEDAwQDAQAAAAAA
                                    AAAAAAUCBAYQARUgMAMHABMWFxEAAgECAwYFBAMAAAAAAAAAAQIDEQQhQRIAIDEiExRRYXEyBRCh
                                    IxWRgkMSAQAAAAAAAAAAAAAAAAAAADD/2gAMAwEAAhEDEQAAAM3D6/sSGvf4ABSZt9FYktomRiAA
                                    6bp5lZCNgAUuadiZjUHGgaIZwP/aAAgBAgABBQDf/9oACAEDAAEFAN//2gAIAQEAAQUAhUVZnWZ4
                                    C9BPa9cnBjdoXEMjLI2IcBSVYJLeV9edR9RcXVC18a4ucsdEzAUkUfrAjWMNdmDr84vQhdpLEtHW
                                    L32i8en7avWbu/EZyrf9KqAyeV8//9oACAECAgY/AH//2gAIAQMCBj8Af//aAAgBAQEGPwC+lvld
                                    UVo47eeNgCHALSChqDgV4jPDY2t0NSNUwTgckqeI8CMxl/B3JPip5BBcvMZUMjAJJrCRhUJpzco5
                                    c8vJ7O8TUjYo498b5OhyI2lsLg6jHQpIAQsiMKqwr9/Oo3B8R8i+q4RK287EapFX/Nq8XAxrmOPD
                                    ET24rd2OqRBQkvHSrxgLmaAjDKme4skbFHQhlZTQqRiCCM9o7tgFuEJiuEWtBIvhXJlIP2y2uIIk
                                    0W8tJ7cYU0SYkKF4BX1KPTcW3lNLa/pC/lJX8TcCeJ0/2qeG0HyCAlrOTTJSlBHNQajXH3qoHrul
                                    gEeW9tWWjAhBcAFeBqQFlXA+Vd26siWLW0wkBJqoSZcFXHDmjYn127Ht/wAP7HT2+jl6HV1eyns6
                                    ePhp8tye1aQLHcwEiM055I2UrTOoQvt3mlun3Ha5V1dPs9XGmnVj6bkP6mnf6ZejWnHpPqpqwrpr
                                    Sv0//9k=" transform="matrix(1 0 0 1 0 49.377)"></image></g></mask><g opacity="0.23" mask="url(#SVGID_1_)"><path d="M4.836,51.719l-1.898,9.499c0,0,11.475,6.566,19.227,23.654c6.813,15.013,8.47,31.416,8.47,31.416
                                l2.846-7.833c0,0-1.564-15.878-8.544-31.411C16.151,57.495,4.836,51.719,4.836,51.719z"></path></g></g></g><g><g opacity="0.4"><path fill="#FFFFFF" d="M8.16,34.418l-2.054,11c0,0,12.501,8.385,19.303,23.496c8.179,18.156,9.506,35.847,9.506,35.847
                    l3.238-9.101c0,0-0.903-14.925-7.833-31.89C21.297,41.7,8.16,34.418,8.16,34.418z"></path><path fill="#FFFFFF" d="M23.269,42.807c0,0,5.469-16.144,18.835-15.909c13.138,0.238,18.492,11.546,30.941,10.453
                    c17.877-1.588,30.146-24.692,30.146-24.692l-1.821-8.466c0,0-11,20.179-28.558,20.894c-11.637,0.467-15.672-9.105-28.009-9.893
                    c-16.77-1.076-22.795,17.88-22.795,17.88L23.269,42.807z"></path><path fill="#FFFFFF" d="M39.574,83.87c0,0,7.12-14.241,19.938-14.082C71.225,69.934,77.271,81.26,89.737,80.31
                    c14.556-1.107,23.501-21.52,23.501-21.52l-1.661-7.594c0,0-7.68,17.488-22.312,18.036c-11.638,0.441-15.279-9.228-27.617-10.128
                    c-14.088-1.029-21.603,13.533-21.603,13.533L39.574,83.87z"></path><path fill="#FFFFFF" d="M8.16,34.418l-2.054,11c0,0,12.501,8.385,19.303,23.496c8.179,18.156,9.506,35.847,9.506,35.847
                    l3.238-9.101c0,0-0.903-14.925-7.833-31.89C21.297,41.7,8.16,34.418,8.16,34.418z"></path><path fill="#FFFFFF" d="M23.269,42.807c0,0,5.469-16.144,18.835-15.909c13.138,0.238,18.492,11.546,30.941,10.453
                    c17.877-1.588,30.146-24.692,30.146-24.692l-1.821-8.466c0,0-11,20.179-28.558,20.894c-11.637,0.467-15.672-9.105-28.009-9.893
                    c-16.77-1.076-22.795,17.88-22.795,17.88L23.269,42.807z"></path><path fill="#FFFFFF" d="M39.574,83.87c0,0,7.12-14.241,19.938-14.082C71.225,69.934,77.271,81.26,89.737,80.31
                    c14.556-1.107,23.501-21.52,23.501-21.52l-1.661-7.594c0,0-7.68,17.488-22.312,18.036c-11.638,0.441-15.279-9.228-27.617-10.128
                    c-14.088-1.029-21.603,13.533-21.603,13.533L39.574,83.87z"></path></g><g><g><g><path d="M8.16,33.918l-2.054,11c0,0,12.501,8.385,19.303,23.496c8.179,18.156,9.506,35.847,9.506,35.847l3.238-9.101
                            c0,0-0.903-14.925-7.833-31.89C21.297,41.2,8.16,33.918,8.16,33.918z"></path><path d="M23.269,42.307c0,0,5.469-16.144,18.835-15.909c13.138,0.238,18.492,11.546,30.941,10.453
                            c17.877-1.588,30.146-24.692,30.146-24.692l-1.821-8.466c0,0-11,20.179-28.558,20.894c-11.637,0.467-15.672-9.105-28.009-9.893
                            c-16.77-1.076-22.795,17.88-22.795,17.88L23.269,42.307z"></path><path d="M39.574,83.37c0,0,7.12-14.241,19.938-14.082C71.225,69.434,77.271,80.76,89.737,79.81
                            c14.556-1.107,23.501-21.52,23.501-21.52l-1.661-7.594c0,0-7.68,17.488-22.312,18.036
                            c-11.638,0.441-15.279-9.228-27.617-10.128c-14.088-1.029-21.603,13.533-21.603,13.533L39.574,83.37z"></path></g></g><defs><filter id="Adobe_OpacityMaskFilter_1_" filterunits="userSpaceOnUse" x="6.106" y="3.692" width="107.132" height="100.569"><fecolormatrix type="matrix" values="-1 0 0 0 1  0 -1 0 0 1  0 0 -1 0 1  0 0 0 1 0" color-interpolation-filters="sRGB" result="source"></fecolormatrix></filter></defs><mask maskunits="userSpaceOnUse" x="6.106" y="3.692" width="107.132" height="100.569" id="SVGID_2_"><g filter="url(#Adobe_OpacityMaskFilter_1_)"><image overflow="visible" width="112" height="105" xlink:href="data:image/jpeg;base64,/9j/4AAQSkZJRgABAgEASABIAAD/7AARRHVja3kAAQAEAAAAHgAA/+4AIUFkb2JlAGTAAAAAAQMA
                            EAMCAwYAAAIzAAADowAACUD/2wCEABALCwsMCxAMDBAXDw0PFxsUEBAUGx8XFxcXFx8eFxoaGhoX
                            Hh4jJSclIx4vLzMzLy9AQEBAQEBAQEBAQEBAQEABEQ8PERMRFRISFRQRFBEUGhQWFhQaJhoaHBoa
                            JjAjHh4eHiMwKy4nJycuKzU1MDA1NUBAP0BAQEBAQEBAQEBAQP/CABEIAGkAcAMBIgACEQEDEQH/
                            xACeAAEAAwEBAQAAAAAAAAAAAAAABQYHAwIEAQEAAAAAAAAAAAAAAAAAAAAAEAACAwABBAICAwAA
                            AAAAAAAEBQIDBgcAEDABIFBAFBUWFxEAAgECBAMEBgYGCwAAAAAAAQIDEQQAITESQSIFUWGBExAg
                            MDJCFHGRobHRI0DwwWKCNVJy0jNTY5PjJKQVEgEAAAAAAAAAAAAAAAAAAABQ/9oADAMBAAIRAxEA
                            AADPwDucFrFUd+AA+3jrpnEFbKmAfbscF1LQyD6jSaFbZwxSa1ERsV6yk5A0eqXC2FLz2TigD1aa
                            oNAg62AAPWo5Z1Ndx3bszK6W4qLa/RiTQKIcj0LfMcjOwW6x5lthnOoUylF97ZUN9+XHdDPE76gS
                            Yxrt8gA1PLLqQ0HZa0AAAAAJuEH1/IAAAAH/2gAIAQIAAQUA+x//2gAIAQMAAQUA+x//2gAIAQEA
                            AQUA8ahWS3YbFNSmdfAIEw+8fjbRXVEcbaKmo0EwC/uECYfflM5BAv5EaiHN+6hWS3YJ0i5MN2ZK
                            gGwznjUyj3ZltFWQs42ck+0qBako2mo/hQ/hxwsqGSanbDpJz3uqlNdyM+GuQ61S7h30+yBS1lFE
                            GEdsIhBMzmoy5SApa/qU8eznOyfaE51zVciOwY/6p023r5lH4cf6FdNcaEKwF0SQtGf44TnXPG7G
                            LeGvz/p4q8MITsnpcjUmzfQpRAZCFzS7WbpV7XP+svg7m1I2Xzw1Nubz9tbzjWPqBQpAZHUITsni
                            8Xcuu5IfQjR247d/otOSV3olLg85U3OIJGDpP5LTUdLuRURc6ra7q2SdY2rnxnn5TV59Oo60OhDQ
                            hlFEGEdqL7Rr7PVbtHgzx1uTfPjXpvZS/aprFPIiU2P9gQ9OuQ1IdTNmY1M+HG537CHUzNEa+TjA
                            qcGnINMK9P5MaUOJpGzG5ox/H//aAAgBAgIGPwBH/9oACAEDAgY/AEf/2gAIAQEBBj8A9nDY2ykt
                            Iw3uBURx15pG0yUfhh7a2XZayRpLAu4sQpGxtxbjvRvVFtZQvPM3wIK0FQKnsGepywJJGt7djWsU
                            kjFhQ8fKR1+3Bkja3uGFKRRyMGNTw81EX7cG2vYXgmX4HFKipFR2jLUZeoLayheeZvgQVoKgVPYM
                            9TlgxOVkvJjvuJQONKCNTrtXv41OEt7dFLWKmOW4BB8xmo2zLhGa+JPqQ2NspLSMN7gVEcdeaRtM
                            lH4YW3sogpoBJMQPMkIzq7cdfDh6flb+ETRVDAEkFWHFWWhBwZejy/NR/wCBKVSUaDJ+VG4n4fHH
                            yzdOnMlQu5ULR1b/ADVqlM9a5YY9QdLBBUAZTuTlTljbbT+Kvdgw2MW1nA82VjueQqKVYn7hl3YF
                            vZuv/pXGSA5mKPOstNNclr9tPV+fB3TX7sWOfKkTNGq69oY+Pdj5O1Rbq/Iqyk0SGo5S9Myf3csu
                            IyqzLeBAxJCLFFRQeA3ITl3nG69KX0J1RlWJhSvuPEop4g4RI5BBesOa0kNH3Z5ISAH0ry8NQPUk
                            toGE/UwAFhzKx7hk0h0y/o1rpoM8SXV1IZZ5TukkbUn0zHqNpHKt1M5jkZQXMaqIwVb3lo2+nHHG
                            WxlJ+XuKeOx6aMPt1HECKaGQG7rLbxKDUpNJJI4JyNNqHfnrl24aSRi7uSzMxqWJzJJPH0rJGxR0
                            IZWU0KkZggjjhIrsJfwrqZKrNtAoB5o786spPfj+V/8AY/2cGKNxZQEnlt6q5WtVDSE7sv3dtez1
                            bfobMY72ESFQ9Asu6R5KRmuoDZg+GJLS7jEsEoo6H7x2EcDh7OUMbYsz2khNVdCaV4DdSgb8Ke0W
                            SNijoQyspoVIzBBHHC9PvyF6kg5W0E6qKkjsYDUeI40ZIx/zLbdLbEAVZqZxVNKB8uOtDw9kscal
                            3chVVRUsTkAAOOLO4oXvo5dt5IlShEoJzroEKqo010qfRHdWshiniO6ORdQcRX8Q2FqrLFUMY5F9
                            5TT6x3EYmkRNtvefnxEVI3N/eip476mg0BHoW+6hI9rZvnEigebKtPeBbJR2Ghr9RwsMfTrdlX4p
                            Y1lc1zzeQMx+vDRt022CuCpKRIjUPYyAMD3g4M3Q5CXBZmtp2FCNVWJ9o+jmP8WJLW6jMU8R2yRt
                            qD6FjjUu7kKqqKlicgABxwOq9VGy7Sot7cEHy6gqXcqSCSDkOH06J0S3cGSQiS8A+FFo0aHL4jza
                            1yHA+k9NmalvfUCVOSzr7mpoN45dKk7cJfKB5ljICSSR+XMRGwA0J37MSXV7HvsrSnKa7ZJTmqnK
                            hAGbCvZwODNcypBAlKu7BFHAZnLDrZQzXbqRsYgRRPWleZquKf1PxxHFciSykcDc0gDRBzQbd6En
                            jqVA7aYWWF1kicBkdCGVgdCCMjgRdQtknVfdY1DrmDyutGWtM6HDMs10gYkhFdKKDwG6InLvOCen
                            2qRO2TSmryUNKje5ZqZaDLHnz8871Fvbg0aRh9yjif24kurqQyzyndJI2pPpjuIW2TQuskbZHayH
                            cpz7xhhEfLTqNqdhYAlPPjyqAdV3duL6+uTSKC5kYioBYiKKirWmbHIYN1dHai1EEAPJEnYO0nie
                            P1D077CdkQmrwnmifSu5DlU0pUZ9+Al9WwnJAo9XiJJplIoy79wFO3H8ztP9eP8AtYePprfO3eaq
                            QpEKsDSrMdu4dm2te0a4e9vX3yvoNFRRoiDgB+ufqtasy77OZkVB7wjk/NVm+lman0Y6j0qSQfKm
                            8e8ES027phuRq0rXY4Htby0FPLmgErV97dE4VaeEjYndZBI00cTuo1jYII9jd9FDePtbO4upFhgT
                            zd8jnaorFIoqT3nFx1CbJ7hy23Xao5UStBXaoA/SP//Z" transform="matrix(1 0 0 1 4 1.377)"></image></g></mask><g opacity="0.23" mask="url(#SVGID_2_)"><g><path d="M8.16,33.918l-2.054,11c0,0,12.501,8.385,19.303,23.496c8.179,18.156,9.506,35.847,9.506,35.847
                            l3.238-9.101c0,0-0.903-14.925-7.833-31.89C21.297,41.2,8.16,33.918,8.16,33.918z"></path><path d="M23.269,42.307c0,0,5.469-16.144,18.835-15.909c13.138,0.238,18.492,11.546,30.941,10.453
                            c17.877-1.588,30.146-24.692,30.146-24.692l-1.821-8.466c0,0-11,20.179-28.558,20.894c-11.637,0.467-15.672-9.105-28.009-9.893
                            c-16.77-1.076-22.795,17.88-22.795,17.88L23.269,42.307z"></path><path d="M39.574,83.37c0,0,7.12-14.241,19.938-14.082C71.225,69.434,77.271,80.76,89.737,79.81
                            c14.556-1.107,23.501-21.52,23.501-21.52l-1.661-7.594c0,0-7.68,17.488-22.312,18.036
                            c-11.638,0.441-15.279-9.228-27.617-10.128c-14.088-1.029-21.603,13.533-21.603,13.533L39.574,83.37z"></path></g></g></g></g><g><g opacity="0.4"><path d="M161.441,30.68l-0.344,8.629c-0.468-0.057-7.58-0.287-12.065-0.287
                            c-0.704,9.268-1.223,23.257-1.287,30.55H135.21c0.928-9.332,1.579-18.775,1.694-30.55c-4.027,0-8.051,0.174-12.13,0.287
                            l0.289-8.629H161.441z"></path><path d="M164.37,51.094c0.3-2.56,2.088-5.238,5.303-5.238c2.847,0,4.282,1.783,4.282,5.238H164.37z
                             M184.479,56.506c0.3-1.49,0.419-2.974,0.419-4.46c0-8.273-5.355-12.849-15.11-12.849c-15.827,0-17.078,13.38-17.078,16.535
                            c0,11.724,8.273,14.579,17.729,14.579c3.455,0,6.961-0.424,10.356-1.132l1.426-8.331c-3.328,0.95-6.903,1.965-10.407,1.965
                            c-3.932,0-7.8-1.668-7.8-6.307H184.479z"></path><path d="M212.27,49.127c-2.442-0.834-4.998-1.425-7.556-1.425c-4.582,0-7.499,2.674-7.499,7.313
                            c0,4.463,2.38,6.782,6.837,6.782c2.507,0,5.062-0.594,7.379-1.426l-1.435,8.861c-2.912,0.716-5.885,1.077-8.856,1.077
                            c-9.704,0-15.227-5.237-15.227-15.056c0-3.149,0.774-16.058,15.763-16.058c3.87,0,7.02,0.35,10.054,1.126L212.27,49.127z"></path><path d="M227.375,29.911c-0.234,2.2-0.887,9.938-1.069,14.037l0.124,0.122c2.673-3.869,5.709-4.873,11.414-4.873
                            c5.836,0,10.892,2.196,10.892,9.455c0,1.61-0.834,13.505-0.834,20.945h-11.72c0.361-5.178,0.897-10.355,0.897-15.531
                            c0-2.914-0.897-5.592-4.348-5.592c-3.038,0-5.059,2.078-5.887,4.875c-1.007,3.156-1.254,9.882-1.494,16.247h-11.834
                            c0.834-7.44,2.021-25.285,2.021-39.686H227.375z"></path><path d="M161.441,30.68l-0.344,8.629c-0.468-0.057-7.58-0.287-12.065-0.287
                            c-0.704,9.268-1.223,23.257-1.287,30.55H135.21c0.928-9.332,1.579-18.775,1.694-30.55c-4.027,0-8.051,0.174-12.13,0.287
                            l0.289-8.629H161.441z"></path><path d="M164.37,51.094c0.3-2.56,2.088-5.238,5.303-5.238c2.847,0,4.282,1.783,4.282,5.238H164.37z
                             M184.479,56.506c0.3-1.49,0.419-2.974,0.419-4.46c0-8.273-5.355-12.849-15.11-12.849c-15.827,0-17.078,13.38-17.078,16.535
                            c0,11.724,8.273,14.579,17.729,14.579c3.455,0,6.961-0.424,10.356-1.132l1.426-8.331c-3.328,0.95-6.903,1.965-10.407,1.965
                            c-3.932,0-7.8-1.668-7.8-6.307H184.479z"></path><path d="M212.27,49.127c-2.442-0.834-4.998-1.425-7.556-1.425c-4.582,0-7.499,2.674-7.499,7.313
                            c0,4.463,2.38,6.782,6.837,6.782c2.507,0,5.062-0.594,7.379-1.426l-1.435,8.861c-2.912,0.716-5.885,1.077-8.856,1.077
                            c-9.704,0-15.227-5.237-15.227-15.056c0-3.149,0.774-16.058,15.763-16.058c3.87,0,7.02,0.35,10.054,1.126L212.27,49.127z"></path><path d="M227.375,29.911c-0.234,2.2-0.887,9.938-1.069,14.037l0.124,0.122c2.673-3.869,5.709-4.873,11.414-4.873
                            c5.836,0,10.892,2.196,10.892,9.455c0,1.61-0.834,13.505-0.834,20.945h-11.72c0.361-5.178,0.897-10.355,0.897-15.531
                            c0-2.914-0.897-5.592-4.348-5.592c-3.038,0-5.059,2.078-5.887,4.875c-1.007,3.156-1.254,9.882-1.494,16.247h-11.834
                            c0.834-7.44,2.021-25.285,2.021-39.686H227.375z"></path></g><g><g><g><path d="M161.441,30.18l-0.344,8.629c-0.468-0.057-7.58-0.287-12.065-0.287c-0.704,9.268-1.223,23.257-1.287,30.55H135.21
                                    c0.928-9.332,1.579-18.775,1.694-30.55c-4.027,0-8.051,0.174-12.13,0.287l0.289-8.629H161.441z"></path><path d="M164.37,50.594c0.3-2.56,2.088-5.238,5.303-5.238c2.847,0,4.282,1.783,4.282,5.238H164.37z M184.479,56.006
                                    c0.3-1.49,0.419-2.974,0.419-4.46c0-8.273-5.355-12.849-15.11-12.849c-15.827,0-17.078,13.38-17.078,16.535
                                    c0,11.724,8.273,14.579,17.729,14.579c3.455,0,6.961-0.424,10.356-1.132l1.426-8.332c-3.328,0.951-6.903,1.965-10.407,1.965
                                    c-3.932,0-7.8-1.668-7.8-6.307H184.479z"></path><path d="M212.27,48.627c-2.442-0.834-4.998-1.425-7.556-1.425c-4.582,0-7.499,2.674-7.499,7.313
                                    c0,4.463,2.38,6.782,6.837,6.782c2.507,0,5.062-0.594,7.379-1.426l-1.435,8.861c-2.912,0.716-5.885,1.077-8.856,1.077
                                    c-9.704,0-15.227-5.237-15.227-15.056c0-3.149,0.774-16.058,15.763-16.058c3.87,0,7.02,0.35,10.054,1.126L212.27,48.627z"></path><path d="M227.375,29.411c-0.234,2.2-0.887,9.938-1.069,14.037l0.124,0.122c2.673-3.869,5.709-4.873,11.414-4.873
                                    c5.836,0,10.892,2.196,10.892,9.455c0,1.61-0.834,13.505-0.834,20.945h-11.72c0.361-5.178,0.897-10.355,0.897-15.531
                                    c0-2.914-0.897-5.592-4.348-5.592c-3.038,0-5.059,2.078-5.887,4.875c-1.007,3.156-1.254,9.882-1.494,16.247h-11.834
                                    c0.834-7.44,2.021-25.285,2.021-39.686H227.375z"></path></g></g><defs><filter id="Adobe_OpacityMaskFilter_2_" filterunits="userSpaceOnUse" x="124.774" y="29.411" width="123.962" height="40.4"><fecolormatrix type="matrix" values="-1 0 0 0 1  0 -1 0 0 1  0 0 -1 0 1  0 0 0 1 0" color-interpolation-filters="sRGB" result="source"></fecolormatrix></filter></defs><mask maskunits="userSpaceOnUse" x="124.774" y="29.411" width="123.962" height="40.4" id="SVGID_3_"><g filter="url(#Adobe_OpacityMaskFilter_2_)"><image overflow="visible" width="129" height="45" xlink:href="data:image/jpeg;base64,/9j/4AAQSkZJRgABAgEASABIAAD/7AARRHVja3kAAQAEAAAAHgAA/+4AIUFkb2JlAGTAAAAAAQMA
                                EAMCAwYAAAIbAAADUAAAB8z/2wCEABALCwsMCxAMDBAXDw0PFxsUEBAUGx8XFxcXFx8eFxoaGhoX
                                Hh4jJSclIx4vLzMzLy9AQEBAQEBAQEBAQEBAQEABEQ8PERMRFRISFRQRFBEUGhQWFhQaJhoaHBoa
                                JjAjHh4eHiMwKy4nJycuKzU1MDA1NUBAP0BAQEBAQEBAQEBAQP/CABEIAC0AgQMBIgACEQEDEQH/
                                xAClAAADAQEAAwEAAAAAAAAAAAAFBgcABAECAwgBAQAAAAAAAAAAAAAAAAAAAAAQAAEDAgYCAgMB
                                AAAAAAAAAAUDBAYAARACFRYHFxQ2QBEgEzUnEQABAgQCBgYHBgILAAAAAAACAQMRIRIEABMQMSIy
                                FAVBUYEjNBVxQlIzo7PTIGGRooMWYpLwobHRcpPDJHSE9BIBAAAAAAAAAAAAAAAAAAAAQP/aAAwD
                                AQACEQMRAAAA9zqcwhDMCufeQVnhJpqWmAfGHMmjG2DxhmlrRicaoLIq7YzAvsBYJpS04aQzCBPv
                                7BPAx7uQj6d8poBQAhuIFo5Q5kh+2M3qBctMkNpxY/MioJ0rZ+fFOKxCkhoZyLRUvz+/oBYOlFwo
                                bY//2gAIAQIAAQUA+X//2gAIAQMAAQUA+X//2gAIAQEAAQUAhsPCvwexIpWxIpWxIpV4HFL2/KCi
                                B5cvsSKVKGjFkexAz+4YUBn+slak812+/jssIH1W/GAnKk44wE5kpDGCIBWPRgifVb8YCcqV+MQP
                                1DhVw0zrJx5Z+T6xA1J4MuEa4QT2uuQmyjyUsmTUe1lBs0NvGiRQkPlDZFzHgwxISMLF2Idmjyix
                                zLgyDU7J6Oy0SCVZPWz9rIbWuAwgntdE75b8k0dmIwC77OA1fkiOL2rlNBXMhXFeEid3eneOkV04
                                3IP4OHGVrXP1MHKjOaiC7IyyJBxhZPYkUrkdqyHto1IGx0eqkmsnkBBE88atdwVwgnqkrdZGkcwj
                                O4NQ/wBWo5quqx3cfmD+w/Fc9gePJ9zeUG1jzh/YfilOx/0h9/1m7V+qAdgaUf7A0qv/2gAIAQIC
                                Bj8AX//aAAgBAwIGPwBf/9oACAEBAQY/AG7/AJizxDtwZqG24FAASt092aIsxVY/fjwPxnvqY8D8
                                Z76mPA/Ge+piHAw+/Oe+p9t225g1nMhbk4IVEG0htiixBRXUS48D8Z76mLy15ciJaskIgKEp0kgD
                                mDUSqsjin2GOWrYZ+RXB3OojWZObuWXtdeGOW8BkZ9fe51dNAE5u5Q+z16G7LguJzGRerzcuFRGF
                                MMs/YwSW/K0atm1RHrk7haUiqREURnaKE4fiqRwiXN3cOvTqNuhsVnKAELi/mwqW13cNPSpNyhwU
                                nOICLa/mwKXEHbdxVRq4bjSsPVKO6UJw/BVhgkt4NW7aojtw5GlI+qMN4oTh+KpHCJc3dw69Oo26
                                GxWcoAQuL+bEri7j0bbf0sX/AC1Xc/ItF72miqsrdzdiUN7r0X19zR82Wn7l82WWaa1AnFIDIyqR
                                Ip6sO1NWPEXf87f0cLf27/E2glBxCFANoSWkIzVCmsFVIejq0WP63yXNFjaNQR24YZaBSklRvOik
                                e1cN2lo2jTDSQAE/tXrVelcMNcm5ed66aKTx5LrrYDqFO6glSrH1pQ1TwT3NbRbK6Bwgy1A20IUQ
                                SQ0F3aTehrXVjmLbw1CNu46PRA2hVwFl1EKYt+XtLFGAgRT2zXaMpquslVcFeXp0tjIRSZmXQAJK
                                K/0XBC/YOhbpGhwDEzWezFskBEin8S9uHeb2Crw7PL27d0TRRNHXXScRIalgITVF0Axdq45cGiHk
                                sjUSAtSISqSiOseuP3YbvLRxHWHkqA06ehfQqLJUxzOM/wDaP/LLTY/rfJc0cpjCVqX403MNAWd4
                                0+bhto6itCBDSREHruDPZx4e7/kb+tjIet7nJd2HMxtsgpLZKsUcKKQ1yXRy64QYstm82ZSkTiAQ
                                J2oBaOaf9f8A1tF/c5iPCb5o24kIK2C0Nwh0UImBN0qgeecNhIqtIJBtUgurbAll145n/wAR/wCW
                                Wl+PRaHD/Ma0XF21BXbdy3dBCmlQNNEke1MBeWZ1AUjBd9s+kDToVMI1zC2B8R3SWKGM0XZMYEMY
                                TguPA/Ge+piwtrK0YtwfNw3CabECVWUEQRVGEU71deAeAkS7bERu2tSi5CaokV2SXd/vwTTwC40a
                                KJgaIQki60VFkuBcb5dagYKhCQsNooqk0VFQcc/5jIEcu0tMtOjgworj/HVGHRpsf1vnOY5i6aKS
                                EwTSIOuL/cis+pTnpP8Ab8eMyir937qoavf7O9Tj/wAWH/OY+YRHPjR7A0+62d2GrC/t/OzpZmXD
                                L1FTm1931wr7J4DiPL82Kx4mvN1yq4Xu/RDtnhzK8szKVpys7MjCVGdsR/xS68NfuKvNoXJjRRTH
                                apydiPX06o9GA8mzuMlDIjGmpN+EqIwjVs9eA4jy/NiseJrzdcquF7v0Q7Z4DheCrqnwm/CC73Gb
                                EPRPF75XHxTnGR4fxUs33vZuywsYwh0cHH+rQz5LHy+J5PhvbKv321vRw951Hy+IZ3hvbGj3O1vQ
                                0f/Z" transform="matrix(1 0 0 1 122 27.377)"></image></g></mask><g opacity="0.36" mask="url(#SVGID_3_)"><g><path d="M161.441,30.18l-0.344,8.629c-0.468-0.057-7.58-0.287-12.065-0.287
                                    c-0.704,9.268-1.223,23.257-1.287,30.55H135.21c0.928-9.332,1.579-18.775,1.694-30.55c-4.027,0-8.051,0.174-12.13,0.287
                                    l0.289-8.629H161.441z"></path><path d="M164.37,50.594c0.3-2.56,2.088-5.238,5.303-5.238c2.847,0,4.282,1.783,4.282,5.238H164.37z
                                     M184.479,56.006c0.3-1.49,0.419-2.974,0.419-4.46c0-8.273-5.355-12.849-15.11-12.849c-15.827,0-17.078,13.38-17.078,16.535
                                    c0,11.724,8.273,14.579,17.729,14.579c3.455,0,6.961-0.424,10.356-1.132l1.426-8.332c-3.328,0.951-6.903,1.965-10.407,1.965
                                    c-3.932,0-7.8-1.668-7.8-6.307H184.479z"></path><path d="M212.27,48.627c-2.442-0.834-4.998-1.425-7.556-1.425c-4.582,0-7.499,2.674-7.499,7.313
                                    c0,4.463,2.38,6.782,6.837,6.782c2.507,0,5.062-0.594,7.379-1.426l-1.435,8.861c-2.912,0.716-5.885,1.077-8.856,1.077
                                    c-9.704,0-15.227-5.237-15.227-15.056c0-3.149,0.774-16.058,15.763-16.058c3.87,0,7.02,0.35,10.054,1.126L212.27,48.627z"></path><path d="M227.375,29.411c-0.234,2.2-0.887,9.938-1.069,14.037l0.124,0.122
                                    c2.673-3.869,5.709-4.873,11.414-4.873c5.836,0,10.892,2.196,10.892,9.455c0,1.61-0.834,13.505-0.834,20.945h-11.72
                                    c0.361-5.178,0.897-10.355,0.897-15.531c0-2.914-0.897-5.592-4.348-5.592c-3.038,0-5.059,2.078-5.887,4.875
                                    c-1.007,3.156-1.254,9.882-1.494,16.247h-11.834c0.834-7.44,2.021-25.285,2.021-39.686H227.375z"></path></g></g></g></g><g><g opacity="0.4"><path d="M264.56,38.237c-0.651,10.415-0.947,20.884-1.064,31.36H251.18c1.369-12.313,1.841-23.799,1.901-39.686
                            h21c2.859,0,14.275,0.297,14.275,10.534c0,6.246-3.686,9.636-9.28,11.601c2.324,5.946,5.239,11.657,7.731,17.551h-13.205
                            c-2.142-7.561-4.937-14.872-7.675-22.257c0.957,0.187,1.966,0.3,2.914,0.3c3.454,0,7.554-1.307,7.554-5.412
                            c0-3.991-3.988-3.991-6.718-3.991H264.56z"></path><path d="M297.821,51.094c0.293-2.56,2.075-5.238,5.284-5.238c2.861,0,4.29,1.783,4.29,5.238H297.821z
                             M317.928,56.506c0.295-1.49,0.418-2.974,0.418-4.46c0-8.273-5.359-12.849-15.121-12.849c-15.821,0-17.067,13.38-17.067,16.535
                            c0,11.724,8.274,14.579,17.734,14.579c3.438,0,6.952-0.424,10.352-1.132l1.421-8.331c-3.337,0.95-6.9,1.965-10.41,1.965
                            c-3.927,0-7.797-1.668-7.797-6.307H317.928z"></path><path d="M331.374,47.938c1.427-0.361,2.85-0.655,4.34-0.655c4.402,0,6.607,2.738,6.607,7.023
                            c0,3.51-1.603,7.907-5.83,7.907c-4.046,0-5.709-3.924-5.709-7.378C330.782,52.516,331.017,50.199,331.374,47.938z
                             M329.827,83.163c0-5.478,0.302-11.011,0.474-16.545c3.034,2.44,6.666,3.692,10.532,3.692c8.565,0,12.785-7.911,12.785-15.586
                            c0-8.093-4.043-15.528-16.178-15.528c-6.658,0-11.958,0.652-17.305,1.541c0,14.161-0.846,28.321-2.095,42.425H329.827z"></path><path d="M376.76,65.789l-0.112-0.126c-2.44,3.57-6.132,4.647-10.407,4.647c-8.274,0-10.655-4.054-10.655-9.046
                            c0-1.903,1.069-15.467,1.069-21.358h11.658c-0.227,5.296-1.065,10.589-1.065,15.825c0,2.856,0.952,5.295,4.222,5.295
                            c3.038,0,4.709-2.375,5.291-5.055c0.778-3.333,0.899-10.173,1.074-16.065h11.547c-0.955,9.871-1.432,19.812-1.669,29.69H376.76
                            V65.789z"></path><path d="M403.125,47.938c1.428-0.361,2.854-0.655,4.338-0.655c4.405,0,6.601,2.738,6.601,7.023
                            c0,3.51-1.6,7.907-5.83,7.907c-4.042,0-5.709-3.924-5.709-7.378C402.524,52.516,402.761,50.199,403.125,47.938z M401.69,65.847
                            h0.12c2.317,3.039,5.357,4.464,9.289,4.464c9.574,0,14.265-8.034,14.265-16.778c0-9.342-5.463-14.335-14.626-14.335
                            c-1.196,0-2.385,0.056-3.515,0.173c-1.186,0.118-2.318,0.298-3.511,0.536c0.237-4.226,0.479-7.14,0.895-9.996h-11.837
                            c-0.178,13.271-1.075,26.473-2.024,39.686h10.89L401.69,65.847z"></path><path d="M440.253,29.911c-0.653,6.664-1.971,29.273-2.151,39.686h-11.836c1.126-13.213,1.785-26.415,2.144-39.686
                            H440.253z"></path><path d="M441.02,69.597c1.008-8.983,1.426-17.85,1.549-29.69h11.891c-0.998,9.871-1.068,19.812-1.068,29.69
                            H441.02z M442.863,36.22l0.118-7.023h11.548l-0.306,7.023H442.863z"></path><path d="M482.247,49.127c-2.44-0.834-4.997-1.425-7.548-1.425c-4.593,0-7.499,2.674-7.499,7.313
                            c0,4.463,2.376,6.782,6.838,6.782c2.499,0,5.052-0.594,7.379-1.426l-1.429,8.861c-2.919,0.716-5.893,1.077-8.865,1.077
                            c-9.698,0-15.235-5.237-15.235-15.056c0-3.149,0.774-16.058,15.774-16.058c3.859,0,7.02,0.35,10.054,1.126L482.247,49.127z"></path><path d="M264.56,38.237c-0.651,10.415-0.947,20.884-1.064,31.36H251.18c1.369-12.313,1.841-23.799,1.901-39.686
                            h21c2.859,0,14.275,0.297,14.275,10.534c0,6.246-3.686,9.636-9.28,11.601c2.324,5.946,5.239,11.657,7.731,17.551h-13.205
                            c-2.142-7.561-4.937-14.872-7.675-22.257c0.957,0.187,1.966,0.3,2.914,0.3c3.454,0,7.554-1.307,7.554-5.412
                            c0-3.991-3.988-3.991-6.718-3.991H264.56z"></path><path d="M297.821,51.094c0.293-2.56,2.075-5.238,5.284-5.238c2.861,0,4.29,1.783,4.29,5.238H297.821z
                             M317.928,56.506c0.295-1.49,0.418-2.974,0.418-4.46c0-8.273-5.359-12.849-15.121-12.849c-15.821,0-17.067,13.38-17.067,16.535
                            c0,11.724,8.274,14.579,17.734,14.579c3.438,0,6.952-0.424,10.352-1.132l1.421-8.331c-3.337,0.95-6.9,1.965-10.41,1.965
                            c-3.927,0-7.797-1.668-7.797-6.307H317.928z"></path><path d="M331.374,47.938c1.427-0.361,2.85-0.655,4.34-0.655c4.402,0,6.607,2.738,6.607,7.023
                            c0,3.51-1.603,7.907-5.83,7.907c-4.046,0-5.709-3.924-5.709-7.378C330.782,52.516,331.017,50.199,331.374,47.938z
                             M329.827,83.163c0-5.478,0.302-11.011,0.474-16.545c3.034,2.44,6.666,3.692,10.532,3.692c8.565,0,12.785-7.911,12.785-15.586
                            c0-8.093-4.043-15.528-16.178-15.528c-6.658,0-11.958,0.652-17.305,1.541c0,14.161-0.846,28.321-2.095,42.425H329.827z"></path><path d="M376.76,65.789l-0.112-0.126c-2.44,3.57-6.132,4.647-10.407,4.647c-8.274,0-10.655-4.054-10.655-9.046
                            c0-1.903,1.069-15.467,1.069-21.358h11.658c-0.227,5.296-1.065,10.589-1.065,15.825c0,2.856,0.952,5.295,4.222,5.295
                            c3.038,0,4.709-2.375,5.291-5.055c0.778-3.333,0.899-10.173,1.074-16.065h11.547c-0.955,9.871-1.432,19.812-1.669,29.69H376.76
                            V65.789z"></path><path d="M403.125,47.938c1.428-0.361,2.854-0.655,4.338-0.655c4.405,0,6.601,2.738,6.601,7.023
                            c0,3.51-1.6,7.907-5.83,7.907c-4.042,0-5.709-3.924-5.709-7.378C402.524,52.516,402.761,50.199,403.125,47.938z M401.69,65.847
                            h0.12c2.317,3.039,5.357,4.464,9.289,4.464c9.574,0,14.265-8.034,14.265-16.778c0-9.342-5.463-14.335-14.626-14.335
                            c-1.196,0-2.385,0.056-3.515,0.173c-1.186,0.118-2.318,0.298-3.511,0.536c0.237-4.226,0.479-7.14,0.895-9.996h-11.837
                            c-0.178,13.271-1.075,26.473-2.024,39.686h10.89L401.69,65.847z"></path><path d="M440.253,29.911c-0.653,6.664-1.971,29.273-2.151,39.686h-11.836c1.126-13.213,1.785-26.415,2.144-39.686
                            H440.253z"></path><path d="M441.02,69.597c1.008-8.983,1.426-17.85,1.549-29.69h11.891c-0.998,9.871-1.068,19.812-1.068,29.69
                            H441.02z M442.863,36.22l0.118-7.023h11.548l-0.306,7.023H442.863z"></path><path d="M482.247,49.127c-2.44-0.834-4.997-1.425-7.548-1.425c-4.593,0-7.499,2.674-7.499,7.313
                            c0,4.463,2.376,6.782,6.838,6.782c2.499,0,5.052-0.594,7.379-1.426l-1.429,8.861c-2.919,0.716-5.893,1.077-8.865,1.077
                            c-9.698,0-15.235-5.237-15.235-15.056c0-3.149,0.774-16.058,15.774-16.058c3.859,0,7.02,0.35,10.054,1.126L482.247,49.127z"></path></g><g><g><g><path d="M264.56,37.737c-0.651,10.415-0.947,20.884-1.064,31.36H251.18c1.369-12.313,1.841-23.799,1.901-39.686h21
                                    c2.859,0,14.275,0.297,14.275,10.534c0,6.246-3.686,9.636-9.28,11.601c2.324,5.946,5.239,11.657,7.731,17.551h-13.205
                                    c-2.142-7.561-4.937-14.872-7.675-22.257c0.957,0.187,1.966,0.3,2.914,0.3c3.454,0,7.554-1.307,7.554-5.412
                                    c0-3.991-3.988-3.991-6.718-3.991H264.56z"></path><path d="M297.821,50.594c0.293-2.56,2.075-5.238,5.284-5.238c2.861,0,4.29,1.783,4.29,5.238H297.821z M317.928,56.006
                                    c0.295-1.49,0.418-2.974,0.418-4.46c0-8.273-5.359-12.849-15.121-12.849c-15.821,0-17.067,13.38-17.067,16.535
                                    c0,11.724,8.274,14.579,17.734,14.579c3.438,0,6.952-0.424,10.352-1.132l1.421-8.332c-3.337,0.951-6.9,1.965-10.41,1.965
                                    c-3.927,0-7.797-1.668-7.797-6.307H317.928z"></path><path d="M331.374,47.438c1.427-0.361,2.85-0.655,4.34-0.655c4.402,0,6.607,2.738,6.607,7.023c0,3.51-1.603,7.907-5.83,7.907
                                    c-4.046,0-5.709-3.924-5.709-7.378C330.782,52.016,331.017,49.699,331.374,47.438z M329.827,82.663
                                    c0-5.478,0.302-11.011,0.474-16.545c3.034,2.44,6.666,3.692,10.532,3.692c8.565,0,12.785-7.911,12.785-15.586
                                    c0-8.093-4.043-15.528-16.178-15.528c-6.658,0-11.958,0.652-17.305,1.541c0,14.161-0.846,28.321-2.095,42.425H329.827z"></path><path d="M376.76,65.289l-0.112-0.126c-2.44,3.57-6.132,4.647-10.407,4.647c-8.274,0-10.655-4.054-10.655-9.046
                                    c0-1.903,1.069-15.467,1.069-21.358h11.658c-0.227,5.296-1.065,10.589-1.065,15.825c0,2.856,0.952,5.295,4.222,5.295
                                    c3.038,0,4.709-2.375,5.291-5.055c0.778-3.333,0.899-10.173,1.074-16.065h11.547c-0.955,9.871-1.432,19.812-1.669,29.69H376.76
                                    V65.289z"></path><path d="M403.125,47.438c1.428-0.361,2.854-0.655,4.338-0.655c4.405,0,6.601,2.738,6.601,7.023c0,3.51-1.6,7.907-5.83,7.907
                                    c-4.042,0-5.709-3.924-5.709-7.378C402.524,52.016,402.761,49.699,403.125,47.438z M401.69,65.347h0.12
                                    c2.317,3.039,5.357,4.464,9.289,4.464c9.574,0,14.265-8.034,14.265-16.778c0-9.342-5.463-14.335-14.626-14.335
                                    c-1.196,0-2.385,0.056-3.515,0.173c-1.186,0.118-2.318,0.298-3.511,0.536c0.237-4.226,0.479-7.14,0.895-9.996h-11.837
                                    c-0.178,13.271-1.075,26.473-2.024,39.686h10.89L401.69,65.347z"></path><path d="M440.253,29.411c-0.653,6.664-1.971,29.273-2.151,39.686h-11.836c1.126-13.213,1.785-26.415,2.144-39.686H440.253z"></path><path d="M441.02,69.097c1.008-8.983,1.426-17.85,1.549-29.69h11.891c-0.998,9.871-1.068,19.812-1.068,29.69H441.02z
                                     M442.863,35.72l0.118-7.023h11.548l-0.306,7.023H442.863z"></path><path d="M482.247,48.627c-2.44-0.834-4.997-1.425-7.548-1.425c-4.593,0-7.499,2.674-7.499,7.313
                                    c0,4.463,2.376,6.782,6.838,6.782c2.499,0,5.052-0.594,7.379-1.426l-1.429,8.861c-2.919,0.716-5.893,1.077-8.865,1.077
                                    c-9.698,0-15.235-5.237-15.235-15.056c0-3.149,0.774-16.058,15.774-16.058c3.859,0,7.02,0.35,10.054,1.126L482.247,48.627z"></path></g></g><defs><filter id="Adobe_OpacityMaskFilter_3_" filterunits="userSpaceOnUse" x="251.18" y="28.697" width="231.067" height="53.966"><fecolormatrix type="matrix" values="-1 0 0 0 1  0 -1 0 0 1  0 0 -1 0 1  0 0 0 1 0" color-interpolation-filters="sRGB" result="source"></fecolormatrix></filter></defs><mask maskunits="userSpaceOnUse" x="251.18" y="28.697" width="231.067" height="53.966" id="SVGID_4_"><g filter="url(#Adobe_OpacityMaskFilter_3_)"><image overflow="visible" width="236" height="59" xlink:href="data:image/jpeg;base64,/9j/4AAQSkZJRgABAgEASABIAAD/7AARRHVja3kAAQAEAAAAHgAA/+4AIUFkb2JlAGTAAAAAAQMA
                                    EAMCAwYAAAKMAAAE+wAADjj/2wCEABALCwsMCxAMDBAXDw0PFxsUEBAUGx8XFxcXFx8eFxoaGhoX
                                    Hh4jJSclIx4vLzMzLy9AQEBAQEBAQEBAQEBAQEABEQ8PERMRFRISFRQRFBEUGhQWFhQaJhoaHBoa
                                    JjAjHh4eHiMwKy4nJycuKzU1MDA1NUBAP0BAQEBAQEBAQEBAQP/CABEIADsA7AMBIgACEQEDEQH/
                                    xACsAAACAwEBAAAAAAAAAAAAAAAABgQFBwMCAQEAAAAAAAAAAAAAAAAAAAAAEAABAwQBAgUFAQAA
                                    AAAAAAAFAwQGAAECBzUVFxARExQ2IDBAUBY0EQACAQMCAwQECAgMBwAAAAABAgMREgQAITETBRBB
                                    YRRRIrPTgZEykiMzNHTwcVJy4yQVNSAwQKGxwUJiooOkBuFTc6OEJUYSAQAAAAAAAAAAAAAAAAAA
                                    AFD/2gAMAwEAAhEDEQAAAKZp4O4nle2mcLO94+Ug/wAcSCW1CUaB4EIsZhRDeoBKZfIxq2srBkw/
                                    qpeXUi9KKH5iiIWrQIQ+pporapMAkPK42EaXnOkipfQOYMFPcFBOzWwH9ebaglYZuGNG6qjWvjAu
                                    MeQGodUbQyikeoRYVVtHJvibmQyKqkGt2uZdiPr+AtoyNmR8TRINT5OugZlppV9kn2OdVm/M26El
                                    VxqiotQjXahG4mkcU5TNehJHE11WV641rlkLQM2VNKQAAAAAAA4ahirUJ9f24gAAAAAAAAAAAAAA
                                    H//aAAgBAgABBQD95//aAAgBAwABBQD95//aAAgBAQABBQCFxhjIL9sQNdsQNdsQNSaEvAmH3BjX
                                    B6S7YgamkYYx+/hDocNPDXWuY41bBoXGnIiWxKPjo/8ARq9rhiNrupUfONzw5y2RdtgkRMm07arv
                                    5PtYPkULDHnU22rymSnauldWKWTLACoZQFDyZ5pfWR+1qtrI/e2EPJgSlSeHZyF5fVd/I3GyoLPW
                                    qCqUekHAih+wMxcmYzdIKEjZU7mlqxS6aurFLJ9McdV1jwKqqaKbLWyb1mIEsw7F0/Ze8SSSQSkU
                                    8bhH4ckkWGSQJi7dUdmIsE8DHhptAqNbFmGuUFWwgyuq2EeEwUcZGaMTgOHfhzTA00IsG5JjC0FW
                                    0blDhJvHY/wM89wqHHMG41iTMDRKLXYsbXv6gTuDrHgZBwOtSnuRLlG67eAIrt5ZTiaRps4/u4pT
                                    CWx8i7rYTZRCTavTcXKVHGuCDeQcCJZdQKUZ+V1PcM8ZVqyyvq1H1U1h07+KAsM0wh7BtmvWz/W6
                                    x4a/bpIxiQcDBSNmEjovjgAlNr2vY1Cwxp0hrWPJKpMhY/YlHI8OOoCRDEOzMk0hIyBPMHUbva17
                                    MwolgtRJRwpsGjkYEnbCRDEOzkZlMKJjaSaUfnfxSp86uyHsnrUg1JBxhZJCFRdBX3THrYidFxA9
                                    7sQ29Z4Z5p522aftYvOSxhgHmR0RgltNSybjaTjJKIuXJ6a0dmBYJKb7Uv5G5IVO5hTpAG6S2mpZ
                                    MjsYy7U7nHq/uS/V+5x6huwzbRw42k4ySLmyRpwy2IbZMy86Llx9tmn7WOzAmeaBJIVBZpbTUsm7
                                    2gQz+1rHnqkHPflxrkKe/wCz8P8A/9oACAECAgY/AHP/2gAIAQMCBj8Ac//aAAgBAQEGPwDM85JL
                                    GMblWckqteZzK1vRvyNfaMv58fudfaMv58fudfaMv58fudNmQP5np67tKaK8VzWqrrX1uI3X4h/G
                                    4mHISqZM8cTMvECRwhIr+PX2jL+fH7nWH5OSWQZPNv5xVqcvl0pYi/l9suZmSzo6TtEqxMiiioj1
                                    N6N+VqbJlyctYoEaR2ujNFQFiaCGp2GsHJnw75pseKSR+bKKs6KzGiyAcTrKzcLF5WRFy7H5kjUu
                                    kRDs7sODfwc3MBN804iZe4CFA6keP0p7P3X/AKj9Dpc6BDGQxjlibeyRQCVu2uFGFDqXFnW6GdGj
                                    kXhVWFp3GufiokWNuBPMxVGZeIW0Mx/HSnjrfqm/f+r/AKbRkwcxMqVd+S6cmop/Za9xWvpoPHSd
                                    KlTk5jyrBZJta7kKKkV234ju1TLzIIoqbNEHlavotZYh/Pr96f6f9NpjD1JXlANivCUUnuBYSMR8
                                    R1ZnwMiE0SYetE/GlrjappWh38NPl4ckEcUchiIlZwSwVWNLEbuYarz8Q+F8nuuyvPxB4Xye610n
                                    LzJIJIpM/HiAiZyQxe7e9F7lPZFknPOOkMfLWHl8wVuZmcfSJQmoHDu1t1Tfu/V/02l89GDE5tjn
                                    jN0bGlaV2IP5wGneRbVnyZJIjt6yhUjr85CNdT+6T+zbWG+H1PGixWhjMEbqpZYyoKA/q7cF8dZE
                                    nVeoY+RgqU50USgMauoXhBHwanfpvIxgRIbZJ5DbGppWldyT+aDpTN1JUlIF6pCXUHvAYyKT8Q0x
                                    h6krygGxXhKKT3AsJGI+I6/ZNV8z5jytamzmX8rjStK+Gsj72/s4dPNKwSONS7uxoFVRUkn0Aagz
                                    IupkR5EaSqDjioDqGoaTncV0mFhrbGu7MflO54u59Jp/VqPpDl3yMtHJSKoMcQU1kd0IKA/JB414
                                    aSGFBHFGAqIooqqNgABo9PjxTlzRgGYl+UqFgGVR6j3eqa/htj9QiFqzpUpubWBtdakCtrAitN9d
                                    M6lBCGysTMxzK6g3nH5guFF42kht+Ar2Lh5cc8krxiUGFUZQGLLQ3SKa+rppsCQtZaJY2FrxlhUB
                                    h/WKjx1NgZVeVMACVNGUg3Kw8QRrMx5lsmhzpY5F2NrIkSsNvEazsiFrJocaaSNtjayIzKd/Edv+
                                    28WKrRvmCZ41FamFoqN6fVV27H6fkRzyzxBTIYkUqpcXAVd03oQdtebwXLIDY6spVkegYqw8Lu6o
                                    8dTYOSKxToVJoCVJ4Mta7qdxrFx5lsmheeORdjayTyqw28RrqUkptVseSMGhPrSrykG3pZhrpn3S
                                    D2a6g6fj239Ry4MUl60FxLruOHrIPg1Dg4wpFAgUGgBYjizUpux3OhN1DIWBWrYp3d6UBsRas1Ki
                                    tBt36YSvNiW0oZoybq+jkmTh468zzo/2bzvM8+/6Pm8rnXX1/wCd3fBrI+9v7OHXU/uk/s21L05h
                                    RsB6oR3xzFnHfxDXfBTUsAkeIyoyCWM2ulwtuQ9xHdrqEGS3MyIoZkmepa51miVjcdzU9kuNPm2T
                                    Qu0ci8qY0dDawqIyOI19u/7M3u9R4WFl83IlrYnLlWtqlzu6AcB2TyvS3JjiljpxtCCHfxujOsyR
                                    a+WWALJv6vMZ1MdV7zRXp8Pp7M2VSScrqGZK4PAETPDQfBGNdT+6T+zbWJhEMVyJkjcoKsEZhew2
                                    PyVqez/bn/nexXszGZSocRMhIoGHKRaj07gjXUiGAiCwh1p6xYmS0hq7AC6u3o9HY00TB4pMnMdH
                                    U1DK2VMQQfEazv8AJ9tHrp0cilHTFgVlYUKkRqCCD366OuUQIx1BGUk2/SLDO0W//UC7d/Dsxbru
                                    R5YWVrZfzHvt7q0tr8HbjyRijZDyySmpNWDtFX5qDXU/uk/s21jhyBHlg4zkgk/SUKUp6ZFUdmL1
                                    6gXD6kPJZzn+w5oUkqzClbBXbgp7zqo3B4HQy8jmQT0o7wFV5lOBe5G3Hp/4aWR3yZ1XjFJIoVtu
                                    /lojfEdYGD0yPlRwQuJkqx+laKaT5Tkk+oy9/h2LDmqwaM1jmjIWRPSASGFD3gjS4eElsa7sx3d2
                                    73c7VP4DWR1CUVECVVd/Xc+qi7A8WIGoRzDJPDJKuQWqW5jyNNUk8ahwa6odweI1JPhYkUEsvynR
                                    ADSgFq/kj1RsNu/j2dIgFWggxZZqAVCGRZo2Ykem1Rv2K2ajLOgtTIia2RVrdbuCpH4we+mlw8JL
                                    Y13Zju7t3u52qfwGp80kc4C3HQ09eVtl2qKgcT4A66asahFONE5CigudA7H8ZYknWd/k+2j7OnZg
                                    W843UIJglaXctZXpXfjTUeXiSCWCUVRx/QfQR3jQi6hjpOq/IJqGWpBNrrRlrQVod9LKmApZeAke
                                    SRdxTdJHZT8I15zkf+v81zvLUX6jmX8u35PydqcNRdPxosd4YbrGkVy3rsXNSsiji3o1Phyw4yx5
                                    EbROyJJcFcFTSspFaHSyRsUdCGVlNCpG4II79U5GIfGyT3upOn5MOOkMpUs0auH9Rg4oWkYcR6NC
                                    GGYT44FFgyAZFTgBaQVYUA4A08NKJumq8oAvZJiik95CmNiPjOiMbpyRTbWvJKZFG+9UVIz/AItN
                                    1XJKRzRxPM6RqQpoi4oUVYkbOD2ZkMLifCBirjSbqKxRFrGG6nj4VNaHW3S9+79Y/Q6Xz0gESG6O
                                    CMWxqaUrTck/nE6OTgsPWFskT1Mcg7rlBHDu30om6arygC9kmKKT3kKY2I+M6XyyR4kKSJIFUszs
                                    EIayR6rVSeNANttfZ8T5knvtftjlY/mPL+Vstfl8u/m8OZdW7x19nxPmSe+075QXMx5HZzC1VKXF
                                    mtjk9YgVPBrqAUFNEY3Tkim2teSUyKN96oqRn/FoT58vMK1EaABUjUmtFUf08fSdQYcUOM0ePGsS
                                    M6SXFUAUVpKBWg1L0/Jix0hmtvaNXDeowcULSMOK+jVORiHxsk97pMTMjgjijkEoMSuCWCsu97t3
                                    MdN5GQGJzdJBILo2NKVpsQfzSNKJumq8oAvZJiik95CmNiPjOl8lhQwbG/ms0xPott5VP5/4rI+6
                            P7SHs6n97n9o38sb94fVN+6/tHFeP9z0/Br/AOs1kfW/Wv8AX/XfKP1v9/8AK8f5J//Z" transform="matrix(1 0 0 1 249 26.377)"></image></g></mask><g opacity="0.12" mask="url(#SVGID_4_)"><g><path d="M264.56,37.737c-0.651,10.415-0.947,20.884-1.064,31.36H251.18c1.369-12.313,1.841-23.799,1.901-39.686
                                    h21c2.859,0,14.275,0.297,14.275,10.534c0,6.246-3.686,9.636-9.28,11.601c2.324,5.946,5.239,11.657,7.731,17.551h-13.205
                                    c-2.142-7.561-4.937-14.872-7.675-22.257c0.957,0.187,1.966,0.3,2.914,0.3c3.454,0,7.554-1.307,7.554-5.412
                                    c0-3.991-3.988-3.991-6.718-3.991H264.56z"></path><path d="M297.821,50.594c0.293-2.56,2.075-5.238,5.284-5.238c2.861,0,4.29,1.783,4.29,5.238H297.821z
                                     M317.928,56.006c0.295-1.49,0.418-2.974,0.418-4.46c0-8.273-5.359-12.849-15.121-12.849c-15.821,0-17.067,13.38-17.067,16.535
                                    c0,11.724,8.274,14.579,17.734,14.579c3.438,0,6.952-0.424,10.352-1.132l1.421-8.332c-3.337,0.951-6.9,1.965-10.41,1.965
                                    c-3.927,0-7.797-1.668-7.797-6.307H317.928z"></path><path d="M331.374,47.438c1.427-0.361,2.85-0.655,4.34-0.655c4.402,0,6.607,2.738,6.607,7.023
                                    c0,3.51-1.603,7.907-5.83,7.907c-4.046,0-5.709-3.924-5.709-7.378C330.782,52.016,331.017,49.699,331.374,47.438z
                                     M329.827,82.663c0-5.478,0.302-11.011,0.474-16.545c3.034,2.44,6.666,3.692,10.532,3.692c8.565,0,12.785-7.911,12.785-15.586
                                    c0-8.093-4.043-15.528-16.178-15.528c-6.658,0-11.958,0.652-17.305,1.541c0,14.161-0.846,28.321-2.095,42.425H329.827z"></path><path d="M376.76,65.289l-0.112-0.126c-2.44,3.57-6.132,4.647-10.407,4.647c-8.274,0-10.655-4.054-10.655-9.046
                                    c0-1.903,1.069-15.467,1.069-21.358h11.658c-0.227,5.296-1.065,10.589-1.065,15.825c0,2.856,0.952,5.295,4.222,5.295
                                    c3.038,0,4.709-2.375,5.291-5.055c0.778-3.333,0.899-10.173,1.074-16.065h11.547c-0.955,9.871-1.432,19.812-1.669,29.69H376.76
                                    V65.289z"></path><path d="M403.125,47.438c1.428-0.361,2.854-0.655,4.338-0.655c4.405,0,6.601,2.738,6.601,7.023
                                    c0,3.51-1.6,7.907-5.83,7.907c-4.042,0-5.709-3.924-5.709-7.378C402.524,52.016,402.761,49.699,403.125,47.438z M401.69,65.347
                                    h0.12c2.317,3.039,5.357,4.464,9.289,4.464c9.574,0,14.265-8.034,14.265-16.778c0-9.342-5.463-14.335-14.626-14.335
                                    c-1.196,0-2.385,0.056-3.515,0.173c-1.186,0.118-2.318,0.298-3.511,0.536c0.237-4.226,0.479-7.14,0.895-9.996h-11.837
                                    c-0.178,13.271-1.075,26.473-2.024,39.686h10.89L401.69,65.347z"></path><path d="M440.253,29.411c-0.653,6.664-1.971,29.273-2.151,39.686h-11.836
                                    c1.126-13.213,1.785-26.415,2.144-39.686H440.253z"></path><path d="M441.02,69.097c1.008-8.983,1.426-17.85,1.549-29.69h11.891c-0.998,9.871-1.068,19.812-1.068,29.69
                                    H441.02z M442.863,35.72l0.118-7.023h11.548l-0.306,7.023H442.863z"></path><path d="M482.247,48.627c-2.44-0.834-4.997-1.425-7.548-1.425c-4.593,0-7.499,2.674-7.499,7.313
                                    c0,4.463,2.376,6.782,6.838,6.782c2.499,0,5.052-0.594,7.379-1.426l-1.429,8.861c-2.919,0.716-5.893,1.077-8.865,1.077
                                    c-9.698,0-15.235-5.237-15.235-15.056c0-3.149,0.774-16.058,15.774-16.058c3.859,0,7.02,0.35,10.054,1.126L482.247,48.627z"></path></g></g></g></g><g><g opacity="0.4"><path d="M495.859,68.106c-1.011,0.98-2.226,1.469-3.639,1.469c-1.466,0-2.697-0.499-3.701-1.502
                            c-1.001-1.005-1.502-2.235-1.502-3.7c0-1.52,0.54-2.784,1.625-3.789c1.015-0.941,2.208-1.413,3.578-1.413
                            c1.438,0,2.661,0.508,3.677,1.524c1.017,1.017,1.525,2.242,1.525,3.678C497.423,65.855,496.905,67.098,495.859,68.106z
                             M489.176,61.357c-0.828,0.847-1.241,1.852-1.241,3.013c0,1.204,0.419,2.226,1.261,3.069c0.837,0.842,1.846,1.26,3.032,1.26
                            c1.181,0,2.188-0.421,3.024-1.263c0.835-0.854,1.254-1.879,1.254-3.066c0-1.158-0.419-2.16-1.246-3.013
                            c-0.845-0.865-1.852-1.297-3.032-1.297C491.032,60.06,490.019,60.492,489.176,61.357z M489.94,67.273V61.5
                            c0.357,0,0.894,0.002,1.608,0.005c0.709,0,1.104,0.004,1.188,0.01c0.453,0.032,0.837,0.133,1.135,0.295
                            c0.512,0.286,0.77,0.747,0.77,1.382c0,0.485-0.137,0.841-0.406,1.059c-0.271,0.22-0.604,0.35-1,0.391
                            c0.362,0.073,0.632,0.187,0.816,0.333c0.336,0.272,0.506,0.704,0.506,1.285v0.518c0,0.057,0.004,0.115,0.013,0.169
                            c0.007,0.059,0.021,0.109,0.046,0.17l0.056,0.158h-1.442c-0.046-0.181-0.08-0.446-0.099-0.792
                            c-0.016-0.344-0.054-0.584-0.099-0.708c-0.076-0.196-0.214-0.339-0.417-0.418c-0.113-0.046-0.288-0.077-0.517-0.094l-0.33-0.021
                            h-0.314v2.033H489.94z M492.692,62.628c-0.208-0.087-0.497-0.126-0.874-0.126h-0.365v1.695h0.584c0.351,0,0.629-0.07,0.825-0.216
                            c0.197-0.141,0.299-0.376,0.299-0.692C493.161,62.972,493.005,62.747,492.692,62.628z"></path></g><g><g><path d="M495.859,67.606c-1.011,0.98-2.226,1.469-3.639,1.469c-1.466,0-2.697-0.499-3.701-1.502
                                c-1.001-1.005-1.502-2.235-1.502-3.7c0-1.52,0.54-2.784,1.625-3.79c1.015-0.941,2.208-1.413,3.578-1.413
                                c1.438,0,2.661,0.508,3.677,1.524c1.017,1.017,1.525,2.243,1.525,3.678C497.423,65.355,496.905,66.598,495.859,67.606z
                                 M489.176,60.857c-0.828,0.847-1.241,1.852-1.241,3.013c0,1.204,0.419,2.226,1.261,3.069c0.837,0.842,1.846,1.26,3.032,1.26
                                c1.181,0,2.188-0.421,3.024-1.263c0.835-0.854,1.254-1.879,1.254-3.066c0-1.158-0.419-2.16-1.246-3.013
                                c-0.845-0.866-1.852-1.297-3.032-1.297C491.032,59.56,490.019,59.992,489.176,60.857z M489.94,66.773V61
                                c0.357,0,0.894,0.002,1.608,0.005c0.709,0,1.104,0.004,1.188,0.01c0.453,0.032,0.837,0.133,1.135,0.295
                                c0.512,0.286,0.77,0.747,0.77,1.382c0,0.485-0.137,0.841-0.406,1.059c-0.271,0.22-0.604,0.35-1,0.391
                                c0.362,0.073,0.632,0.187,0.816,0.333c0.336,0.272,0.506,0.704,0.506,1.285v0.518c0,0.057,0.004,0.115,0.013,0.169
                                c0.007,0.059,0.021,0.109,0.046,0.17l0.056,0.158h-1.442c-0.046-0.181-0.08-0.446-0.099-0.792
                                c-0.016-0.344-0.054-0.584-0.099-0.708c-0.076-0.196-0.214-0.339-0.417-0.418c-0.113-0.046-0.288-0.077-0.517-0.094l-0.33-0.021
                                h-0.314v2.033H489.94z M492.692,62.128c-0.208-0.087-0.497-0.126-0.874-0.126h-0.365v1.695h0.584
                                c0.351,0,0.629-0.07,0.825-0.216c0.197-0.141,0.299-0.376,0.299-0.692C493.161,62.472,493.005,62.247,492.692,62.128z"></path></g></g></g></g></symbol><symbol id="mobile-menu" viewbox="0 0 24 24"><path d="M24 6h-24v-4h24v4zm0 4h-24v4h24v-4zm0 8h-24v4h24v-4z"></path></symbol><svg id="magnify-glass" viewbox="0 0 24 24"><path d="M23.822 20.88l-6.353-6.354c.93-1.465 1.467-3.2 1.467-5.059.001-5.219-4.247-9.467-9.468-9.467s-9.468 4.248-9.468 9.468c0 5.221 4.247 9.469 9.468 9.469 1.768 0 3.421-.487 4.839-1.333l6.396 6.396 3.119-3.12zm-20.294-11.412c0-3.273 2.665-5.938 5.939-5.938 3.275 0 5.94 2.664 5.94 5.938 0 3.275-2.665 5.939-5.94 5.939-3.274 0-5.939-2.664-5.939-5.939z"></path></svg><symbol id="stars-full" viewbox="0 0 14 14"><polygon points="7,0 8.8,5.1 14,5.3 9.9,8.7 11.3,14 7,11 2.7,14 4.1,8.7 0,5.3 5.2,5.1"></polygon></symbol><symbol id="stars-half" viewbox="0 0 14 14"><polygon points="7.1,0 7.1,11 2.7,14 4.1,8.7 0,5.3 5.2,5.1"></polygon></symbol><symbol id="play" viewbox="0 0 24 24"><path d="M21 12l-18 12v-24z"></path></symbol><symbol id="playOverlay" viewbox="-99 101 100 100"><g><circle cx="-50" cy="151" r="33"></circle></g><path class="playOverlayBorder" d="M-50,118c18.2,0,33,14.8,33,33s-14.8,33-33,33s-33-14.8-33-33S-68.2,118-50,118 M-50,116c-19.3,0-35,15.7-35,35  s15.7,35,35,35s35-15.7,35-35S-30.7,116-50,116L-50,116z"></path><g><path class="playOverlayArrow" d="M-60.3,138.6c0-2.2,1.5-3.1,3.4-1.9l19.8,12.2c1.9,1.2,1.9,3,0,4.2l-19.8,12.2c-1.9,1.2-3.4,0.3-3.4-1.9C-60.3,163.4-60.3,138.6-60.3,138.6z"></path></g></symbol><symbol id="play_alt" viewbox="0 0 24 24"><g><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-2 7v10l7-5-7-5z"></path></g></symbol><symbol id="video" viewbox="0 0 32 22"><g><path d="M29,2.2c-0.7,0.2-4.6,3-7.9,5.3V2.1C21.1,1,20.1,0,19,0H2.1C1,0,0,1,0,2.1v17.7C0,21,1,22,2.1,22H19c1.2,0,2.1-1,2.1-2.1
        v-5.9c3.3,2.4,7.4,5.4,8.2,5.6c1.4,0.4,2.7-0.1,2.7-0.1V2.2C32,2.2,30.1,1.8,29,2.2z"></path></g></symbol><symbol id="photo" viewbox="0 0 32 24"><path d="M30,4h-6c-0.5,0-2.9-4-4-4h-8c-1.1,0-3.6,4-4,4H2C0.9,4,0,4.9,0,6v16c0,1.1,0.9,2,2,2h28c1.1,0,2-0.9,2-2V6
            C32,4.9,31.1,4,30,4z M16,20.3c-3.9,0-7-3.1-7-7c0-3.9,3.1-7,7-7c3.9,0,7,3.1,7,7C23,17.2,19.9,20.3,16,20.3z M16,19
            c-3.1,0-5.6-2.5-5.6-5.6c0-3.1,2.5-5.6,5.6-5.6c3.1,0,5.6,2.5,5.6,5.6C21.6,16.5,19.1,19,16,19z"></path></symbol><symbol id="arrow-round" viewbox="0 0 16 28"><g><path d="M0.6,27.4c0.8,0.8,2,0.8,2.8,0l12-12c0.8-0.8,0.8-2,0-2.8l-12-12C3,0.2,2.5,0,2,0C1.5,0,1,0.2,0.6,0.6
        c-0.8,0.8-0.8,2,0,2.8L11.2,14L0.6,24.6C-0.2,25.4-0.2,26.6,0.6,27.4z"></path></g></symbol><symbol id="arrow-alt" viewbox="0 0 24 24"><path d="M14 18l10-7.088-10-6.912v3.042s-11.618 2.583-14 12.958c5.072-5.431 14-5.218 14-5.218v3.218z"></path></symbol><symbol id="push-pin" viewbox="0 0 24 24"><path d="M6.166 16.943l1.4 1.4-4.622 4.657h-2.944l6.166-6.057zm11.768-6.012c2.322-2.322 4.482-.457 6.066-1.931l-8-8c-1.474 1.584.142 3.494-2.18 5.817-3.016 3.016-4.861-.625-10.228 4.742l9.6 9.6c5.367-5.367 1.725-7.211 4.742-10.228z"></path></symbol><symbol id="envelope" viewbox="0 0 24 24"><g><path d="M12 12.713l-11.985-9.713h23.97l-11.985 9.713zm0 2.574l-12-9.725v15.438h24v-15.438l-12 9.725z"></path></g></symbol><symbol id="envelope-alt" viewbox="0 0 24 24"><path d="M.026 24l11.974-11.607 11.974 11.607h-23.948zm11.964-23.961l-11.99 8.725v12.476l7.352-7.127-5.653-4.113 10.291-7.488 10.309 7.488-5.655 4.108 7.356 7.132v-12.476l-12.01-8.725z"></path></symbol><symbol id="bell" viewbox="0 0 24 24"><g><path d="M15.137 3.945c-.644-.374-1.042-1.07-1.041-1.82v-.003c.001-1.172-.938-2.122-2.096-2.122s-2.097.95-2.097 2.122v.003c.001.751-.396 1.446-1.041 1.82-4.667 2.712-1.985 11.715-6.862 13.306v1.749h20v-1.749c-4.877-1.591-2.195-10.594-6.863-13.306zm-3.137-2.945c.552 0 1 .449 1 1 0 .552-.448 1-1 1s-1-.448-1-1c0-.551.448-1 1-1zm3 20c0 1.598-1.392 3-2.971 3s-3.029-1.402-3.029-3h6z"></path></g></symbol><symbol id="user_alt" viewbox="0 0 24 24"><g><path d="M20.822 18.096c-3.439-.794-6.64-1.49-5.09-4.418 4.72-8.912 1.251-13.678-3.732-13.678-5.082 0-8.464 4.949-3.732 13.678 1.597 2.945-1.725 3.641-5.09 4.418-3.073.71-3.188 2.236-3.178 4.904l.004 1h23.99l.004-.969c.012-2.688-.092-4.222-3.176-4.935z"></path></g></symbol><symbol id="paperclip" viewbox="0 0 24 24"><g><path d="M21.586 10.461l-10.05 10.075c-1.95 1.949-5.122 1.949-7.071 0s-1.95-5.122 0-7.072l10.628-10.585c1.17-1.17 3.073-1.17 4.243 0 1.169 1.17 1.17 3.072 0 4.242l-8.507 8.464c-.39.39-1.024.39-1.414 0s-.39-1.024 0-1.414l7.093-7.05-1.415-1.414-7.093 7.049c-1.172 1.172-1.171 3.073 0 4.244s3.071 1.171 4.242 0l8.507-8.464c.977-.977 1.464-2.256 1.464-3.536 0-2.769-2.246-4.999-5-4.999-1.28 0-2.559.488-3.536 1.465l-10.627 10.583c-1.366 1.368-2.05 3.159-2.05 4.951 0 3.863 3.13 7 7 7 1.792 0 3.583-.684 4.95-2.05l10.05-10.075-1.414-1.414z"></path></g></symbol><symbol id="book" viewbox="0 0 24 24"><g><path d="M5.495 4c-1.375 0-1.375-2 0-2h16.505v-2h-17c-1.657 0-3 1.343-3 3v18c0 1.657 1.343 3 3 3h17v-20h-16.505z"></path></g></symbol><symbol id="caret" viewbox="0 0 16 28"><g><path d="M0.6,27.4c0.8,0.8,2,0.8,2.8,0l12-12c0.8-0.8,0.8-2,0-2.8l-12-12C3,0.2,2.5,0,2,0C1.5,0,1,0.2,0.6,0.6
        c-0.8,0.8-0.8,2,0,2.8L11.2,14L0.6,24.6C-0.2,25.4-0.2,26.6,0.6,27.4z"></path></g></symbol><symbol id="caret-alt" viewbox="0 0 16 28"><g><path d="M0.6,27.4c0.8,0.8,2,0.8,2.8,0l12-12c0.8-0.8,0.8-2,0-2.8l-12-12C3,0.2,2.5,0,2,0C1.5,0,1,0.2,0.6,0.6
                c-0.8,0.8-0.8,2,0,2.8L11.2,14L0.6,24.6C-0.2,25.4-0.2,26.6,0.6,27.4z"></path></g></symbol><symbol id="info" viewbox="0 0 24 24"><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-.001 5.75c.69 0 1.251.56 1.251 1.25s-.561 1.25-1.251 1.25-1.249-.56-1.249-1.25.559-1.25 1.249-1.25zm2.001 12.25h-4v-1c.484-.179 1-.201 1-.735v-4.467c0-.534-.516-.618-1-.797v-1h3v6.265c0 .535.517.558 1 .735v.999z"></path></symbol><symbol id="share" viewbox="0 0 24 24"><path d="M6 17c2.269-9.881 11-11.667 11-11.667v-3.333l7 6.637-7 6.696v-3.333s-6.17-.171-11 5zm12 .145v2.855h-16v-12h6.598c.768-.787 1.561-1.449 2.339-2h-10.937v16h20v-6.769l-2 1.914z"></path></symbol><symbol id="thumbs-up" viewbox="0 0 1792 1792"><path d="M320 1344q0-26-19-45t-45-19q-27 0-45.5 19t-18.5 45q0 27 18.5 45.5t45.5 18.5q26 0 45-18.5t19-45.5zm160-512v640q0 26-19 45t-45 19h-288q-26 0-45-19t-19-45v-640q0-26 19-45t45-19h288q26 0 45 19t19 45zm1184 0q0 86-55 149 15 44 15 76 3 76-43 137 17 56 0 117-15 57-54 94 9 112-49 181-64 76-197 78h-129q-66 0-144-15.5t-121.5-29-120.5-39.5q-123-43-158-44-26-1-45-19.5t-19-44.5v-641q0-25 18-43.5t43-20.5q24-2 76-59t101-121q68-87 101-120 18-18 31-48t17.5-48.5 13.5-60.5q7-39 12.5-61t19.5-52 34-50q19-19 45-19 46 0 82.5 10.5t60 26 40 40.5 24 45 12 50 5 45 .5 39q0 38-9.5 76t-19 60-27.5 56q-3 6-10 18t-11 22-8 24h277q78 0 135 57t57 135z"></path></symbol><symbol id="ban" viewbox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm9 12c0 1.94-.624 3.735-1.672 5.207l-12.535-12.535c1.472-1.048 3.267-1.672 5.207-1.672 4.962 0 9 4.038 9 9zm-18 0c0-1.94.624-3.735 1.672-5.207l12.534 12.534c-1.471 1.049-3.266 1.673-5.206 1.673-4.962 0-9-4.038-9-9z"></path></symbol><symbol id="bozo" viewbox="0 0 24 24"><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3.5 9c-.828 0-1.5.671-1.5 1.5s.672 1.5 1.5 1.5 1.5-.671 1.5-1.5-.672-1.5-1.5-1.5zm7 0c-.828 0-1.5.671-1.5 1.5s.672 1.5 1.5 1.5 1.5-.671 1.5-1.5-.672-1.5-1.5-1.5zm-.941 8.94c-.903-.19-1.741-.282-2.562-.282-.819 0-1.658.092-2.562.282-1.11.233-1.944-.24-2.255-1.015-.854-2.131 1.426-3.967 4.816-3.967 3.537 0 5.666 1.853 4.817 3.968-.308.769-1.136 1.249-2.254 1.014zm-2.563-1.966c1.614 0 3.056.67 3.206.279.803-2.079-7.202-2.165-6.411 0 .138.377 1.614-.279 3.205-.279zm3.881-9.85l-3.877 3.876-3.877-3.876 1.124-1.124 2.753 2.753 2.754-2.753 1.123 1.124z"></path></symbol><symbol id="editors-choice" viewbox="0 0 24 24"><path d="M18 10c0 3.309-2.691 6-6 6s-6-2.691-6-6 2.691-6 6-6 6 2.691 6 6zm4 1.737l-1.895 1.168.687 2.095-2.187.46-.079 2.2-2.213-.304-.84 2.04-1.977-1.031-1.496 1.635-1.497-1.634-1.977 1.031-.84-2.04-2.213.304-.079-2.2-2.186-.461.687-2.095-1.895-1.168 1.374-1.737-1.374-1.737 1.895-1.168-.687-2.095 2.187-.46.079-2.2 2.213.304.84-2.04 1.977 1.031 1.496-1.635 1.497 1.634 1.977-1.031.84 2.04 2.213-.304.079 2.2 2.186.461-.687 2.095 1.895 1.168-1.374 1.737 1.374 1.737zm-3-1.737c0-3.866-3.134-7-7-7s-7 3.134-7 7 3.134 7 7 7 7-3.134 7-7zm-1.859 10.276l2.401 3.724 1.146-2h2.312l-2.655-4.103c-.917.969-1.999 1.775-3.204 2.379zm-13.486-2.379l-2.655 4.103h2.312l1.146 2 2.401-3.724c-1.205-.604-2.287-1.41-3.204-2.379z"></path></symbol><symbol id="flag" viewbox="0 0 24 24"><path d="M4 24h-2v-24h2v24zm18-21.387s-1.621 1.43-3.754 1.43c-3.36 0-3.436-2.895-7.337-2.895-2.108 0-4.075.98-4.909 1.694v12.085c1.184-.819 2.979-1.681 4.923-1.681 3.684 0 4.201 2.754 7.484 2.754 2.122 0 3.593-1.359 3.593-1.359v-12.028z"></path></symbol><symbol id="pencil" viewbox="0 0 1792 1792"><path d="M491 1536l91-91-235-235-91 91v107h128v128h107zm523-928q0-22-22-22-10 0-17 7l-542 542q-7 7-7 17 0 22 22 22 10 0 17-7l542-542q7-7 7-17zm-54-192l416 416-832 832h-416v-416zm683 96q0 53-37 90l-166 166-416-416 166-165q36-38 90-38 53 0 91 38l235 234q37 39 37 91z"></path></symbol><symbol id="pencil-alt" viewbox="0 0 24 24"><path d="M18.363 8.464l1.433 1.431-12.67 12.669-7.125 1.436 1.439-7.127 12.665-12.668 1.431 1.431-12.255 12.224-.726 3.584 3.584-.723 12.224-12.257zm-.056-8.464l-2.815 2.817 5.691 5.692 2.817-2.821-5.693-5.688zm-12.318 18.718l11.313-11.316-.705-.707-11.313 11.314.705.709z"></path></symbol><symbol id="pen-paper" viewbox="0 0 24 24"><path d="M15.812 4.819c-.33-.341-.312-.877.028-1.207l3.469-3.365c.17-.164.387-.247.603-.247.219 0 .438.085.604.257l-4.704 4.562zm-5.705 8.572c-.07.069-.107.162-.107.255 0 .194.158.354.354.354.089 0 .178-.033.247-.1l.583-.567-.493-.509-.584.567zm4.924-6.552l-1.994 1.933c-1.072 1.039-1.619 2.046-2.124 3.451l.881.909c1.419-.461 2.442-.976 3.514-2.016l1.994-1.934-2.271-2.343zm5.816-5.958l-5.137 4.982 2.586 2.671 5.138-4.98c.377-.366.566-.851.566-1.337 0-1.624-1.968-2.486-3.153-1.336zm-11.847 12.119h-4v1h4v-1zm9-1.35v1.893c0 4.107-6 2.457-6 2.457s1.518 6-2.638 6h-7.362v-20h12.629l2.062-2h-16.691v24h10.189c3.163 0 9.811-7.223 9.811-9.614v-4.687l-2 1.951z"></path></symbol><symbol id="delete" viewbox="0 0 24 24"><path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.151 17.943l-4.143-4.102-4.117 4.159-1.833-1.833 4.104-4.157-4.162-4.119 1.833-1.833 4.155 4.102 4.106-4.16 1.849 1.849-4.1 4.141 4.157 4.104-1.849 1.849z"></path></symbol><symbol id="reply" viewbox="0 0 24 24"><path d="M17.026 22.957c10.957-11.421-2.326-20.865-10.384-13.309l2.464 2.352h-9.106v-8.947l2.232 2.229c14.794-13.203 31.51 7.051 14.794 17.675z"></path></symbol><symbol id="star-in-circle" viewbox="0 0 24 24"><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-1.834 9.686l-4.166.575 3.032 2.914-.74 4.139 3.708-1.982 3.708 1.983-.74-4.139 3.032-2.915-4.166-.575-1.834-3.784-1.834 3.784z"></path></symbol><symbol id="top-rated" viewbox="0 0 24 24"><path d="M12 5.173l2.335 4.817 5.305.732-3.861 3.71.942 5.27-4.721-2.524-4.721 2.525.942-5.27-3.861-3.71 5.305-.733 2.335-4.817zm0-4.586l-3.668 7.568-8.332 1.151 6.064 5.828-1.48 8.279 7.416-3.967 7.416 3.966-1.48-8.279 6.064-5.827-8.332-1.15-3.668-7.569z"></path></symbol><symbol id="trophy" viewbox="0 0 24 24"><path d="M5.991 9.656c.286.638.585 1.231.882 1.783-4.065-1.348-6.501-5.334-6.873-9.439h4.077c.036.482.08.955.139 1.405h-2.689c.427 2.001 1.549 4.729 4.464 6.251zm4.613 6.344c-.499-3.947-5.604-6.197-5.604-16h14c0 9.803-5.094 12.053-5.592 16h-2.804zm-3.254-14c.205 4.648 1.99 8.333 4.346 11.053-1.887-3.26-2.636-7.432-2.647-11.053h-1.699zm9.65 17.619v4.381h-10v-4.381c1.941 0 3.369-1.433 3.571-2.619h2.866c.193 1.187 1.565 2.619 3.563 2.619zm-1 1.381h-8v2h8v-2zm3.923-19c-.036.482-.08.955-.139 1.405h2.688c-.427 2.001-1.549 4.729-4.464 6.251-.286.638-.585 1.231-.882 1.783 4.066-1.348 6.502-5.334 6.874-9.439h-4.077z"></path></symbol><symbol id="warning" viewbox="0 0 24 24"><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-1.5 6h3l-1 8h-1l-1-8zm1.5 12.25c-.69 0-1.25-.56-1.25-1.25s.56-1.25 1.25-1.25 1.25.56 1.25 1.25-.56 1.25-1.25 1.25z"></path></symbol><symbol id="user-logged-out" viewbox="0 0 24 24"><path id="user-5" d="M19,7.001c0,3.865-3.134,7-7,7s-7-3.135-7-7C5,3.134,8.134,0,12,0S19,3.134,19,7.001z
                 M17.402,14.181c-1.506,1.137-3.374,1.82-5.402,1.82c-2.03,0-3.899-0.685-5.407-1.822C2.521,15.972,0,21.555,0,24h24
                C24,21.577,21.4,15.994,17.402,14.181z"></path></symbol><symbol id="user-logged-in" viewbox="0 0 24 24"><style type="text/css"><![CDATA[
                .st0{fill:#87E826;}
                .st1{fill:#FFFFFF;}
            ]]></style><path id="user-5" class="st1" d="M19,7.001c0,3.865-3.134,7-7,7s-7-3.135-7-7C5,3.134,8.134,0,12,0S19,3.134,19,7.001z
             M17.402,14.181c-1.506,1.137-3.374,1.82-5.402,1.82c-2.03,0-3.899-0.685-5.407-1.822C2.521,15.972,0,21.555,0,24h24
            C24,21.577,21.4,15.994,17.402,14.181z"></path><circle class="st0" cx="21.469" cy="2.531" r="1.531"></circle></symbol><symbol id="tr-flag" viewbox="0 0 500 500"><g><g><path d="M19.907,215.346l-8.208,41.076c0,0,49.624,28.399,83.151,102.299
                        c29.464,64.924,36.629,135.865,36.629,135.865l12.309-33.879c0,0-6.763-68.664-36.953-135.84
                        C68.838,240.323,19.907,215.346,19.907,215.346z"></path><path d="M19.907,215.346l-8.208,41.076c0,0,49.624,28.399,83.151,102.299
                        c29.464,64.924,36.629,135.865,36.629,135.865l12.309-33.879c0,0-6.763-68.664-36.953-135.84
                        C68.838,240.323,19.907,215.346,19.907,215.346z"></path></g><g><g><path d="M19.907,214.846l-8.208,41.076c0,0,49.624,28.399,83.151,102.299c29.464,64.924,36.629,135.865,36.629,135.865
                            l12.309-33.879c0,0-6.763-68.664-36.953-135.84C68.838,239.823,19.907,214.846,19.907,214.846z"></path></g><g><path d="M19.907,214.846l-8.208,41.076c0,0,49.624,28.399,83.151,102.299
                            c29.464,64.924,36.629,135.865,36.629,135.865l12.309-33.879c0,0-6.763-68.664-36.953-135.84
                            C68.838,239.823,19.907,214.846,19.907,214.846z"></path></g></g></g><g><g><path d="M34.28,138.363l-8.882,47.568c0,0,54.062,36.263,83.477,101.612
                        c35.369,78.523,41.11,155.027,41.11,155.027l14.004-39.356c0,0-3.908-64.547-33.875-137.915
                        C91.094,169.852,34.28,138.363,34.28,138.363z"></path><path d="M99.62,174.638c0,0,23.65-69.818,81.455-68.802c56.817,1.028,79.976,49.935,133.81,45.207
                        c77.314-6.87,130.373-106.789,130.373-106.789l-7.876-36.614c0,0-47.573,87.269-123.505,90.359
                        c-50.325,2.02-67.776-39.378-121.131-42.782c-72.524-4.652-98.58,77.324-98.58,77.324L99.62,174.638z"></path><path d="M170.137,352.223c0,0,30.791-61.587,86.229-60.897c50.648,0.629,76.796,49.611,130.71,45.5
                        c62.947-4.789,101.633-93.065,101.633-93.065l-7.181-32.84c0,0-33.213,75.629-96.49,77.996
                        c-50.332,1.91-66.078-39.905-119.436-43.797c-60.926-4.451-93.425,58.525-93.425,58.525L170.137,352.223z"></path><path d="M34.28,138.363l-8.882,47.568c0,0,54.062,36.263,83.477,101.612
                        c35.369,78.523,41.11,155.027,41.11,155.027l14.004-39.356c0,0-3.908-64.547-33.875-137.915
                        C91.094,169.852,34.28,138.363,34.28,138.363z"></path><path d="M99.62,174.638c0,0,23.65-69.818,81.455-68.802c56.817,1.028,79.976,49.935,133.81,45.207
                        c77.314-6.87,130.373-106.789,130.373-106.789l-7.876-36.614c0,0-47.573,87.269-123.505,90.359
                        c-50.325,2.02-67.776-39.378-121.131-42.782c-72.524-4.652-98.58,77.324-98.58,77.324L99.62,174.638z"></path><path d="M170.137,352.223c0,0,30.791-61.587,86.229-60.897c50.648,0.629,76.796,49.611,130.71,45.5
                        c62.947-4.789,101.633-93.065,101.633-93.065l-7.181-32.84c0,0-33.213,75.629-96.49,77.996
                        c-50.332,1.91-66.078-39.905-119.436-43.797c-60.926-4.451-93.425,58.525-93.425,58.525L170.137,352.223z"></path></g><g><g><g><path d="M34.28,137.863l-8.882,47.568c0,0,54.062,36.263,83.477,101.612c35.369,78.523,41.11,155.027,41.11,155.027
                                l14.004-39.356c0,0-3.908-64.547-33.875-137.915C91.094,169.352,34.28,137.863,34.28,137.863z"></path><path d="M99.62,174.138c0,0,23.65-69.818,81.455-68.802c56.817,1.028,79.976,49.935,133.81,45.207
                                c77.314-6.87,130.373-106.789,130.373-106.789l-7.876-36.614c0,0-47.573,87.269-123.505,90.359
                                c-50.325,2.02-67.776-39.378-121.131-42.782c-72.524-4.652-98.58,77.324-98.58,77.324L99.62,174.138z"></path><path d="M170.137,351.723c0,0,30.791-61.587,86.229-60.897c50.648,0.629,76.796,49.611,130.71,45.5
                                c62.947-4.789,101.633-93.065,101.633-93.065l-7.181-32.84c0,0-33.213,75.629-96.49,77.996
                                c-50.332,1.91-66.078-39.905-119.436-43.797c-60.926-4.451-93.425,58.525-93.425,58.525L170.137,351.723z"></path></g></g><g><g><path d="M34.28,137.863l-8.882,47.568c0,0,54.062,36.263,83.477,101.612
                                c35.369,78.523,41.11,155.027,41.11,155.027l14.004-39.356c0,0-3.908-64.547-33.875-137.915
                                C91.094,169.352,34.28,137.863,34.28,137.863z"></path><path d="M99.62,174.138c0,0,23.65-69.818,81.455-68.802c56.817,1.028,79.976,49.935,133.81,45.207
                                c77.314-6.87,130.373-106.789,130.373-106.789l-7.876-36.614c0,0-47.573,87.269-123.505,90.359
                                c-50.325,2.02-67.776-39.378-121.131-42.782c-72.524-4.652-98.58,77.324-98.58,77.324L99.62,174.138z"></path><path d="M170.137,351.723c0,0,30.791-61.587,86.229-60.897c50.648,0.629,76.796,49.611,130.71,45.5
                                c62.947-4.789,101.633-93.065,101.633-93.065l-7.181-32.84c0,0-33.213,75.629-96.49,77.996
                                c-50.332,1.91-66.078-39.905-119.436-43.797c-60.926-4.451-93.425,58.525-93.425,58.525L170.137,351.723z"></path></g></g></g></g></symbol><symbol id="rss-icon" viewbox="0 0 24 24"><path d="M0 0v24h24v-24h-24zm6.168 20c-1.197 0-2.168-.969-2.168-2.165s.971-2.165 2.168-2.165 2.167.969 2.167 2.165-.97 2.165-2.167 2.165zm5.18 0c-.041-4.029-3.314-7.298-7.348-7.339v-3.207c5.814.041 10.518 4.739 10.56 10.546h-3.212zm5.441 0c-.021-7.063-5.736-12.761-12.789-12.792v-3.208c8.83.031 15.98 7.179 16 16h-3.211z"></path></symbol><symbol id="rss-icon-alt" viewbox="0 0 24 24"><path d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"></path></symbol><symbol id="comment-icon" viewbox="0 0 24 24"><path id="speech-bubble-9" d="M12,1C5.373,1,0,5.364,0,10.749c0,3.13,1.817,5.917,4.64,7.7c0.868,2.168-1.083,4.009-3.142,4.504
    c2.271,0.195,6.311-0.121,9.374-2.498C17.967,20.992,24,16.457,24,10.749C24,5.364,18.627,1,12,1z"></path></symbol><symbol id="paper-plane" viewbox="0 0 24 24"><path d="M24 0l-6 22-8.129-7.239 7.802-8.234-10.458 7.227-7.215-1.754 24-12zm-15 16.668v7.332l3.258-4.431-3.258-2.901z"></path></symbol><symbol id="download" viewbox="0 0 24 24"><path d="M16 11h5l-9 10-9-10h5v-11h8v11zm1 11h-10v2h10v-2z"></path></symbol><symbol id="print" viewbox="0 0 24 24"><path d="M24 11v12h-24v-12h4v-10h10.328c1.538 0 5.672 4.852 5.672 6.031v3.969h4zm-6-3.396c0-1.338-2.281-1.494-3.25-1.229.453-.813.305-3.375-1.082-3.375h-7.668v13h12v-8.396zm-2 5.396h-8v-1h8v1zm0-3h-8v1h8v-1zm0-2h-8v1h8v-1z"></path></symbol><symbol id="video-alt" viewbox="0 0 24 24"><path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z"></path></symbol><symbol id="river-arrow" viewbox="0 0 24 24"><path d="M16 7.328v-3.328l8 8-8 8v-3.328l-16-4.672z"></path></symbol><symbol id="river-video" viewbox="0 0 24 24"><path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm-3 17v-10l9 5.146-9 4.854z"></path></symbol><symbol id="river-photo" viewbox="0 0 24 24"><path d="M5 4h-3v-1h3v1zm10.93 0l.812 1.219c.743 1.115 1.987 1.781 3.328 1.781h1.93v13h-20v-13h3.93c1.341 0 2.585-.666 3.328-1.781l.812-1.219h5.86zm1.07-2h-8l-1.406 2.109c-.371.557-.995.891-1.664.891h-5.93v17h24v-17h-3.93c-.669 0-1.293-.334-1.664-.891l-1.406-2.109zm-11 8c0-.552-.447-1-1-1s-1 .448-1 1 .447 1 1 1 1-.448 1-1zm7 0c1.654 0 3 1.346 3 3s-1.346 3-3 3-3-1.346-3-3 1.346-3 3-3zm0-2c-2.761 0-5 2.239-5 5s2.239 5 5 5 5-2.239 5-5-2.239-5-5-5z"></path></symbol><symbol id="zdnet-logo" viewbox="0 0 500 319.403"><g><path d="M314.083,213.79L225.861,11.559c-1.747-4.02-6.476-5.872-10.501-4.116L13.125,95.642
                    c-4.019,1.755-5.878,6.476-4.123,10.502l88.215,202.24c1.76,4.019,6.48,5.873,10.503,4.118l202.234-88.216
                    C313.979,222.543,315.833,217.813,314.083,213.79z M211.526,188.116h-18.279v-24.361h12.704c17.168,0,31.838-9.38,31.838-30.958
                    c0-19.813-13.051-30.946-31.54-30.946h-16.09v55.254l-21.02,31.011H49.774l58.548-86.265H54.771l16.328-24.366h88.432
                    l-58.253,86.269h60.125V77.486h50.124c30.813,0,56.193,24.204,56.193,55.312C267.719,163.9,242.187,188.116,211.526,188.116z"></path><path d="M277.449,76.227h24.867l21.319,44.581c5.628,11.871,9.949,23.58,12.191,31.592
                    c-0.808-8.654-1.601-22.937-1.768-30.63l-0.475-45.542h21.333v111.464H331.49l-19.077-42.667
                    c-6.088-13.949-12.994-29.662-15.083-36.562c0.812,9.146,0.978,22.3,1.13,31.597l0.642,47.632h-21.652V76.227z"></path><path d="M427.211,165.88l8.344,12.83c-9.465,7.693-19.409,11.391-30.955,11.391
                    c-23.58,0-38.811-16.679-38.811-42.503c0-14.75,3.04-24.541,10.249-32.564c6.753-7.533,14.927-11.071,25.836-11.071
                    c9.455,0,18.44,3.216,23.728,8.677c7.536,7.694,10.908,18.762,10.908,35.93c0,1.752,0,2.391,0,4.958h-47.478v0.648
                    c0,12.659,6.26,19.885,17.334,19.885C413.742,174.061,420.638,171.335,427.211,165.88z M389.364,137.814h24.862v-0.964
                    c0-6.089-0.646-9.304-2.574-12.357c-2.095-3.201-5.139-4.813-9.465-4.813c-8.174,0-12.823,6.417-12.823,17.812V137.814z"></path><path d="M492.802,105.423l-5.447,14.257h-13.797v41.875c0,10.423,1.924,13.155,9.304,13.155
                    c1.924,0,3.848-0.496,7.699-1.612l2.726,12.825c-6.25,2.579-11.868,3.702-17.481,3.702c-10.904,0-19.733-4.817-22.132-12.032
                    c-1.282-3.533-1.443-5.144-1.443-12.676V119.68h-8.183v-13.944h8.183c0-8.017,0-13.466,0.808-19.56l21.803-5.454
                    c-0.812,7.532-1.282,16.358-1.282,24.7H492.802z"></path></g></symbol></svg><header class="page-header"><div class="fixation" data-component="stickyElement">

                        <div id="ticker-5ad0d745f35a9" class="ad-ticker" data-ad="ticker">
    <script>
        window.console && console.log && console.log("ADS: queuing ticker-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("ticker-5ad0d745f35a9");
    </script></div>

        
        
    <div class="nav-social-links">
        <a href="https://twitter.com/techrepublic" target="_blank" rel="noopener noreferrer" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-social"}'>
                <svg class=" twitter"><use xlink:href="#twitter"></use></svg></a>
        <a href="https://www.facebook.com/TechRepublic" target="_blank" rel="noopener noreferrer" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-social"}'>
                <svg class=" facebook"><use xlink:href="#facebook"></use></svg></a>
        <a href="https://www.linkedin.com/company/techrepublic" target="_blank" rel="noopener noreferrer" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-social"}'>
                <svg class=" linkedin"><use xlink:href="#linkedin"></use></svg></a>
        <a href="https://plus.google.com/+techrepublic" target="_blank" rel="noopener noreferrer" class="gplus" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-social"}'>
                <svg class=" googleplus"><use xlink:href="#googleplus"></use></svg></a>
    </div>

        <div class="masthead">
            <div class="container-header">
                <div class="logo-large">
                    <div class="site-logo">
                        <a href="https://www.techrepublic.com/" class="nav-logo" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-logo"}' title="TechRepublic">
                                <svg class=" tr-logotype"><use xlink:href="#tr-logotype"></use></svg></a>
                    </div>
                </div>

                <div class="search-large">
                    <div class="smart-search-header" data-component="headerSearch">
    <div class="smart-search-icon smart-search-desktop">
        <span>Search</span>
        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></div>

    <div class="smart-search smart-search-desktop">
        <div class="container">
            <form class="site-search" name="site-search" action="/search/">
                <fieldset><input name="q" placeholder="What are you looking for?" type="search" autocomplete="off" title="What are you looking for?" value="" class="smart-search-input smart-search-desktop"><button class="smart-search-button" type="submit" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-search-overlay"}'>
                        <a class="search-button">
                            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 483.083 483.083"><g><g><path d="M332.74,315.35c30.883-33.433,50.15-78.2,50.15-127.5C382.89,84.433,298.74,0,195.04,0S7.19,84.433,7.19,187.85
			S91.34,375.7,195.04,375.7c42.217,0,81.033-13.883,112.483-37.4l139.683,139.683c3.4,3.4,7.65,5.1,11.9,5.1s8.783-1.7,11.9-5.1
			c6.517-6.517,6.517-17.283,0-24.083L332.74,315.35z M41.19,187.85C41.19,103.133,110.04,34,195.04,34
			c84.717,0,153.85,68.85,153.85,153.85S280.04,341.7,195.04,341.7S41.19,272.567,41.19,187.85z"></path></g></g></svg></a>
                        <div class="go-button hide">GO</div>
                    </button>
                </fieldset></form>

            <div class="smart-search-close smart-search-desktop">
                <svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewbox="0 0 64 64"><g><path d="M28.941,31.786L0.613,60.114c-0.787,0.787-0.787,2.062,0,2.849c0.393,0.394,0.909,0.59,1.424,0.59   c0.516,0,1.031-0.196,1.424-0.59l28.541-28.541l28.541,28.541c0.394,0.394,0.909,0.59,1.424,0.59c0.515,0,1.031-0.196,1.424-0.59   c0.787-0.787,0.787-2.062,0-2.849L35.064,31.786L63.41,3.438c0.787-0.787,0.787-2.062,0-2.849c-0.787-0.786-2.062-0.786-2.848,0   L32.003,29.15L3.441,0.59c-0.787-0.786-2.061-0.786-2.848,0c-0.787,0.787-0.787,2.062,0,2.849L28.941,31.786z"></path></g></svg></div>

            <div class="smart-search-results">
                <div class="smart-search-results-list"></div>
                <div class="smart-search-trending-content"></div>
            </div>
        </div>
    </div>

    <div class="smart-search-close smart-search-mobile">
        <svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewbox="0 0 64 64"><g><path d="M28.941,31.786L0.613,60.114c-0.787,0.787-0.787,2.062,0,2.849c0.393,0.394,0.909,0.59,1.424,0.59   c0.516,0,1.031-0.196,1.424-0.59l28.541-28.541l28.541,28.541c0.394,0.394,0.909,0.59,1.424,0.59c0.515,0,1.031-0.196,1.424-0.59   c0.787-0.787,0.787-2.062,0-2.849L35.064,31.786L63.41,3.438c0.787-0.787,0.787-2.062,0-2.849c-0.787-0.786-2.062-0.786-2.848,0   L32.003,29.15L3.441,0.59c-0.787-0.786-2.061-0.786-2.848,0c-0.787,0.787-0.787,2.062,0,2.849L28.941,31.786z"></path></g></svg></div>
</div>                </div>

                

<nav class="primaryNav" data-component="headerNav"><ul class="navList"><li class="alpha">
            <a href="https://www.techrepublic.com/topic/digital-transformation/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Digital Transformation
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="beta">
            <a href="https://www.techrepublic.com/topic/cloud/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Cloud
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="gamma">
            <a href="https://www.techrepublic.com/topic/big-data/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Big Data
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="delta">
            <a href="https://www.techrepublic.com/topic/artificial-intelligence/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                AI
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="epsilon">
            <a href="https://www.techrepublic.com/topic/internet-of-things/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                IoT
            </a>
        </li>
    
                    
                                    
                                    
                                            <li class="hasDrop"><span class="arrow moreText">More</span>
            <ul class="menu-topics"><li class="alphaDrop">
            <a href="https://www.techrepublic.com/topic/security/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Cybersecurity
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/topic/cxo/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                CXO
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/topic/smart-cities/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Smart Cities
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/topic/innovation/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Innovation
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.cnet.com/best-vpn-services-directory/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}' target='"_blank"'>
                Best VPN Services
            </a>
        </li>
    
    
                    <li class="arrow seeAll">
            <a href="https://www.techrepublic.com/topic/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                All Topics
            </a>
        </li>
    

<li class="sectionList">Sections:</li>
                                <li class="">
            <a href="https://www.techrepublic.com/pictures/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Photos
            </a>
        </li>
    
                                <li class="">
            <a href="https://www.techrepublic.com/videos/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Videos
            </a>
        </li>
    
                                <li class="">
            <a href="https://www.techrepublic.com/blog/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                All Writers
            </a>
        </li>
    
    
<li class="sectionLinksMore">
    <ul><li><a href="https://www.techrepublic.com/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-newsletters"}'>Newsletters</a></li>
        <li><a href="https://www.techrepublic.com/forums/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-forums"}'>Forums</a></li>
        <li><a href="https://www.techrepublic.com/resource-library/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-resource-library"}'>Resource Library</a></li>
        <li class="tprHeaderLink"><a href="http://www.techproresearch.com/product-tour/?ftag=tipdbb505e" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-techpro"}'>Tech Pro Free Trial</a></li>
    </ul></li>

<li class="editionList">Editions: <span>US</span>
    <ul data-component="editions"><li><a data-edition-set="us" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>United States</a></li>
                    <li><a data-edition-set="au" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>Australia</a></li>
                    <li><a data-edition-set="uk" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>United Kingdom</a></li>
                <li><a href="https://japan.techrepublic.com/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>Japan</a></li>
    </ul></li>

    </ul></li>




                <li class="sectionLinks">
            <ul><li><a href="https://www.techrepublic.com/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-newsletters"}'>Newsletters</a></li>
                <li><a href="https://www.techrepublic.com/forums/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-forums"}'>Forums</a></li>
                <li><a href="https://www.techrepublic.com/resource-library/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-resource-library"}'>Resource Library</a></li>
                <li class="tprHeaderLink"><a href="http://www.techproresearch.com/product-tour/?ftag=tipdbb505e" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-techpro"}'>Tech Pro Free Trial</a></li>
            </ul></li>

                <li class="headerLogin">
            <div id="site-member" class="dropdown">
                <div data-user-view="loggedOut" data-component="userTracking">
                    <div class="nav-button">
                            <svg class=" user-logged-out"><use xlink:href="#user-logged-out"></use></svg></div>
                    <div class="dropdown-content dropdown-menu logged-out">
                        <div class="join-tech-republic member-profile">
                            <a class="btn btn-primary" href="https://www.techrepublic.com/user/registration/?appId=309&amp;redirectUrl=https%3A//www.techrepublic.com/article/alexa-skills-cheat-sheet/&amp;regSource=header-register" data-user-show-params='{"action": "register", "appId": 309, "regSource":"forums"}'>Join TechRepublic</a>
                        </div>
                        <nav><ul><li>
                                    <a href="https://www.techrepublic.com/user/login/?appId=309&amp;redirectUrl=https%3A//www.techrepublic.com/article/alexa-skills-cheat-sheet/&amp;regSource=header-register" data-user-show-params='{"action":"login","appId":309,"regSource":"header-login"}' class="nav-button">
                                        Log In
                                    </a>
                                </li>
                            </ul></nav></div>
                </div>

                <div data-user-view="loggedIn">
                    <div class="nav-button">
                            <svg class=" user-logged-in"><use xlink:href="#user-logged-in"></use></svg></div>
                    <div class="dropdown-content dropdown-menu logged-in">
	<div class="member-profile">
		<a href="https://www.techrepublic.com/members/preferences/" class="avatar">
			<img data-user-var="gravatarUrl" alt="Gravatar" data-user-var-attr="src" src="https://tr4.cbsistatic.com/fly/bundles/techrepubliccore/images/icon-user-default.png" width="60" height="60"></a>
		<p class="member-name" data-user-var="userName"></p>
		<a href="https://www.techrepublic.com/members/preferences/">My Profile</a>
	</div>
	<nav class="member-nav"><ul><li><a href="https://www.techrepublic.com/members/preferences/">Preferences</a></li>
			<li><a href="https://www.techrepublic.com/members/community/">Community</a></li>
			<li><a href="https://www.techrepublic.com/members/newsletters/">Newsletters</a></li>
			<li><a href="https://www.techrepublic.com/user/logout/" data-omniture-track="trackLogout" data-omniture-track-data='{"location":"header"}'>Log Out</a></li>
		</ul></nav></div>                </div>
            </div>
        </li>
    </ul><ul class="navListMobile"><li class="logo-small">
        <div class="site-logo">
            <a href="https://www.techrepublic.com/" class="nav-logo" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-logo"}'>
                    <svg class=" tr-logotype"><use xlink:href="#tr-logotype"></use></svg></a>
        </div>
    </li>
    <li class="search-small">
                <div class="smart-search-header" data-component="headerSearch">
    <div class="smart-search-icon smart-search-mobile">
        <span>Search</span>
        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></div>

    <div class="smart-search smart-search-mobile">
        <div class="container">
            <form class="site-search" name="site-search" action="/search/">
                <fieldset><input name="q" placeholder="What are you looking for?" type="search" autocomplete="off" title="What are you looking for?" value="" class="smart-search-input smart-search-mobile"><button class="smart-search-button" type="submit" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-search-overlay"}'>
                        <a class="search-button">
                            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 483.083 483.083"><g><g><path d="M332.74,315.35c30.883-33.433,50.15-78.2,50.15-127.5C382.89,84.433,298.74,0,195.04,0S7.19,84.433,7.19,187.85
			S91.34,375.7,195.04,375.7c42.217,0,81.033-13.883,112.483-37.4l139.683,139.683c3.4,3.4,7.65,5.1,11.9,5.1s8.783-1.7,11.9-5.1
			c6.517-6.517,6.517-17.283,0-24.083L332.74,315.35z M41.19,187.85C41.19,103.133,110.04,34,195.04,34
			c84.717,0,153.85,68.85,153.85,153.85S280.04,341.7,195.04,341.7S41.19,272.567,41.19,187.85z"></path></g></g></svg></a>
                        <div class="go-button hide">GO</div>
                    </button>
                </fieldset></form>

            <div class="smart-search-close smart-search-desktop">
                <svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewbox="0 0 64 64"><g><path d="M28.941,31.786L0.613,60.114c-0.787,0.787-0.787,2.062,0,2.849c0.393,0.394,0.909,0.59,1.424,0.59   c0.516,0,1.031-0.196,1.424-0.59l28.541-28.541l28.541,28.541c0.394,0.394,0.909,0.59,1.424,0.59c0.515,0,1.031-0.196,1.424-0.59   c0.787-0.787,0.787-2.062,0-2.849L35.064,31.786L63.41,3.438c0.787-0.787,0.787-2.062,0-2.849c-0.787-0.786-2.062-0.786-2.848,0   L32.003,29.15L3.441,0.59c-0.787-0.786-2.061-0.786-2.848,0c-0.787,0.787-0.787,2.062,0,2.849L28.941,31.786z"></path></g></svg></div>

            <div class="smart-search-results">
                <div class="smart-search-results-list"></div>
                <div class="smart-search-trending-content"></div>
            </div>
        </div>
    </div>

    <div class="smart-search-close smart-search-mobile">
        <svg width="64" version="1.1" xmlns="http://www.w3.org/2000/svg" height="64" viewbox="0 0 64 64"><g><path d="M28.941,31.786L0.613,60.114c-0.787,0.787-0.787,2.062,0,2.849c0.393,0.394,0.909,0.59,1.424,0.59   c0.516,0,1.031-0.196,1.424-0.59l28.541-28.541l28.541,28.541c0.394,0.394,0.909,0.59,1.424,0.59c0.515,0,1.031-0.196,1.424-0.59   c0.787-0.787,0.787-2.062,0-2.849L35.064,31.786L63.41,3.438c0.787-0.787,0.787-2.062,0-2.849c-0.787-0.786-2.062-0.786-2.848,0   L32.003,29.15L3.441,0.59c-0.787-0.786-2.061-0.786-2.848,0c-0.787,0.787-0.787,2.062,0,2.849L28.941,31.786z"></path></g></svg></div>
</div>    </li>
    <li data-component="dropdown" class="mobile-dropdown">
        <a data-item="trigger" class="icon">
                <svg class=" mobile-menu"><use xlink:href="#mobile-menu"></use></svg></a>
                <ul class="dropDown mobileLinks"><ul class="mobileTopicLinks"><li class="topicList">Topics:</li>
                    
                                    
                                    
                
                                    <li class="alpha">
            <a href="https://www.techrepublic.com/topic/digital-transformation/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Digital Transformation
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="beta">
            <a href="https://www.techrepublic.com/topic/cloud/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Cloud
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="gamma">
            <a href="https://www.techrepublic.com/topic/big-data/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                Big Data
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="delta">
            <a href="https://www.techrepublic.com/topic/artificial-intelligence/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                AI
            </a>
        </li>
    
                    
                                    
                                    
                
                                    <li class="epsilon">
            <a href="https://www.techrepublic.com/topic/internet-of-things/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-topicnav"}'>
                IoT
            </a>
        </li>
    
                    
                
                                    
                                    
        
                                    <li class="">
            <a href="https://www.techrepublic.com/topic/security/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Cybersecurity
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/topic/cxo/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                CXO
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/topic/smart-cities/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Smart Cities
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.techrepublic.com/topic/innovation/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Innovation
            </a>
        </li>
    
                    
                
                                    
                
                                    <li class="">
            <a href="https://www.cnet.com/best-vpn-services-directory/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}' target='"_blank"'>
                Best VPN Services
            </a>
        </li>
    
    
                    <li class="arrow seeAll">
            <a href="https://www.techrepublic.com/topic/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                All Topics
            </a>
        </li>
    
    </ul><li class="sectionList">Sections:</li>
                                <li class="">
            <a href="https://www.techrepublic.com/pictures/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Photos
            </a>
        </li>
    
                                <li class="">
            <a href="https://www.techrepublic.com/videos/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                Videos
            </a>
        </li>
    
                                <li class="">
            <a href="https://www.techrepublic.com/blog/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-moremenu"}'>
                All Writers
            </a>
        </li>
    
    
<li class="sectionLinksMore">
    <ul><li><a href="https://www.techrepublic.com/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-newsletters"}'>Newsletters</a></li>
        <li><a href="https://www.techrepublic.com/forums/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-forums"}'>Forums</a></li>
        <li><a href="https://www.techrepublic.com/resource-library/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-resource-library"}'>Resource Library</a></li>
        <li class="tprHeaderLink"><a href="http://www.techproresearch.com/product-tour/?ftag=tipdbb505e" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-techpro"}'>Tech Pro Free Trial</a></li>
    </ul></li>

<li class="editionList">Editions: <span>US</span>
    <ul data-component="editions"><li><a data-edition-set="us" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>United States</a></li>
                    <li><a data-edition-set="au" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>Australia</a></li>
                    <li><a data-edition-set="uk" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>United Kingdom</a></li>
                <li><a href="https://japan.techrepublic.com/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "header-edition"}'>Japan</a></li>
    </ul></li>




        </ul></li>
    <li class="mobile-dropdown" data-component='["userTracking","dropdown"]'>
        <a href="https://www.techrepublic.com/user/registration/?appId=309&amp;redirectUrl=https%3A//www.techrepublic.com/article/alexa-skills-cheat-sheet/&amp;regSource=header-register" data-user-show-params='{"action":"register","appId":309,"regSource":"header-register"}' data-user-view="loggedOut" class="icon">
                <svg class=" user-logged-out"><use xlink:href="#user-logged-out"></use></svg></a>

        <a data-item="trigger" class="icon logged-in-user-icon" style="display: none" data-user-view="loggedIn">
                <svg class=" user-logged-in"><use xlink:href="#user-logged-in"></use></svg></a>
                <ul class="dropDown user-login-drop"><li>
                <div class="dropdown-content dropdown-menu logged-in">
	<div class="member-profile">
		<a href="https://www.techrepublic.com/members/preferences/" class="avatar">
			<img data-user-var="gravatarUrl" alt="Gravatar" data-user-var-attr="src" src="https://tr4.cbsistatic.com/fly/bundles/techrepubliccore/images/icon-user-default.png" width="60" height="60"></a>
		<p class="member-name" data-user-var="userName"></p>
		<a href="https://www.techrepublic.com/members/preferences/">My Profile</a>
	</div>
	<nav class="member-nav"><ul><li><a href="https://www.techrepublic.com/members/preferences/">Preferences</a></li>
			<li><a href="https://www.techrepublic.com/members/community/">Community</a></li>
			<li><a href="https://www.techrepublic.com/members/newsletters/">Newsletters</a></li>
			<li><a href="https://www.techrepublic.com/user/logout/" data-omniture-track="trackLogout" data-omniture-track-data='{"location":"header"}'>Log Out</a></li>
		</ul></nav></div>            </li>
        </ul></li>
</ul></nav></div>
        </div>
    </div>
</header><div class="container page-heading-container">
        <div class="row">
            <div class="col-12">
                


			    		

			<div id="previous-next-top" data-previous-next='{"datePublished":"2018-04-13 15:46:22"}'></div>
	
	<header class="page-heading"><p class="categories">
					<a href="https://www.techrepublic.com/topic/artificial-intelligence/" class="topic">Artificial Intelligence</a>
				</p>
					
  		<h1 class="title">Alexa Skills: Cheat sheet</h1>
		<div class="article-single">
	        <p class="takeaway" itemprop="description">
				Alexa apps, called Alexa Skills, are what makes the digital assistant shine. Here's what developers, business professionals, and home users need to know about using Alexa Skills.
	        </p>
	    </div>

		<p class="byline">
							By
				
				<a href="https://www.techrepublic.com/meet-the-team/us/brandon-vigliarolo/" class="author" rel="author">        
            Brandon Vigliarolo
    </a>

									<a href="https://twitter.com/intent/user?screen_name=bviglia" target="_blank" rel="noopener noreferrer"><span class="icon-twitter-bird">    <svg class=" twitter"><use xlink:href="#twitter"></use></svg></span></a>
				
				<span class="separator">|</span>

				
								<span class="date">April 13, 2018, 8:46 AM PST</span>
					</p>
					
	<div class="social-links">
		<ul><li class="rss">
												<a href="https://www.techrepublic.com/rssfeeds/topic/artificial-intelligence/" title="RSS Feed">
						    <svg class=" rss-icon"><use xlink:href="#rss-icon"></use></svg></a>
										</li>
		</ul></div>
	    	</header></div>
        </div>
    </div>

                            <div id="mantle_skin">
                    <span id="adSkinLeft"></span>
                    <span id="adSkinRight"></span>

                                                <div class="intromercial">
        <div id="intromercial-5ad0d745f35a9" class="ad-intromercial" data-ad="intromercial">
    <script>
        window.console && console.log && console.log("ADS: queuing intromercial-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("intromercial-5ad0d745f35a9");
    </script></div>

    </div>
                    
                                                <div class="skin">
        <div id="skin-5ad0d745f35a9" class="ad-skin" data-ad="skin">
    <script>
        window.console && console.log && console.log("ADS: queuing skin-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("skin-5ad0d745f35a9");
    </script></div>

    </div>
                                            
                                
    <section class="leader leader-top ad-active " data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_top_leaderboard_desktop","spot":"content-top-leaderboard"}'><div class="container">
                            <div id="leader-plus-top-5ad0d745f35a9" class="ad-leader-plus-top" data-ad="leader-plus-top">
    <script>
        window.console && console.log && console.log("ADS: queuing leader-plus-top-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("leader-plus-top-5ad0d745f35a9");
    </script></div>

                    </div>
    </section><div id="content" data-item-id="e5be6375-69f6-4dfe-b0f4-ad22d78a2167">
        <span class="sticky-mpu"></span>

        <div class="container">
    <div class="row">
                    <div class="row">
        <div class="col-12">
                                                    
                                                        
                                            
    

	
                                                                    </div>
            </div>
                <div class="row">
        <div class="col-12">
                                            <div class="row">
                                    <div class="col-8">
                                                    
                                                        
                                            
    


<article class="article-single" data-article="e5be6375-69f6-4dfe-b0f4-ad22d78a2167"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.techrepublic.com/article/alexa-skills-cheat-sheet/"
        },
        "headline": "Alexa Skills: Cheat sheet",
        "image": {
            "@type": "ImageObject",
            "url": "https://tr1.cbsistatic.com/hub/i/2018/01/31/ebf9133c-0857-4bd3-9e03-9881b033b015/amazon-echo-alexa-dot-esp-1.jpg",
            "height": 578,
            "width": 770
        },
        "datePublished": "2018-04-13T15:46:22Z",
        "dateModified": "2018-04-13T15:46:21Z",
        "author": {
            "@type": "Person",
            "name": "        
            Brandon Vigliarolo
    "
        },
        "publisher": {
            "@type": "Organization",
            "name": "TechRepublic",
            "logo": {
                "@type": "ImageObject",
                "url": "https://tr4.cbsistatic.com/fly/bundles/techrepubliccore/images/header/logo-large.png",
                "height": 60,
                "width": 600
            }
        },
        "description": "Alexa apps, called Alexa Skills, are what makes the digital assistant shine. Here&#039;s what developers, business professionals, and home users need to know about using Alexa Skills."
    }
</script><div class="col-main col-8">
        <div class="article-social"></div>
        
    
    

    
                        <div id="share-bar" class="social-links viewport share-bar" data-item="viewport">
                <ul class="loaded" data-social-links-options='{"title":"Alexa Skills: Cheat sheet","description":"Alexa, Amazon\u0027s digital assistant, is everywhere—it\u0027s in smart speakers (from Amazon and other manufacturers), it\u0027s on smartphones, and its platform ...","url":"https:\/\/www.techrepublic.com\/article\/alexa-skills-cheat-sheet\/","shortUrl":"https:\/\/tek.io\/2qsykYI","via":"techrepublic","googleButtonType":"medium","showZeros":"true"}' data-social-counts-options='{"title":"Alexa Skills: Cheat sheet","description":"Alexa, Amazon\u0027s digital assistant, is everywhere—it\u0027s in smart speakers (from Amazon and other manufacturers), it\u0027s on smartphones, and its platform ...","url":"https:\/\/www.techrepublic.com\/article\/alexa-skills-cheat-sheet\/","shortUrl":"https:\/\/tek.io\/2qsykYI","via":"techrepublic","googleButtonType":"medium","showZeros":"true"}' data-component='["socialLinks","socialCounts"]'><li class="comment-button">
                            <a href="#postComments" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "topsharebar-comment"}'>
                                <span class="social-btn">
                                        <svg class=" comment-bubble"><use xlink:href="#comment-bubble"></use></svg><span class="disqus-comment-count social-count loaded" data-component="disqusCount" data-disqus-count-options='{"disqusIdentifier":"e5be6375-69f6-4dfe-b0f4-ad22d78a2167"}'>0</span>
                                </span>
                            </a>
                        </li>
                    
                                                                                                                                                                                                                                    <li class="facebook">
                                <a class="custom-count" data-counts data-popup="facebook" data-location="topsharebar-fb-like">
                                    <span class="social-btn">
                                                                                        <svg class=" facebook"><use xlink:href="#facebook"></use></svg><span class="social-count"></span>
                                                                            </span>
                                </a>
                            </li>
                                                                                                                                                                                                                <li class="linkedin">
                                <a class="custom-count" data-counts data-popup="linkedin" data-location="topsharebar-linkedin-share">
                                    <span class="social-btn">
                                                                                        <svg class=" linkedin"><use xlink:href="#linkedin"></use></svg><span class="social-count"></span>
                                                                            </span>
                                </a>
                            </li>
                                                                                                                                                                                                                <li class="twitter">
                                <a class="custom-count" data-counts data-popup="twitter" data-location="topsharebar-twitter-tweet">
                                    <span class="social-btn">
                                                                                        <svg class=" twitter"><use xlink:href="#twitter"></use></svg><span class="social-count"></span>
                                                                            </span>
                                </a>
                            </li>
                                            
                                            <li class="dropdown" data-component="dropdown">
                            <a data-item="trigger">
                                <span class="social-btn">
                                        <svg class=" mobile-menu"><use xlink:href="#mobile-menu"></use></svg></span>
                            </a>
                            <div class="dropdown-content dropdown-menu">
                                <ul class="items"><li>
                                                <a data-user-show="shareArticle" data-link="email" data-location="topsharebar-email">
                                                        <svg class=" email"><use xlink:href="#email"></use></svg><span class="label">Email</span>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-link="print" data-location="topsharebar-print">
                                                                                                                <svg class=" print"><use xlink:href="#print"></use></svg><span class="label">Print</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="reddit" data-location="topsharebar-reddit">
                                                                                                                <svg class=" reddit"><use xlink:href="#reddit"></use></svg><span class="label">Reddit</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="delicious" data-location="topsharebar-delicious">
                                                                                                                <svg class=" delicious"><use xlink:href="#delicious"></use></svg><span class="label">Delicious</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="digg" data-location="topsharebar-digg">
                                                                                                                <svg class=" digg"><use xlink:href="#digg"></use></svg><span class="label">Digg</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="pinterest" data-location="topsharebar-pinterest">
                                                                                                                <svg class=" pinterest"><use xlink:href="#pinterest"></use></svg><span class="label">Pinterest</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="stumbleupon" data-location="topsharebar-stumbleupon">
                                                                                                                <svg class=" stumbleupon"><use xlink:href="#stumbleupon"></use></svg><span class="label">Stumbleupon</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="googleplus" data-location="topsharebar-google-plus">
                                                        <svg class=" googleplus"><use xlink:href="#googleplus"></use></svg><span class="label">Google Plus</span>
                                                </a>
                                            </li>
                                                                                                            </ul></div>
                        </li>
                                    </ul></div>
            
                                            
        <div id="related-content" data-related-content='{"article":"e5be6375-69f6-4dfe-b0f4-ad22d78a2167"}'></div>
        
		<div class="content" data-component="lazyloadImages">
            
                                                                             
                                    <div class="shortcode video large">
        
<svg class="svg-symbol playerControls"><symbol id="play" viewbox="0 0 26.6 32"><path d="M0,2.6c0-2.4,1.6-3.3,3.7-2L25,13.7c2,1.3,2,3.2,0,4.5L3.7,31.4c-2,1.3-3.7,0.3-3.7-2C0,29.4,0,2.6,0,2.6z"></path></symbol><symbol id="pause" viewbox="0 0 26.6 32"><g><polygon points="16,32 26.5,32 26.5,8.8 26.5,0 16,0"></polygon><rect x="0.1" y="0" width="10.6" height="32"></rect></g></symbol><symbol id="playlist" viewbox="0 0 32 22.9"><g><circle class="st11" cx="2.3" cy="20.6" r="2.3"></circle><circle class="st11" cx="2.3" cy="11.4" r="2.3"></circle><circle class="st11" cx="2.3" cy="2.3" r="2.3"></circle><path class="st11" d="M32,1.1C32,0.5,31.5,0,30.9,0H10.3C9.7,0,9.1,0.5,9.1,1.1v2.3c0,0.6,0.5,1.1,1.1,1.1h20.6c0.6,0,1.1-0.5,1.1-1.1V1.1z"></path><path class="st11" d="M32,10.3c0-0.6-0.5-1.1-1.1-1.1H10.3c-0.6,0-1.1,0.5-1.1,1.1v2.3c0,0.6,0.5,1.1,1.1,1.1h20.6c0.6,0,1.1-0.5,1.1-1.1V10.3z"></path><path class="st11" d="M32,19.4c0-0.6-0.5-1.1-1.1-1.1H10.3c-0.6,0-1.1,0.5-1.1,1.1v2.3c0,0.6,0.5,1.1,1.1,1.1h20.6c0.6,0,1.1-0.5,1.1-1.1V19.4z"></path></g></symbol><symbol id="speaker-on" viewbox="0 0 32 28.1"><g><g><path d="M12.6,5L6.3,8.7H0.6C0.3,8.7,0,9,0,9.3V19c0,0.4,0.3,0.7,0.6,0.7h5.9l6.1,3.4c1.3,0.8,1.5,0.2,1.5-1.5V6.5C14.2,4.8,13.9,4.2,12.6,5z"></path></g><path d="M18,23.1v-2.8c2.6,0,4.7-2.8,4.7-6.2S20.6,7.8,18,7.8V5c4.2,0,7.5,4,7.5,9S22.1,23.1,18,23.1z"></path><path d="M21.3,28.1v-2.8c4.4,0,7.9-5,7.9-11.2S25.6,2.8,21.3,2.8V0C27.2,0,32,6.3,32,14C32,21.8,27.2,28.1,21.3,28.1z"></path></g></symbol><symbol id="speaker-off" viewbox="0 0 32 18.8"><g><g><path d="M12.6,0.4L6.3,4H0.6C0.3,4,0,4.3,0,4.7v9.7c0,0.4,0.3,0.7,0.6,0.7h5.9l6.1,3.4c1.3,0.8,1.5,0.2,1.5-1.5V1.8C14.2,0.2,13.9-0.5,12.6,0.4z"></path></g><polygon points="32,4.5 30.2,2.7 25.3,7.6 20.4,2.7 18.6,4.5 23.5,9.4 18.6,14.3 20.4,16.1 25.3,11.2 30.2,16.1 32,14.3 27.1,9.4 "></polygon></g></symbol><symbol id="captions" viewbox="0 0 32 16.2"><g><path d="M8.6,16.2c-1.2,0-2.4-0.2-3.4-0.6c-1.1-0.4-2-0.9-2.7-1.6c-0.8-0.7-1.4-1.6-1.8-2.6C0.2,10.4,0,9.3,0,8.1c0-1.2,0.2-2.3,0.7-3.3s1-1.8,1.8-2.6C3.2,1.5,4.1,1,5.2,0.6S7.4,0,8.6,0c1,0,1.9,0.1,2.7,0.4c0.8,0.3,1.4,0.6,2,1.1c0.6,0.4,1.1,0.9,1.4,1.5c0.4,0.5,0.7,1.1,0.9,1.6l-4.1,1.9c-0.1-0.3-0.2-0.6-0.4-0.9C11,5.3,10.8,5,10.5,4.8c-0.3-0.2-0.6-0.4-0.9-0.5c-0.3-0.1-0.7-0.2-1-0.2C8,4.2,7.5,4.3,7,4.5C6.6,4.7,6.2,5,5.8,5.3C5.5,5.7,5.2,6.1,5.1,6.5C4.9,7,4.8,7.5,4.8,8.1c0,0.5,0.1,1.1,0.3,1.5c0.2,0.5,0.4,0.9,0.8,1.2c0.3,0.4,0.7,0.6,1.2,0.8C7.5,11.9,8,12,8.6,12c0.3,0,0.7-0.1,1-0.2c0.3-0.1,0.6-0.3,0.9-0.5c0.3-0.2,0.5-0.4,0.7-0.7c0.2-0.3,0.3-0.6,0.4-0.9l4.1,1.9c-0.2,0.5-0.5,1-0.9,1.6c-0.4,0.5-0.9,1-1.4,1.5c-0.6,0.4-1.2,0.8-2,1.1C10.5,16,9.6,16.2,8.6,16.2z"></path><path d="M24.9,16.2c-1.2,0-2.4-0.2-3.4-0.6c-1.1-0.4-2-0.9-2.7-1.6c-0.8-0.7-1.4-1.6-1.8-2.6c-0.4-1-0.7-2.1-0.7-3.3c0-1.2,0.2-2.3,0.7-3.3c0.4-1,1-1.8,1.8-2.6c0.8-0.7,1.7-1.3,2.7-1.7C22.6,0.2,23.7,0,24.9,0c1,0,1.9,0.1,2.7,0.4c0.8,0.3,1.4,0.6,2,1.1c0.6,0.4,1.1,0.9,1.4,1.5C31.5,3.5,31.8,4,32,4.5l-4.1,1.9c-0.1-0.3-0.2-0.6-0.4-0.9c-0.2-0.3-0.4-0.5-0.7-0.7c-0.3-0.2-0.6-0.4-0.9-0.5c-0.3-0.1-0.7-0.2-1-0.2c-0.6,0-1.1,0.1-1.5,0.3c-0.5,0.2-0.9,0.5-1.2,0.8c-0.3,0.4-0.6,0.8-0.8,1.2c-0.2,0.5-0.3,1-0.3,1.5c0,0.5,0.1,1.1,0.3,1.5c0.2,0.5,0.4,0.9,0.8,1.2c0.3,0.4,0.7,0.6,1.2,0.8c0.5,0.2,1,0.3,1.5,0.3c0.3,0,0.7-0.1,1-0.2c0.3-0.1,0.6-0.3,0.9-0.5c0.3-0.2,0.5-0.4,0.7-0.7c0.2-0.3,0.3-0.6,0.4-0.9l4.1,1.9c-0.2,0.5-0.5,1-0.9,1.6c-0.4,0.5-0.9,1-1.4,1.5c-0.6,0.4-1.2,0.8-2,1.1C26.8,16,25.9,16.2,24.9,16.2z"></path></g></symbol><symbol id="share" viewbox="0 0 32 20"><path d="M20,6c0,0-7.9-0.1-13.2,3.3C1.6,12.7,0,20,0,20s5.1-5.4,9.8-7.2C14.9,10.9,20,12,20,12v6l12-8L20,0V6z"></path></symbol><symbol id="fullscreen" viewbox="0 0 32 32"><g><g><polygon class="st11" points="11.4,0 0,0 0,11.4 3.4,8 9.1,13.7 13.7,9.1 8,3.4           "></polygon></g><g><polygon class="st11" points="20.6,32 32,32 32,20.6 28.6,24 22.9,18.3 18.3,22.9 24,28.6          "></polygon></g><g><polygon class="st11" points="32,11.4 32,0 20.6,0 24,3.4 18.3,9.1 22.9,13.7 28.6,8          "></polygon></g><g><polygon class="st11" points="0,20.6 0,32 11.4,32 8,28.6 13.7,22.9 9.1,18.3 3.4,24          "></polygon></g></g></symbol><symbol id="video" viewbox="0 0 32 22"><g><path d="M29,2.2c-0.7,0.2-4.6,3-7.9,5.3V2.1C21.1,1,20.1,0,19,0H2.1C1,0,0,1,0,2.1v17.7C0,21,1,22,2.1,22H19c1.2,0,2.1-1,2.1-2.1v-5.9c3.3,2.4,7.4,5.4,8.2,5.6c1.4,0.4,2.7-0.1,2.7-0.1V2.2C32,2.2,30.1,1.8,29,2.2z"></path></g></symbol></svg><div class="trVideoPlayer ">
    <link rel="stylesheet" href="https://tr2.cbsistatic.com/fly/css/video/htmlPlayerControls/controls-404e282e9a-rev.css"><div class="videoContainer loading">
        <div class="videoPlayer" data-tr-video-uvp-options='{"video":{"id":"cb7dd99f-2cab-439a-9443-c6ed7f635f16","title":"Making Alexa more useful with Skills","description":"Alexa apps, called Skills, make it far more useful for consumers and businesses.","slug":"making-alexa-more-useful-with-skills","chapters":"","duration":55,"mpxId":"","mpxRefId":"TtuqWUSbddhuQZdqq3Jsz2UOp8pmyOQY","primaryCollection":{"id":"","title":""},"previewImg":"https:\/\/tr1.cbsistatic.com\/hub\/i\/2018\/01\/08\/20182b2b-6f57-4517-b185-3e5171c43224\/alexa.jpg","primaryTopic":{"id":"a09dbb36-8ac0-11e2-b06b-024c619f5c3d","slug":"hardware"},"secondaryTopics":"amazon","author":{"id":"52ae99b6-514b-42f9-9d33-ac01cc50f865","firstName":"Brandon","lastName":"Vigliarolo"},"m3u8":"\/videos\/manifest\/making-alexa-more-useful-with-skills.m3u8","mp4":"http:\/\/android-streaming.techrepublic.com\/media\/2018\/04\/13\/1210208835956\/alexa-skills-spg_1396480_740.mp4","selector":"\/videos\/selector\/making-alexa-more-useful-with-skills\/"},"videos":null,"relatedItems":null,"autoplay":false,"timelineContainer":null,"vidInfoContainer":".video-details-wrapper","monitorProgress":null,"refreshAds":null,"timeRange":null,"popOnScroll":false,"config":{"policies":{"default":95897180},"tracking":{"dw_site_id":"11","comscore_host":"http:\/\/b.scorecardresearch.com\/p?","comscore_c2":"3005086","comscore_publishers_secret":"2cb08ca4d095dd734a374dff8422c2e5","comscore_c4":"3000073","comscore_legacy_c2":"3000074","comscore_legacy_c4":"3000073"},"uvpConfig":{"charset":"UTF-8","currencyCode":"USD","visitorNamespace":"cbsinteractive","tackLiveStreams":"y","trackingServer":"om.cbsi.com","heartbeatVisitorMarketingCloudOrgId":"10D31225525FF5790A490D4D@AdobeOrg","heartbeatVisitorNamespace":"cbsinteractive","heartbeatTrackingServer":"http:\/\/cbsinteractive.hb.omtrdc.net","heartbeatAdobePublisherId":"10D31225525FF5790A490D4D@AdobeOrg"}},"baseUrl":"https:\/\/www.techrepublic.com","runtime":"html","policy":null,"partnerId":null,"uvpPartner":"techrepublic"}' data-component='["trVideoUvp"]'>
        </div>
        <div class="videoPromo" style="display: none">
            <div class="videoSlide">
                                    <img class="poster" src="https://tr3.cbsistatic.com/hub/i/r/2018/01/08/20182b2b-6f57-4517-b185-3e5171c43224/thumbnail/768x432/e00e5b96a94b60c986cf04f827ec8ac8/alexa.jpg"><div class="playOverlay" data-item="playOverlay"></div>
            </div>
        </div>

        <div data-item="loadingCircle" class="loading-circle"></div>

        <div class="videoControls" data-component="videoControlsUvp"></div>
    </div>
</div>    </div><p><a href="https://www.techrepublic.com/article/amazon-alexa-the-smart-persons-guide/">Alexa</a>, Amazon's digital assistant, is everywhere—it's in smart speakers (from <a href="https://www.cnet.com/pictures/just-look-at-all-of-amazons-new-alexa-devices/">Amazon</a> and <a href="https://www.cnet.com/news/third-party-alexa-devices-roundup/">other manufacturers</a>), it's on <a href="https://www.cnet.com/how-to/how-to-use-alexa-with-an-android-phone/">smartphones</a>, and its platform called <a href="https://www.techrepublic.com/article/cheat-sheet-alexa-for-business/">Alexa for Business</a> helps enterprises integrate Alexa into next-generation smart offices. </p><div data-shortcode></div>
    
        <div class="relatedContent pinbox pull-right">
                            <h3>More about Innovation</h3>
                <ul><li><a href="https://www.techrepublic.com/article/why-apple-health-records-could-be-a-tipping-point-for-ehr-adoption/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "pinbox"}'>Why Apple Health Records in iOS 11.3 could be a tipping point for EMR</a></li>
                                                                                <li><a href="https://www.techrepublic.com/article/amazon-doubles-down-on-hybrid-humanrobot-workforce-in-illinois-warehouse/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "pinbox"}'>Amazon doubles-down on hybrid human/robot workforce in Illinois warehouse</a></li>
                                                                                <li><a href="https://www.techrepublic.com/article/ethereum-a-cheat-sheet-for-professionals/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "pinbox"}'>Smart office technology: What’s working, what’s failing, and what users want out of it</a></li>
                                                                                <li><a href="https://www.techrepublic.com/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "pinbox"}'>Subscribe to TechRepublic's Next Big Thing newsletter</a></li>
                                    </ul></div><p><a href="https://www.cnet.com/how-to/amazon-echo-the-complete-list-of-alexa-commands/">Alexa is impressive</a>, but it's still limited to the capabilities Amazon has given it. Where Alexa truly shines is with its Skills, which are third-party apps that give it all sorts of new abilities.</p><p>Alexa Skills, like mobile apps, have the potential to make life and work easier and can be great for businesses from both an employee and customer perspective. This guide to Alexa Skills will tell you all you need to know about using, creating, and benefitting from these fantastic additions to Alexa's capabilities. </p><p><strong>SEE: <a href="http://www.techproresearch.com/downloads/smart-office-technology-what-s-working-what-s-failing-and-what-users-want-out-of-it/">Smart office technology: What's working, what's failing, and what users want out of it</a> (Tech Pro Research)</strong></p><h2>What are Alexa Skills, and how can I enable Alexa Skills?</h2><p>Amazon Alexa is a digital assistant, but it's also a platform like iOS or Android. Like those more full-fledged systems, Alexa has apps that can extend its usefulness—Amazon calls those apps Skills.</p>            <div id="inpage-video-top-5ad0d745f35a9" class="ad-inpage-video-top" data-ad="inpage-video-top">
    <script>
        window.console && console.log && console.log("ADS: queuing inpage-video-top-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("inpage-video-top-5ad0d745f35a9");
    </script></div>

<p>Alexa Skills come in a variety of categories, including business &amp; finance, productivity, news, weather, and more on Amazon's <a href="https://www.amazon.com/b?ie=UTF8&amp;node=13727921011">Alexa Skills page</a>. All Alexa skills are themselves free, though some require a subscription service to operate properly. </p><p>Unlike <a href="https://www.techrepublic.com/article/google-home-the-smart-persons-guide/">Google Home</a>, which has a limited number of skills that are enabled on all units by default, Alexa Skills don't come preinstalled. In order to gain access to a particular Skill, like <a href="https://www.amazon.com/CNET-News/dp/B01KYOAT7A/ref=sr_1_1?s=digital-skills&amp;ie=UTF8&amp;qid=1522954328&amp;sr=1-1&amp;keywords=cnet">CNET News</a>, you have to ask Alexa to enable the particular skill, or click Enable on Amazon.com or in the Alexa mobile app.</p><p>You can also ask Alexa about particular categories of skills to have it list applicable popular ones, which is a good option if you're exploring what's available.</p>

<div class="sharethrough-article" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_sharethrough_top_in_article_desktop","spot":"dfp-in-article"}'>
    <div id="sharethrough-top-5ad0d745f35a9" class="ad-sharethrough-top" data-ad="sharethrough-top">
    <script>
        window.console && console.log && console.log("ADS: queuing sharethrough-top-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("sharethrough-top-5ad0d745f35a9");
    </script></div>

</div><p>Alexa Skills can also be used in a completely different way—as part of Alexa for Business. Designed to integrate Alexa-controlled Amazon Echo units into offices, Alexa for Business comes with the tools needed for businesses to build custom skills to suit the needs of their environment.</p><p>Alexa Skills can be built to control meeting rooms, adjust smart thermostats, turn on lights—essentially anything that can be connected to Alexa can have a custom skill built for it. </p><p><strong>Additional resources</strong></p><ul><li><a href="https://www.techrepublic.com/article/top-5-ways-alexa-can-help-you-get-work-done/">Top 5: Ways Alexa can help you get work done</a> (TechRepublic)</li><li><a href="http://www.zdnet.com/article/amazon-alexa-adds-sms-text-messages-by-voice/">Amazon Alexa adds ability to send SMS messages by voice</a> (ZDNet)</li><li><a href="http://www.zdnet.com/article/hey-cortana-what-do-you-think-of-that-alexa-for-business/">Hey, Cortana: What do you think of Alexa for Business?</a> (ZDNet)</li><li><a href="https://www.techrepublic.com/resource-library/downloads/how-we-learned-to-talk-to-computers-and-how-they-learned-to-answer-back-pdf-download/">How we learned to talk to computers, and how they learned to answer back (cover story PDF)</a> (TechRepublic)</li></ul><h2>Why do Alexa Skills matter?</h2><p>Amazon Alexa is arguably the leading digital assistant on the market—it has more third-party connectivity options, it is more open, and it is available on a wider range of devices than <a href="https://www.techrepublic.com/article/google-assistant-the-smart-persons-guide/">Google Assistant</a>, <a href="https://www.techrepublic.com/article/apples-siri-the-smart-persons-guide/">Siri</a>, or <a href="https://www.techrepublic.com/article/microsoft-cortana-a-smart-persons-guide/">Cortana</a>. </p><p>Competing digital assistants don't come close to matching Alexa in terms of skills—Siri and Cortana don't have comparable app-like abilities. Google Assistant has Actions, but it has barely eclipsed <a href="https://www.pcmag.com/article/353240/200-things-to-ask-your-google-home">2,000 Actions</a>, and Alexa has <a href="https://www.voicebot.ai/2017/12/15/amazon-alexa-skill-count-officially-passes-25000-u-s/">over 25,000 Skills</a>. Alexa is also the only digital assistant to have a dedicated store for its Skills—look around online, and you'll have an impossible time finding what's available for Google Assistant. There may be more noise to get through on the crowded Alexa Skills store, but the ease of accessing new Skills is much easier with Alexa than competing platforms. </p><p>Until Google does a better job of advertising Actions, it's going to have a hard time competing with Alexa Skills, which is just one reason why Alexa Skills matter: They're the leader in apps for voice-activated digital assistants.</p><p><strong>SEE:<a href="https://www.techrepublic.com/topic/smart-persons-guides/"> All of TechRepublic's cheat sheets and smart person's guides</a></strong></p><p>Tech companies including Google and Amazon are making big bets on the future of voice-activated technology, and it's possible we'll be talking to our computers even more within the next decade. With Alexa being the current leader for voice-controlled apps, it's also the best place for developers and businesses thinking of working with Alexa Skills. </p><p><strong>Additional resources</strong></p><ul><li><a href="https://www.techrepublic.com/article/amazon-brings-its-digital-assistant-to-the-office-with-alexa-for-business/">Amazon brings its digital assistant to the office with Alexa for Business</a> (TechRepublic)</li><li><a href="http://www.zdnet.com/article/welcome-to-ces-2018-also-known-as-microsoft-cortanas-funeral/">Welcome to CES 2018 also known as Microsoft Cortana's funeral</a> (ZDNet)</li><li><a href="https://www.techrepublic.com/article/why-businesses-are-lining-up-behind-amazon-alexa-in-the-virtual-assistant-race/">Why businesses are lining up behind Amazon Alexa in the virtual assistant race</a> (TechRepublic)</li><li><a href="http://www.zdnet.com/article/five-ways-voice-assistants-are-going-to-change-the-office/">Five ways voice assistants are going to change the office</a> (ZDNet)</li><li><a href="https://www.techrepublic.com/article/the-brains-behind-geneva-ge-appliances-alexa-skill/">The brains behind Geneva, GE Appliance's Alexa skill</a> (TechRepublic)</li></ul><h2>How do I use Alexa Skills?</h2><p>Assuming you've already visited the Alexa Skills store on Amazon's website or the <a href="https://play.google.com/store/apps/details?id=com.amazon.dee.app&amp;hl=en_US">Android</a> or <a href="https://itunes.apple.com/us/app/amazon-alexa/id944011620?mt=8">iOS</a> Alexa apps, using an enabled Alexa Skill requires knowing how to access it, which varies based on the type of Skill it is.</p><p>Typical skills that function like apps have an invocation name that is essential for using them. Most skills are accessed by asking Alexa to "open/play/start/ask [invocation name] [request]," which should activate the skill and give a response.</p><p><strong>SEE: <a href="http://www.zdnet.com/topic/how-to-optimize-the-smart-office/">How to optimize the smart office</a> (ZDNet special report) | <a href="https://www.techrepublic.com/resource-library/whitepapers/how-to-optimize-the-smart-office-free-pdf/">Download the report as a PDF</a> (TechRepublic)</strong></p><p>Other skills have different methods for activation—smart home skills in particular. Smart home Skills that integrate with Alexa don't require an invocation to activate—instead, users make a request, such as "turn off the hallway light," or "raise the temperature three degrees," and Alexa relays the information to the applicable light, thermostat, or other smart home device as programmed in your smart home app. </p><p>News skills, like the aforementioned CNET News Alexa Skill, are in their own category; instead of calling them up manually, news skills are rolled into the Alexa Flash Briefing, which gives a rollup of all the top stories of the day when a user asks Alexa for it. </p><p>All publicly available Alexa Skills can be found on Amazon's Alexa Skills website or in an Alexa mobile app. </p><p>Note: You can't actually use Alexa Skills from inside the Alexa mobile app, but you can talk to Alexa in the Amazon apps for <a href="https://itunes.apple.com/us/app/amazon-shopping-made-easy/id297606951?mt=8">iOS</a> and <a href="https://play.google.com/store/apps/details?id=com.amazon.mShop.android.shopping&amp;hl=en">Android</a>. The experience is best from an actual Alexa device. </p><p><strong>Additional resources</strong></p><ul><li><a href="https://www.techrepublic.com/article/these-new-features-could-make-amazon-alexa-a-true-office-assistant/">These new features could make Amazon Alexa a true office assistant</a> (TechRepublic)</li><li><a href="https://www.zdnet.com/pictures/5-interesting-alexa-skills-your-new-amazon-echo-can-perform/">Amazon Echo: 6 interesting Alexa skills to try with your new speaker</a> (ZDNet)</li><li><a href="https://www.techrepublic.com/article/how-to-add-alexa-skills-to-your-amazon-echo/">How to add Alexa skills to your Amazon Echo</a> (TechRepublic)</li><li><a href="https://www.zdnet.com/pictures/10-amazon-echo-alexa-productivity-skills/">Amazon Echo: 10 Alexa productivity skills to try</a> (ZDNet)</li></ul><h2>How can SMBs and larger businesses use Alexa Skills?</h2><p>Alexa Skills can benefit businesses from the single-person LLC to the 1,000+ enterprise—it's all a matter of finding, or building, the Alexa Skills you need to do the work you do. The right Alexa Skills for an individual business will vary greatly based on the company's size, need, and location (some Alexa Skills are only available in certain countries). </p><p>Small businesses will find plenty of Alexa Skills already available that make day-to-day work easier, for instance: The <a href="https://www.amazon.com/Expedia-Inc/dp/B01M7TT1O8/ref=lp_14284874011_1_7?s=digital-skills&amp;ie=UTF8&amp;qid=1523024449&amp;sr=1-7">Expedia Alexa Skill</a> can check flight and hotel availability; <a href="https://www.amazon.com/gp/product/B06XHMQDK7/ref=s9_acsd_simh_hd_bw_bFajoNn_c_x_w?pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-4&amp;pf_rd_r=P0N09PV30GJP6ZFRS25P&amp;pf_rd_t=101&amp;pf_rd_p=c22d1f11-157a-5f75-adc2-685a7af7b082&amp;pf_rd_i=14284859011">Newton Mail</a> can read emails out loud, smart office lights can be controlled with Skills like <a href="https://www.amazon.com/Philips-Hue/dp/B01LWAGUG7/ref=lp_14284863011_1_3?s=digital-skills&amp;ie=UTF8&amp;qid=1523627095&amp;sr=1-3">Philips Hue</a>, and thermostats can be controlled with Skills like those from <a href="https://www.amazon.com/Nest-Labs-Inc-Thermostat/dp/B01EIQW9LY/ref=lp_14284863011_1_8?s=digital-skills&amp;ie=UTF8&amp;qid=1523627095&amp;sr=1-8">Nest</a>; and some third-party developers have even stepped up to provide Skills that connect Alexa with popular apps like <a href="https://www.amazon.com/CraigsApps-Wunder-Link/dp/B06XX3FLBJ/ref=lp_14284861011_1_8?s=digital-skills&amp;ie=UTF8&amp;qid=1523024838&amp;sr=1-8">Wunderlist</a>. </p><p>Small offices don't need to blow the budget with enterprise-level software and hardware to make Alexa Skills practical for use at work—all it takes is an Alexa device and some time spent browsing Amazon for the right Skills.</p><p><strong>SEE: <a href="http://www.techproresearch.com/downloads/internet-of-things-policy/">Internet of Things policy</a> (Tech Pro Research)</strong></p><p>Larger businesses that want to go beyond using stock Alexa Skills can go a step further with <a href="https://aws.amazon.com/alexaforbusiness/">Alexa for Business</a>. </p><p>Built to be a complete enterprise tool for integrating Alexa into the office, Alexa for Business offers <a href="https://aws.amazon.com/alexaforbusiness/features/">tools</a> that go far beyond what's available in the Alexa Skills store. It gives IT managers the ability to provision Alexa devices, manage voice services and users, and connect Alexa to <a href="https://aws.amazon.com/alexaforbusiness/solutions/">dozens of software providers</a> (including Salesforce, Zoom, Polycom, and more) that have created ways for Alexa to work with their products. </p><p>Alexa for Business customers can take advantage of public Alexa Skills, but it's the private Alexa Skills that really make the platform stand out. Developers in an enterprise with an Alexa for Business subscription can use the <a href="https://developer.amazon.com/alexa-skills-kit">Alexa Skills Kit</a> to build Alexa Skills applicable to a particular business environment that are only available to a particular Alexa for Business instance. </p><p>There's also an Alexa for Business API that further extends Alexa's functionality by allowing businesses "to integrate Alexa for Business into your existing tools, automate administrative tasks, or build your own portals for tasks like user enrollment."</p><p><strong>Additional resources</strong></p><ul><li><a href="https://www.techrepublic.com/article/cheat-sheet-alexa-for-business/">Cheat sheet: Alexa for Business</a> (TechRepublic)</li><li><a href="http://www.zdnet.com/article/alexa-for-business-10-key-takeaways/">Alexa for Business: 10 key takeaways</a> (ZDNet)</li><li><a href="https://www.techrepublic.com/article/crestron-amazon-partner-to-bring-alexa-to-meeting-rooms/">Crestron, Amazon partner to bring Alexa to meeting rooms</a> (TechRepublic)</li><li><a href="http://www.zdnet.com/article/microsofts-cortana-now-has-230-skills-and-amazons-alexa-25000/">Microsoft's Cortana now has 230 skills (and Amazon's Alexa, 25,000)</a> (ZDNet)</li><li><a href="http://www.techproresearch.com/downloads/it-leader-s-guide-to-the-future-of-artificial-intelligence/">IT leader's guide to the future of artificial intelligence</a> (Tech Pro Research)</li></ul><p><strong>How can developers create Alexa Skills?</strong></p><p>Independent developers wondering how to get in on Alexa's growth and business professionals using Alexa for Business to build private Alexa Skills both do so using the Alexa Skills Kit. (The Skills Kit is just one of three ways of <a href="https://developer.amazon.com/alexa-skills-kit?&amp;sc_channel=SEM&amp;sc_category=Paid&amp;sc_content=Skill_Related&amp;sc_funnel=Visit&amp;sc_campaign=Evergreen&amp;sc_segment=Devs&amp;sc_publisher=GO&amp;sc_country=US&amp;sc_trackingcode=SEM01&amp;sc_place=&amp;sc_detail=234231114439&amp;sc_keyword=alexa%20developer&amp;gclid=Cj0KCQjwtZzWBRD2ARIsAIPenY3uOtsujPqkY84Npe7q3pO62YdfcQKzwSiVBpHaYpyxGsoVAbh5TcUaAmKSEALw_wcB">developing for Alexa</a>, but it's what we're going to focus on here. Check out the <a href="https://developer.amazon.com/alexa">Alexa developers portal</a> for info on using the Alexa Voice Service and the Alexa Smart Home and Gadgets tools.) </p><p>Here's one fact about developing for Alexa that all developers will love: It's language agnostic, at least to an extent. That's right—The Alexa Skills Kit doesn't care which language you use as long as it makes a call to <a href="https://developer.amazon.com/docs/ask-overviews/build-skills-with-the-alexa-skills-kit.html">the correct Alexa API</a>. The one big exception is if you're building smart home skills, which require an <a href="https://www.techrepublic.com/article/amazon-lambda-the-smart-persons-guide/">Amazon Lambda</a> function, so they can only be written with Node.js, Java, Python, or C#. </p><p>Amazon breaks down the kinds of Alexa Skills that can be written into four categories:</p><ul><li><a href="https://developer.amazon.com/docs/flashbriefing/understand-the-flash-briefing-skill-api.html">Flash Briefing Skills</a>, which add news or information to the Alexa Flash Briefing.</li><li><a href="https://developer.amazon.com/docs/smarthome/understand-the-smart-home-skill-api.html">Smart Home Skills</a>, which interface with and control Wi-Fi connected smart devices.</li><li><a href="https://developer.amazon.com/docs/video/understand-the-video-skill-api.html">Video Skills</a>, which allow users to control streaming services and internet-connected video playback devices.</li><li><a href="https://developer.amazon.com/docs/custom-skills/understanding-custom-skills.html">Custom Skills</a>, which are pretty much everything else that isn't one of the other three categories of Alexa Skills.</li></ul><p>Flash briefing, smart home, and video Alexa Skills all have particular APIs to work with, making them much more straightforward than building a custom skill. Regardless, building custom Alexa Skills isn't that complex—simply follow the <a href="https://developer.amazon.com/docs/custom-skills/steps-to-build-a-custom-skill.html">steps laid out by Amazon</a> and be sure you have an AWS account to use a Lambda function, or a cloud provider that allows web services connections over HTTPS. </p><p><strong>Additional resources</strong></p><ul><li><a href="https://www.techrepublic.com/article/how-to-become-an-alexa-developer-the-smart-persons-guide/">How to become an Alexa developer: A cheat sheet</a> (TechRepublic)</li><li><a href="https://www.techrepublic.com/article/alexa-and-google-homes-dirty-little-secret-97-of-voice-apps-are-only-used-for-one-week/">Alexa and Google Home's dirty little secret: 97% of voice apps are only used for one week</a> (TechRepublic)</li><li><a href="http://www.zdnet.com/article/amazon-alexa-skills-kit-streamlined-beta/">Amazon redesigns Alexa Skills Developer Console</a> (ZDNet)</li><li><a href="https://www.techrepublic.com/article/why-dumb-amazon-alexa-conversations-are-actually-really-smart/">Why dumb Amazon Alexa conversations are actually really smart</a> (TechRepublic)</li><li><a href="http://www.zdnet.com/article/amazons-adds-voice-control-to-alexa-app-for-android/">Amazon adds voice control to Alexa app for Android</a> (ZDNet)</li><li><a href="https://www.techrepublic.com/videos/video-why-developers-love-working-with-amazons-alexa/">Video: Why developers love working with Amazon's Alexa</a> (TechRepublic)</li></ul><h2>Why should my business choose Alexa Skills over Actions on Google?</h2><p>Google Assistant is gaining a lot of traction on Alexa, due in large part to the fact that it comes with most Android devices. Having the same digital assistant with the same capabilities in both a mobile device and a stationary smart speaker can seem appealing for consumers and business users. </p><p>There isn't much real competition from Google for business dominance, though. <a href="https://www.bloomberg.com/news/articles/2018-01-11/google-s-assistant-chasing-alexa-is-said-to-plan-revamped-consumer-push">Bloomberg reported</a> in January 2018 that Google plans to go after Amazon's consumer-facing Alexa services, and Google's actions since then point much more to a smart home, family-centric system that isn't trying to compete with Alexa for Business.</p><p>Google Assistant doesn't have an enterprise-ready tool like Alexa for Business, which means any Google Home devices in the office would be stand-alone units with limited capabilities. </p><p>If your business is considering investment in a voice activated digital platform with a high degree of customization, there's no contest: Go with Alexa and its diverse Skills tools. </p><p><strong>Additional resources</strong></p><ul><li><a href="https://www.techrepublic.com/article/16-technical-alexa-skills-it-pros-should-know/">16 technical Alexa skills IT pros should know</a> (TechRepublic)</li><li><a href="https://www.zdnet.com/article/google-home-versus-amazon-alexa-which-one-is-smarter/">Google Home vs Amazon Alexa: Which one is smarter?</a> (ZDNet)</li><li><a href="https://www.techrepublic.com/article/10-amazon-alexa-skills-to-add-to-your-echo-today/">10 Amazon Alexa skills to add to your Echo today</a> (TechRepublic)</li><li><a href="http://www.zdnet.com/article/alexa-for-business-likely-to-win-in-smart-office-leverage-aws-echo-developers-and-consumers/">Alexa for Business likely to win in smart office, leverage AWS, Echo, developers and consumers</a> (ZDNet)</li><li><a href="https://www.techrepublic.com/article/techrepublic-launches-the-smart-home-office/">TechRepublic launches the 'Smart Home Office'</a> (TechRepublic)</li></ul><div class="newsletter-promo" data-component="newsletterSubscription" data-newsletter-subscription-options='{"urlSubs":"\/newsletters\/xhr\/subscription\/?subs=","urlUnsubs":"\/newsletters\/xhr\/subscription\/?unsubs="}'>
                    <h5>Get the latest innovation news by subscribing to our Next Big Thing newsletter.​</h5>
                    <div class="container-button-unsub">
                        <button class="btn btn-primary btn-newsletter-sub" data-newsletter-id="e230" data-newsletter-type="subs" data-newsletter-position="article-footer" data-user-gate="312" data-user-show-params='{"regSource":"newsletter-button","position":"newsletter-button","redirectUrl":"https:\/\/www.techrepublic.com\/newsletters\/xhr\/subscription\/?subs=e230&amp;redirectUrl=https%3A\/\/www.techrepublic.com\/article\/alexa-skills-cheat-sheet\/","newsletterSubs":"e230","newsletterPos":"article-footer","appId":312}'>Subscribe</button>
                    </div>
                </div> <figure class="image pull-none image-large"><span class="img aspect-set " style="padding-bottom: 56%"><img src="https://tr3.cbsistatic.com/hub/i/r/2018/01/31/ebf9133c-0857-4bd3-9e03-9881b033b015/resize/770x/b06a94c4c331a25483a1f6b5342a0cc1/amazon-echo-alexa-dot-esp-1.jpg" class="" alt="amazon-echo-alexa-dot-esp-1.jpg" width="770"></span></figure></div>

				
                <section class="related-topics"><h3>Related Topics:</h3>
        
                    <a href="https://www.techrepublic.com/topic/amazon/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo":"article_related_topic"}'>
                Amazon
            </a>
                    <a href="https://www.techrepublic.com/topic/innovation/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo":"article_related_topic"}'>
                Innovation
            </a>
                    <a href="https://www.techrepublic.com/topic/internet-of-things/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo":"article_related_topic"}'>
                Internet of Things
            </a>
                    <a href="https://www.techrepublic.com/topic/big-data/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo":"article_related_topic"}'>
                Big Data Analytics
            </a>
                    <a href="https://www.techrepublic.com/topic/developer/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo":"article_related_topic"}'>
                Developer
            </a>
            </section><div id="share-bar" class="social-links viewport share-bar" data-item="viewport">
                <ul class="loaded" data-social-links-options='{"title":"Alexa Skills: Cheat sheet","description":"Alexa, Amazon\u0027s digital assistant, is everywhere—it\u0027s in smart speakers (from Amazon and other manufacturers), it\u0027s on smartphones, and its platform ...","url":"\/article\/alexa-skills-cheat-sheet\/","shortUrl":"https:\/\/tek.io\/2qsykYI","via":"techrepublic","googleButtonType":"medium","showZeros":"true"}' data-social-counts-options='{"title":"Alexa Skills: Cheat sheet","description":"Alexa, Amazon\u0027s digital assistant, is everywhere—it\u0027s in smart speakers (from Amazon and other manufacturers), it\u0027s on smartphones, and its platform ...","url":"\/article\/alexa-skills-cheat-sheet\/","shortUrl":"https:\/\/tek.io\/2qsykYI","via":"techrepublic","googleButtonType":"medium","showZeros":"true"}' data-component='["socialLinks","socialCounts"]'><li class="comment-button">
                            <a href="#postComments" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "bottomsharebar-comment"}'>
                                <span class="social-btn">
                                        <svg class=" comment-bubble"><use xlink:href="#comment-bubble"></use></svg><span class="disqus-comment-count social-count loaded" data-component="disqusCount" data-disqus-count-options='{"disqusIdentifier":"e5be6375-69f6-4dfe-b0f4-ad22d78a2167"}'>0</span>
                                </span>
                            </a>
                        </li>
                    
                                                                                                                                                                                                                                    <li class="facebook">
                                <a class="custom-count" data-counts data-popup="facebook" data-location="bottomsharebar-fb-like">
                                    <span class="social-btn">
                                                                                        <svg class=" facebook"><use xlink:href="#facebook"></use></svg><span class="social-count"></span>
                                                                            </span>
                                </a>
                            </li>
                                                                                                                                                                                                                <li class="linkedin">
                                <a class="custom-count" data-counts data-popup="linkedin" data-location="bottomsharebar-linkedin-share">
                                    <span class="social-btn">
                                                                                        <svg class=" linkedin"><use xlink:href="#linkedin"></use></svg><span class="social-count"></span>
                                                                            </span>
                                </a>
                            </li>
                                                                                                                                                                                                                <li class="twitter">
                                <a class="custom-count" data-counts data-popup="twitter" data-location="bottomsharebar-twitter-tweet">
                                    <span class="social-btn">
                                                                                        <svg class=" twitter"><use xlink:href="#twitter"></use></svg><span class="social-count"></span>
                                                                            </span>
                                </a>
                            </li>
                                            
                                            <li class="dropdown" data-component="dropdown">
                            <a data-item="trigger">
                                <span class="social-btn">
                                        <svg class=" mobile-menu"><use xlink:href="#mobile-menu"></use></svg></span>
                            </a>
                            <div class="dropdown-content dropdown-menu">
                                <ul class="items"><li>
                                                <a data-user-show="shareArticle" data-link="email" data-location="bottomsharebar-email">
                                                        <svg class=" email"><use xlink:href="#email"></use></svg><span class="label">Email</span>
                                                </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-link="print" data-location="bottomsharebar-print">
                                                                                                                <svg class=" print"><use xlink:href="#print"></use></svg><span class="label">Print</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="reddit" data-location="bottomsharebar-reddit">
                                                                                                                <svg class=" reddit"><use xlink:href="#reddit"></use></svg><span class="label">Reddit</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="delicious" data-location="bottomsharebar-delicious">
                                                                                                                <svg class=" delicious"><use xlink:href="#delicious"></use></svg><span class="label">Delicious</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="digg" data-location="bottomsharebar-digg">
                                                                                                                <svg class=" digg"><use xlink:href="#digg"></use></svg><span class="label">Digg</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="pinterest" data-location="bottomsharebar-pinterest">
                                                                                                                <svg class=" pinterest"><use xlink:href="#pinterest"></use></svg><span class="label">Pinterest</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="stumbleupon" data-location="bottomsharebar-stumbleupon">
                                                                                                                <svg class=" stumbleupon"><use xlink:href="#stumbleupon"></use></svg><span class="label">Stumbleupon</span>
                                                                                                    </a>
                                            </li>
                                                                                                                                                                <li>
                                                <a data-popup="googleplus" data-location="bottomsharebar-google-plus">
                                                        <svg class=" googleplus"><use xlink:href="#googleplus"></use></svg><span class="label">Google Plus</span>
                                                </a>
                                            </li>
                                                                                                            </ul></div>
                        </li>
                                    </ul></div>
            
		
        
    <section class="author-bio"><div class="author-bio-wrap">
            
            <div><a href="https://www.techrepublic.com/meet-the-team/us/brandon-vigliarolo/" class="avatar">
                    <span class="img "><img src="https://tr3.cbsistatic.com/hub/i/r/2016/06/21/bb1a12df-f699-40d1-be03-5655c5e7681c/thumbnail/60x60/152a4ac9ab594a47b1415ee94227ac8e/bv-1024x768.jpg" class="" alt="" height="60" width="60"></span>
                            </a></div>
                            <h3>About Brandon Vigliarolo</h3>
                                                                        <p>Brandon writes about apps and software for TechRepublic. He's an award-winning feature writer who previously worked as an IT professional and served as an MP in the US Army.</p>
                        <ul><li><a href="#modal-bio" data-open="modal" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "bio-full-modal"}'>Full Bio</a></li>
                    <li><a data-user-show="contactAuthor" data-user-show-params='{"author_name":"brandon.vigliarolo","author_id":"27051047108755821775544027780355"}' href="#author-contact" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "bio-contact-modal"}'>Contact</a></li>
                                            <li><a href="#modal-disclosure" data-open="modal" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "bio-disclosure-modal"}'>Disclosure</a></li>
                                                    <li><a href="https://www.techrepublic.com/meet-the-team/us/brandon-vigliarolo/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "bio-author-page"}'>See all of Brandon's content</a></li>
                                                                               <li><a href="https://twitter.com/intent/user?screen_name=bviglia" target="_blank" rel="noopener noreferrer"><span class="icon-twitter-bird">    <svg class=" twitter"><use xlink:href="#twitter"></use></svg></span>bviglia</a></li>
                                                </ul></div>
    </section><div class="modal" id="modal-disclosure" data-modal-options='{"position":"fixed"}'>
                <div class="modal-header">
                    <button class="close" data-close="modal">×</button>
                    <h2 class="title">Disclosure</h2>
                </div>
                <div class="modal-body">
                    <p>Brandon Vigliarolo has nothing to disclose. He does not hold investments in the technology companies he covers.</p>
                </div>
            </div>
                <div class="modal" id="modal-bio" data-modal-options='{"position":"fixed"}'>
            <div class="modal-header">
                <button class="close" data-close="modal">×</button>
                <h2 class="title">Full Bio</h2>
            </div>
            <div class="modal-body">
                <p>Brandon writes about apps and software for TechRepublic. He's an award-winning feature writer who previously worked as an IT professional and served as an MP in the US Army.</p>
            </div>
        </div>
    
        	</div>
</article><div id="taboola-below-article-thumbnails-alexa-skills-cheat-sheet" data-component="taboola" data-taboola-options='{"mode":"alternating-thumbnails-a","container":"taboola-below-article-thumbnails-alexa-skills-cheat-sheet","placement":"TechRepublicarticleDesktop\/Tablet-Below Article Thumbnails","isXhr":false}' om-event="TechRepublicarticleDesktop/Tablet-Below Article Thumbnails"></div>
                                                                                
                                                        
                                                
                                    


<div id="postComments" data-component="userTracking">
    <div class="disqus-details">
                <div class="disqus-login-button logged-out" data-user-view="loggedOut" style="visibility: hidden;">
            <a class="btn btn-primary" href="https://www.techrepublic.com/user/registration/?appId=311&amp;showUserName=1&amp;redirectUrl=https%3A//www.techrepublic.com/article/alexa-skills-cheat-sheet/%23postComments&amp;regSource=comments" data-user-show-params='{"action": "register", "appId": 311, "regSource":"comments"}'>LOG IN TO COMMENT</a>
        </div>
                <div class="disqus-user-dropdown logged-in" data-user-view="loggedIn" style="visibility: hidden;">
            <span class="disqus-username" data-user-var="userName"></span>
                        <ul class="menu-disqus-user"><li><a href="https://www.techrepublic.com/members/preferences/">My Profile</a></li>
                <li><a href="https://www.techrepublic.com/user/logout/">Log Out</a></li>
            </ul></div>
                <span class="disqus-faq-guidlines">
            | <a href="https://www.techrepublic.com/forums/faq/">Commenting FAQs</a> | <a href="https://www.techrepublic.com/forums/guidelines/">Community Guidelines</a>
        </span>
    </div>
    <div id="disqusContainer-e5be6375-69f6-4dfe-b0f4-ad22d78a2167" data-component="disqusComments">
        <a name="Comments"></a>
        <h3><span>Join Discussion</span></h3>
        <div data-social="disqus" data-id="e5be6375-69f6-4dfe-b0f4-ad22d78a2167" data-title="Alexa Skills: Cheat sheet" data-url="https://www.techrepublic.com/article/alexa-skills-cheat-sheet/?blogName=" data-load-on-init="true"></div>
    </div>
</div>

<div class="add-comment logged-out" data-user-view="loggedOut" style="visibility: hidden;" data-component="userTracking">
    <a class="btn btn-primary" href="https://www.techrepublic.com/user/registration/?appId=311&amp;showUserName=1&amp;redirectUrl=https%3A//www.techrepublic.com/article/alexa-skills-cheat-sheet/%23postComments&amp;regSource=comments" data-user-show-params='{"action": "register", "appId": 311, "regSource":"comments"}'>Add your Comment</a>
</div>

<div class="add-comment logged-in" data-user-view="loggedIn" style="visibility: hidden;">
    <a class="btn btn-primary" href="#postComments">Add your Comment</a>
</div>                                                                                    
                                    
                                                </div>
            <div class="col-4">
                                                    
                                                        
                                            

						
    <div id="uid-2127911267" data-component="medusaAsync" data-medusa-async-options='{"url":"\/medusa\/ajax\/right-rail","data":{"promo":2145,"count":5,"ftag_cd":null,"vendor_name":"THIS VENDOR","topic_name":"THIS TOPIC","env":"www"}}'>
    </div>

			                                                                                
                                                        
                                            

                        <section class="vendor-text-link"><div id="vendor-text-link-5ad0d745f35a9" class="ad-vendor-text-link" data-ad="vendor-text-link">
    <script>
        window.console && console.log && console.log("ADS: queuing vendor-text-link-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("vendor-text-link-5ad0d745f35a9");
    </script></div>

    </section><div class="ad-wrap" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_top_mpu_desktop","spot":"content-top-mpu"}'>
	    <div class="mpu ad-active">
	        <div id="mpu-plus-top-5ad0d745f35a9" class="ad-mpu-plus-top" data-ad="mpu-plus-top">
    <script>
        window.console && console.log && console.log("ADS: queuing mpu-plus-top-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("mpu-plus-top-5ad0d745f35a9");
    </script></div>

	    </div>
	</div>
                                                                                    
                                                        
                                            

                    	<section class="dynamic-showcase-top"><div id="dynamic-showcase-top-5ad0d745f35a9" class="ad-dynamic-showcase-top" data-ad="dynamic-showcase-top">
    <script>
        window.console && console.log && console.log("ADS: queuing dynamic-showcase-top-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("dynamic-showcase-top-5ad0d745f35a9");
    </script></div>

	</section><section id="feature-hubs"><div class="section-heading">
                        <h2>
                
                <span class="heading">Editor's Picks</span>
            </h2>
                
        
    </div>

    	<div class="item-list">
		<div class="row">
		  


    
	<div class="item col-2">
		<div>
							<a class="thumbnail" href="https://www.techrepublic.com/article/exomedicine-arrives-how-labs-in-space-could-pave-the-way-for-healthcare-breakthroughs-on-earth/" title="Exomedicine arrives: How labs in space could pave the way for healthcare breakthroughs on Earth" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
			
                                    <span class="img "><img src="https://tr1.cbsistatic.com/hub/i/r/2018/03/15/43ecda3d-c16c-4640-beab-81fff052e85a/thumbnail/140x105/481c158c79767e38db1dfbf7d87a0f85/00a-exomedicine-cover-story.jpg" class="" alt="Exomedicine arrives: How labs in space could pave the way for healthcare breakthroughs on Earth" height="105" width="140"></span>

            			</a>
		</div>
		<p class="title">
							<a href="https://www.techrepublic.com/article/exomedicine-arrives-how-labs-in-space-could-pave-the-way-for-healthcare-breakthroughs-on-earth/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>Exomedicine arrives: How labs in space could pave the way for healthcare breakthroughs on Earth</a>
					</p>
	</div>

	

    
	<div class="item col-2">
		<div>
							<a class="thumbnail" href="https://www.techrepublic.com/article/how-sephora-is-leveraging-ar-and-ai-to-transform-retail-and-help-customers-buy-cosmetics/" title="How Sephora is leveraging AR and AI to transform retail and help customers buy cosmetics" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
			
                                    <span class="img "><img src="https://tr4.cbsistatic.com/hub/i/r/2018/02/12/2011d9e3-cc1d-4520-8f65-4cb15d79557d/thumbnail/140x105/8143dd5630a7561549ef09f26ed974ca/sephora.jpg" class="" alt="How Sephora is leveraging AR and AI to transform retail and help customers buy cosmetics" height="105" width="140"></span>

            			</a>
		</div>
		<p class="title">
							<a href="https://www.techrepublic.com/article/how-sephora-is-leveraging-ar-and-ai-to-transform-retail-and-help-customers-buy-cosmetics/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>How Sephora is leveraging AR and AI to transform retail and help customers buy cosmetics</a>
					</p>
	</div>

			</div>
		<div class="row">
	

    
	<div class="item col-2">
		<div>
							<a class="thumbnail" href="https://www.techrepublic.com/article/startup-republic-how-france-reinvented-itself-for-the-21st-century-by-wooing-entrepreneurs-to-paris/" title="Startup Republic: How France reinvented itself for the 21st century by wooing entrepreneurs to Paris" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
			
                                    <span class="img "><img src="https://tr4.cbsistatic.com/hub/i/r/2018/01/09/9285adff-be4c-4ec8-b9df-7ef407a39a2b/thumbnail/140x105/faea42b9a037edccb5bb0bceb58f46b0/00-hero-la-french-tech-by-jason-hiner.jpg" class="" alt="Startup Republic: How France reinvented itself for the 21st century by wooing entrepreneurs to Paris" height="105" width="140"></span>

            			</a>
		</div>
		<p class="title">
							<a href="https://www.techrepublic.com/article/startup-republic-how-france-reinvented-itself-for-the-21st-century-by-wooing-entrepreneurs-to-paris/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>Startup Republic: How France reinvented itself for the 21st century by wooing entrepreneurs to Paris</a>
					</p>
	</div>

	

    
	<div class="item col-2">
		<div>
							<a class="thumbnail" href="https://www.techrepublic.com/article/the-secret-to-being-a-great-spy-agency-in-the-21st-century-incubating-startups/" title="The secret to being a great spy agency in the 21st century: Incubating startups" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>
			
                                    <span class="img "><img src="https://tr3.cbsistatic.com/hub/i/r/2017/12/14/c7d39a41-771e-4adc-9946-252bc0e52363/thumbnail/140x105/154597459ef18190e64293104eec0480/inside-gchq-2-gchq.jpg" class="" alt="The secret to being a great spy agency in the 21st century: Incubating startups" height="105" width="140"></span>

            			</a>
		</div>
		<p class="title">
							<a href="https://www.techrepublic.com/article/the-secret-to-being-a-great-spy-agency-in-the-21st-century-incubating-startups/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "editor-picks"}'>The secret to being a great spy agency in the 21st century: Incubating startups</a>
					</p>
	</div>

	
		</div>
	</div></section><div class="mpu ad-active" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_middle_mpu_desktop","spot":"content-middle-mpu"}'>
			<div id="mpu-middle-5ad0d745f35a9" class="ad-mpu-middle" data-ad="mpu-middle">
    <script>
        window.console && console.log && console.log("ADS: queuing mpu-middle-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("mpu-middle-5ad0d745f35a9");
    </script></div>

		</div>
	                                                                                    
                                                        
                                            <section class="taboola-right-rail"><div id="taboola-right-rail-thumbnails-alexa-skills-cheat-sheet" data-component="taboola" data-taboola-options='{"mode":"thumbnails-rr2","container":"taboola-right-rail-thumbnails-alexa-skills-cheat-sheet","placement":"TechRepublicarticleDesktop\/Tablet-Right Rail Thumbnails","isXhr":false}' om-event="TechRepublicarticleDesktop/Tablet-Right Rail Thumbnails"></div>
</section><section><div class="section-heading">
                        <h2>
                
                <span class="heading">Free Newsletters, In your Inbox</span>
            </h2>
                
        
    </div>
	    <div class="keep-up">
	        <div class="newsletter-wrap">
	            <ul class="newsletter-list" data-component="newsletterSubscription" data-newsletter-subscription-options='{"urlSubs":"\/newsletters\/xhr\/subscription\/?subs=","urlUnsubs":"\/newsletters\/xhr\/subscription\/?unsubs="}'><li>
	                        <h5 class="title">Tech News You Can Use</h5>
	                        <p class="dek">We deliver the top business tech news stories about the companies, the people, and the products revolutionizing the planet.</p>
	                        <p class="meta">Delivered Daily</p>
	                        <button class="btn btn-primary" data-user-show-params='{"regSource":"newsletter-sub-widget","redirectUrl":"https:\/\/www.techrepublic.com\/newsletters\/xhr\/subscription\/?subs=e019&amp;redirectUrl=https%3A\/\/www.techrepublic.com\/article\/alexa-skills-cheat-sheet\/","newsletterSubs":"e019","newsletterPos":"right-rail"}' data-newsletter-id="e019" data-newsletter-type="subs" data-newsletter-position="right-rail" data-user-gate="312">
                                <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"></path></svg>	                        	Subscribe
	                        </button>
	                    </li>
	                	                    <li>
	                        <h5 class="title">Best of the Week</h5>
	                        <p class="dek">Our editors highlight the TechRepublic articles, galleries, and videos that you absolutely cannot miss to stay current on the latest IT news, innovations, and tips.</p>
	                        <p class="meta">Delivered Fridays</p>
	                        <button class="btn btn-primary" data-user-show-params='{"regSource":"newsletter-sub-widget","redirectUrl":"https:\/\/www.techrepublic.com\/newsletters\/xhr\/subscription\/?subs=e001&amp;redirectUrl=https%3A\/\/www.techrepublic.com\/article\/alexa-skills-cheat-sheet\/","newsletterSubs":"e001","newsletterPos":"right-rail"}' data-newsletter-id="e001" data-newsletter-type="subs" data-newsletter-position="right-rail" data-user-gate="312">
                                <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"></path></svg>	                        	Subscribe
	                        </button>
	                    </li>
	                	            </ul></div>
	    </div>
    </section><div id="resource-center-top-5ad0d745f35a9" class="ad-resource-center-top" data-ad="resource-center-top">
    <script>
        window.console && console.log && console.log("ADS: queuing resource-center-top-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("resource-center-top-5ad0d745f35a9");
    </script></div>
                                                                                    
                                                        
                                            

                        <div class="mpu ad-active" data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_bottom_mpu_desktop","spot":"content-bottom-mpu"}'>
            <div id="mpu-bottom-5ad0d745f35a9" class="ad-mpu-bottom" data-ad="mpu-bottom">
    <script>
        window.console && console.log && console.log("ADS: queuing mpu-bottom-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("mpu-bottom-5ad0d745f35a9");
    </script></div>

    </div>
                                                                        </div>
                                </div>
                        </div>
            </div>
        </div>
</div>



        <div class="container">
            		<div id="NetSeer-Standard" data-component="yahooTags" data-yahoo-tags-options='{"location":"NetSeer-Standard","id":"19252","width":"620","height":"230"}'></div>
<script async src="//ps.ns-cdn.com/dsatserving2/scripts/netseerads.js" type="text/javascript"></script></div>
    </div>

                                    <section class="leader leader-bottom ad-active " data-component="medusaContentRecommendation" data-medusa-content-recommendation-options='{"promo":"promo_TR_recommendation_bottom_leaderboard_desktop","spot":"content-bottom-leaderboard"}'><div class="container">
            <div id="leader-bottom-5ad0d745f35a9" class="ad-leader-bottom" data-ad="leader-bottom">
    <script>
        window.console && console.log && console.log("ADS: queuing leader-bottom-5ad0d745f35a9 for display");
        var cbsiGptDivIds = cbsiGptDivIds || [];
        cbsiGptDivIds.push("leader-bottom-5ad0d745f35a9");
    </script></div>

        </div>
    </section></div>
            
                            
<footer class="page-footer"><div class="footer-nav">
        <div class="container">
            <div class="row">
                                    <div class="col-4 col-featured-articles">
                        <div class="section-heading">
                            <h2><span class="heading">Latest From Tech Pro Research</span></h2>
                        </div>

                                                                                <article><a target="_blank" href="http://www.techproresearch.com/downloads/it-leader-s-guide-to-the-rise-of-smart-cities-volume-3/?ftag=tip5a3d6c8" class="thumbnail" title="IT leader’s guide to the rise of smart cities, volume 3" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>
                                        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1703 478q40 57 18 129l-275 906q-19 64-76.5 107.5t-122.5 43.5h-923q-77 0-148.5-53.5t-99.5-131.5q-24-67-2-127 0-4 3-27t4-37q1-8-3-21.5t-3-19.5q2-11 8-21t16.5-23.5 16.5-23.5q23-38 45-91.5t30-91.5q3-10 .5-30t-.5-28q3-11 17-28t17-23q21-36 42-92t25-90q1-9-2.5-32t.5-28q4-13 22-30.5t22-22.5q19-26 42.5-84.5t27.5-96.5q1-8-3-25.5t-2-26.5q2-8 9-18t18-23 17-21q8-12 16.5-30.5t15-35 16-36 19.5-32 26.5-23.5 36-11.5 47.5 5.5l-1 3q38-9 51-9h761q74 0 114 56t18 130l-274 906q-36 119-71.5 153.5t-128.5 34.5h-869q-27 0-38 15-11 16-1 43 24 70 144 70h923q29 0 56-15.5t35-41.5l300-987q7-22 5-57 38 15 59 43zm-1064 2q-4 13 2 22.5t20 9.5h608q13 0 25.5-9.5t16.5-22.5l21-64q4-13-2-22.5t-20-9.5h-608q-13 0-25.5 9.5t-16.5 22.5zm-83 256q-4 13 2 22.5t20 9.5h608q13 0 25.5-9.5t16.5-22.5l21-64q4-13-2-22.5t-20-9.5h-608q-13 0-25.5 9.5t-16.5 22.5z"></path></svg></a>
                                <p class="title">
                                    <a target="_blank" href="http://www.techproresearch.com/downloads/it-leader-s-guide-to-the-rise-of-smart-cities-volume-3/?ftag=tip5a3d6c8" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>IT leader’s guide to the rise of smart cities, volume 3</a>
                                </p>
                            </article><article><a target="_blank" href="http://www.techproresearch.com/downloads/comparison-chart-vpn-service-providers/?ftag=tip5a3d6c8" class="thumbnail" title="Comparison chart: VPN service providers" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>
                                        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M448 1472q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm644-420l-682 682q-37 37-90 37-52 0-91-37l-106-108q-38-36-38-90 0-53 38-91l681-681q39 98 114.5 173.5t173.5 114.5zm634-435q0 39-23 106-47 134-164.5 217.5t-258.5 83.5q-185 0-316.5-131.5t-131.5-316.5 131.5-316.5 316.5-131.5q58 0 121.5 16.5t107.5 46.5q16 11 16 28t-16 28l-293 169v224l193 107q5-3 79-48.5t135.5-81 70.5-35.5q15 0 23.5 10t8.5 25z"></path></svg></a>
                                <p class="title">
                                    <a target="_blank" href="http://www.techproresearch.com/downloads/comparison-chart-vpn-service-providers/?ftag=tip5a3d6c8" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>Comparison chart: VPN service providers</a>
                                </p>
                            </article><article><a target="_blank" href="http://www.techproresearch.com/downloads/cybersecurity-strategy-research-common-tactics-issues-with-implementation-and-effectiveness/?ftag=tip5a3d6c8" class="thumbnail" title="Cybersecurity strategy research: Common tactics, issues with implementation, and effectiveness" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>
                                        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1920 1536v128h-2048v-1536h128v1408h1920zm-384-1024l256 896h-1664v-576l448-576 576 576z"></path></svg></a>
                                <p class="title">
                                    <a target="_blank" href="http://www.techproresearch.com/downloads/cybersecurity-strategy-research-common-tactics-issues-with-implementation-and-effectiveness/?ftag=tip5a3d6c8" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>Cybersecurity strategy research: Common tactics, issues with implementation, and effectiveness</a>
                                </p>
                            </article><article><a target="_blank" href="http://www.techproresearch.com/downloads/password-management-policy/?ftag=tip5a3d6c8" class="thumbnail" title="Password management policy" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>
                                        <svg width="1792" height="1792" viewbox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M448 1472q0-26-19-45t-45-19-45 19-19 45 19 45 45 19 45-19 19-45zm644-420l-682 682q-37 37-90 37-52 0-91-37l-106-108q-38-36-38-90 0-53 38-91l681-681q39 98 114.5 173.5t173.5 114.5zm634-435q0 39-23 106-47 134-164.5 217.5t-258.5 83.5q-185 0-316.5-131.5t-131.5-316.5 131.5-316.5 316.5-131.5q58 0 121.5 16.5t107.5 46.5q16 11 16 28t-16 28l-293 169v224l193 107q5-3 79-48.5t135.5-81 70.5-35.5q15 0 23.5 10t8.5 25z"></path></svg></a>
                                <p class="title">
                                    <a target="_blank" href="http://www.techproresearch.com/downloads/password-management-policy/?ftag=tip5a3d6c8" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-latest"}'>Password management policy</a>
                                </p>
                            </article></div>
                
                <div class="col-4 services">
                    <div class="section-heading">
                        <h2><span class="heading">Services</span></h2>
                    </div>
                    <ul class="section-left"><li><a href="https://www.techrepublic.com/about/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>About Us</a></li>

                                                    <li data-user-view="loggedIn"><a href="https://www.techrepublic.com/members/preferences/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Membership</a></li>
                                                <li data-user-view="loggedOut" data-component="userTracking">
                            <a href="https://www.techrepublic.com/user/registration/?appId=309&amp;redirectUrl=https%3A//www.techrepublic.com/article/alexa-skills-cheat-sheet/&amp;regSource=footer-services" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}' data-user-show-params='{"action":"register","appId":309,"regSource":"footer-services"}'>Membership</a>
                        </li>
                        <li><a href="https://www.techrepublic.com/newsletters/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Newsletters</a></li>
                        <li><a href="https://www.techrepublic.com/rssfeeds/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>RSS Feeds</a></li>
                        <li><a href="https://www.techrepublic.com/site-map/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Site Map</a></li>
                    </ul><ul><li><a href="https://cbsi.secure.force.com/CBSi/knowledgehome?referer=techrepublic.com" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Site Help &amp; Feedback</a></li>
                        <li><a href="https://www.techrepublic.com/forums/faq/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>FAQ</a></li>
                        <li><a href="https://www.techrepublic.com/advertise/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Advertise</a></li>
                        <li><a href="https://www.techrepublic.com/reprints/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-services"}'>Reprint Policy</a></li>
                    </ul></div>

                <div class="col-4 explore">
                    <div class="section-heading">
                        <h2><span class="heading">Explore</span></h2>
                    </div>
                    <ul class="section-left"><li><a href="https://www.techrepublic.com/blog/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Blogs</a></li>
                        <li><a href="https://www.techrepublic.com/resource-library/content-type/downloads/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Downloads</a></li>
                        <li><a href="https://www.techrepublic.com/forums/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>TechRepublic Forums</a></li>
                        <li><a href="https://www.techrepublic.com/meet-the-team/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Meet the Team</a></li>
                        <li><a href="https://academy.techrepublic.com/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>TechRepublic Academy</a></li>
                    </ul><ul><li><a target="_blank" href="http://www.techproresearch.com/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Tech Pro Research</a></li>
                        <li><a href="https://www.techrepublic.com/resource-library/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Resource Library</a></li>
                        <li><a href="https://www.techrepublic.com/pictures/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Photos</a></li>
                        <li><a href="https://www.techrepublic.com/videos/" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-explore"}'>Videos</a></li>
                    </ul></div>
            </div>
        </div>
    </div>
    <div class="copyright">
        <div class="container">
            <div class="footer-connect-links">
                <span itemscope itemtype="http://schema.org/Organization">
                    <link itemprop="url" href="https://www.techrepublic.com/"><a href="https://www.techrepublic.com/" class="tr-flag">
                        <svg viewbox="0 0 24 24"><path d="M4 24h-2v-24h2v24zm18-21.387s-1.621 1.43-3.754 1.43c-3.36 0-3.436-2.895-7.337-2.895-2.108 0-4.075.98-4.909 1.694v12.085c1.184-.819 2.979-1.681 4.923-1.681 3.684 0 4.201 2.754 7.484 2.754 2.122 0 3.593-1.359 3.593-1.359v-12.028z"></path></svg></a>
                    <a href="https://twitter.com/techrepublic" target="_blank" rel="noopener noreferrer" itemprop="sameAs">
                        <svg id="twitter" viewbox="0 0 32.5 28.4"><path d="M32.5,3.4c-0.5,0.3-2.2,1-3.7,1.1c1-0.6,2.4-2.4,2.8-3.9c-0.9,0.6-3.1,1.6-4.2,1.6c0,0,0,0,0,0
                                C26.1,0.9,24.4,0,22.5,0c-3.7,0-6.7,3.2-6.7,7.2c0,0.6,0.1,1.1,0.2,1.6h0C11,8.7,5.1,6,1.8,1.3c-2,3.8-0.3,8,2,9.5
                                c-0.8,0.1-2.2-0.1-2.9-0.8c0,2.5,1.1,5.8,5.2,7c-0.8,0.5-2.2,0.3-2.8,0.2c0.2,2.1,3,4.9,6,4.9c-1.1,1.3-4.7,3.8-9.3,3
                                c3.1,2,6.7,3.2,10.5,3.2c10.8,0,19.2-9.4,18.7-21.1c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0,0,0-0.1,0-0.1C30.2,6.4,31.5,5.1,32.5,3.4z"></path></svg></a>
                    <a href="https://www.facebook.com/TechRepublic" target="_blank" rel="noopener noreferrer" itemprop="sameAs">
                        <svg id="facebook" viewbox="0 0 15.2 32"><path d="M15.2,11.1H9.6V7c0-1.2,1.3-1.5,1.9-1.5c0.6,0,3.6,0,3.6,0V0L11,0C5.4,0,4.1,4.1,4.1,6.7v4.4H0v5.6h4.1
                                c0,7.3,0,15.2,0,15.2h5.5c0,0,0-8.1,0-15.2h4.7L15.2,11.1z"></path></svg></a>
                    <a href="https://www.linkedin.com/company/techrepublic" target="_blank" rel="noopener noreferrer" itemprop="sameAs">
                        <svg id="linkedin" viewbox="0 0 31.9 32"><path d="M24,8c-5.1,0.1-7.7,3.8-8,4V8h-6v24h6V18c0-0.5,1.3-4.6,6-4c2.5,0.2,3.9,3.5,4,4v14l6,0V15.4
                                C31.7,13,30.5,8.1,24,8z M0,32h6V8H0V32z M3,0C1.3,0,0,1.3,0,3s1.3,3,3,3c1.7,0,3-1.3,3-3S4.7,0,3,0z"></path></svg></a>
                    <a href="https://plus.google.com/+techrepublic" target="_blank" rel="noopener noreferrer" itemprop="sameAs">
                        <svg viewbox="0 0 24 24"><path d="M7 11v2.4h3.97c-.16 1.029-1.2 3.02-3.97 3.02-2.39 0-4.34-1.979-4.34-4.42 0-2.44 1.95-4.42 4.34-4.42 1.36 0 2.27.58 2.79 1.08l1.9-1.83c-1.22-1.14-2.8-1.83-4.69-1.83-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.721-2.84 6.721-6.84 0-.46-.051-.81-.111-1.16h-6.61zm0 0 17 2h-3v3h-2v-3h-3v-2h3v-3h2v3h3v2z"></path></svg></a>
                </span>
            </div>

            <div class="legal">© 2018 CBS Interactive. All rights reserved.  <span class="legal-links"><a href="http://legalterms.cbsinteractive.com/privacy" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}' rel="nofollow" target="_blank">Privacy Policy</a> | <a href="http://legalterms.cbsinteractive.com/cookies" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}' rel="nofollow" target="_blank">Cookies</a> | <a href="http://legalterms.cbsinteractive.com/adchoice" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}' rel="nofollow" target="_blank">Ad Choice</a> | <a href="http://legalterms.cbsinteractive.com/terms-of-use" rel="nofollow" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}' target="_blank">Terms of Use</a> | <a href="http://legalterms.cbsinteractive.com/eula" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}' rel="nofollow" target="_blank">Mobile User Agreement</a></span></div>

                            <div class="sites"><a href="http://www.zdnet.com" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}'>A ZDNet site</a> |
                    <form name="">
                        <label for="footer-cbsi-site-links">Visit other CBS Interactive sites:</label>
                        <select id="footer-cbsi-site-links" name="target" onchange="if (this.value.indexOf('http') != -1) { window.location.href=this.value; }" title="Visit other CBS Interactive sites" data-omniture-track="moduleClick" data-omniture-track-data='{"moduleInfo": "footer-copyright-links"}'><option selected value="">Select Site</option><option value="http://www.cbscares.com">CBS Cares</option><option value="http://www.cbsfilms.com">CBS Films</option><option value="http://www.cbsradio.com/streaming/index.html">CBS Radio</option><option value="http://www.cbs.com">CBS.com</option><option value="http://www.cbsinteractive.com">CBS Interactive</option><option value="http://www.cbsnews.com">CBSNews.com</option><option value="http://www.cbssports.com">CBSSports.com</option><option value="http://www.chowhound.com">Chowhound</option><option value="http://www.clicker.com">Clicker</option><option value="https://www.cnet.com">CNET</option><option value="http://collegenetwork.cbssports.com">College Network</option><option value="http://www.gamespot.com">GameSpot</option><option value="http://www.last.fm">Last.fm</option><option value="http://www.maxpreps.com">MaxPreps</option><option value="http://www.metacritic.com">Metacritic.com</option><option value="http://www.cbsnews.com/moneywatch/">Moneywatch</option><option value="http://www.mysimon.com">mySimon</option><option value="http://www.radio.com">Radio.com</option><option value="http://www.search.com">Search.com</option><option value="http://www.shopper.com">Shopper.com</option><option value="http://www.sho.com">Showtime</option><option value="http://www.techproresearch.com">Tech Pro Research</option><option value="https://www.techrepublic.com">TechRepublic</option><option value="http://www.theinsider.com">The Insider</option><option value="http://www.tv.com">TV.com</option><option value="http://www.urbanbaby.com">UrbanBaby.com</option><option value="http://www.zdnet.com">ZDNet</option></select></form>
                </div>
            
            <script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.techrepublic.com",
  "contactPoint": [
    { "@type": "ContactPoint",
      "telephone": "+1-415-344-2000",
      "contactType": "customer service"
    }
  ]
}
</script></div>
    </div>
</footer><script data-main="https://tr4.cbsistatic.com/fly/1193-fly/js/main.init.js" src="https://tr2.cbsistatic.com/fly/js/libs/require-2.1.2.js"></script><script>
    (function(){
        try {
        window.mPulseApp = mPulse.init("5VS23-BHL36-JUED4-78U6Z-ZT97H", "4fdc7002-fadc-4bd1-8244-c640e9960b3c");
        } catch(e) {}
    })();
</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"36c1ca5070","applicationID":"3946507","transactionName":"NV1TZ0MHXxUFWxBYWQwXcFBFD14IS1kWRV8BVFRsQg9fAQhd","queueTime":0,"applicationTime":393,"atts":"GRpEEQsdExIcZw1VFFgaBApXVwBXAgFJAQ5RCBwHV1EES1wIXFAbU1wDBwZXAVEAXVxQFE4aRVxBD1IoBVUBEwxAWUNHWABYBQ1ZCBFfDExUX10PVgMKWwFNVw9ZS1xfGkILBUoQEUYHSkJcXxURARFRAFRFHlFfXV4QUBINVwoTGkBLWEdUI1UPEFELXxRYGkRAE0oTBxZMDVJaB2xIQ1REC0QHVwpFUwxMblJDElgFCF1GHRQATUhaXwFyHwdUARMMQFFfRVQVRQ8DWRBUFE4aVVZHD1IDMEEUVBRYGlVWQg1FCRQaSBNGA19UZ0gWVEReGgVDQgtbXVYTShMSC0gNUn8GGgsRVVYJUFBcUVcbBF0ABxxSBFNcFVxXVQMVBlYFAgkEVA9QVA5QRAEKAF9QUVxdSQkAUg4cAgADA0sFDlIAG1IKBVAHVwgAUVtXVUpWW1cCCAUAV0lbUFUBTwwJBlRLCVZXDkkHBVQNVFICXwgFUFkYVw8ADFUEBlIcBQEIUhwHU10FHghTVVRJCFYIB1MABwAGUAQDRhRGREQOGgsRWRJFFhcCOB5qTU9GRB8SVAUMSgFBQwBUWFAfBV4LOBcFQ0ILW11WbUlQCgFABRxFCVFdX0JLUg4BWRAcRQpdVEdtSRMbSBoFEwwZRUw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
